Main menu

Search
Login
Signup
Sponsored Links
<< Previous thread | Next thread >>   
winPenPack e CPU al 100%

Author Post
havanaloco
Mon 17 Mar 2008 - 00:37

online
Registered Member #9549
Joined: Sat 08 Mar 2008 - 00:50
Posts: 28

Quando apro la finestra di winPenPack l'utilizzo della CPU schizza al 100%, per poi tornare normale quando la chiudo (e va in traybar). Chiedo se questo comportamento sia normale.

[ Edited Mon 17 Mar 2008 - 00:38 ]
Back to top
claupilli
Mon 17 Mar 2008 - 11:44
online
Registered Member #9513
Joined: Fri 07 Mar 2008 - 12:48
Posts: 60
ciao havanaloco...
A me nn succede quello che hai detto tu...al massimo l'utilizzo arriva al 10%...
Back to top
havanaloco
Mon 17 Mar 2008 - 19:24

online
Registered Member #9549
Joined: Sat 08 Mar 2008 - 00:50
Posts: 28
Ho riprovato e anche a me oggi sembrava non dare problemi.
Tuttavia se modifico una opzione il problema si ripresenta. Parlo dell'impostazione che c'è in Opzioni -> Varie -> Trayicon -> Click sinistro -> cambiare "Nessuna azione" in "Visualizza finestra".
Ora prova a fare doppio click sull'icona nella traybar e apri il taskmanager (CTRL+ALT+CANC), e vedi se la situazione cambia.
Back to top
El Salvador
Mon 17 Mar 2008 - 22:57

online
Registered Member #301
Joined: Mon 22 Jan 2007 - 12:58
Posts: 396
Hai ragione. Era successo lo stesso problema ad un'altro utente (ma usando ASuite, che condivide buona parte del codice con wppL), ma non ero riuscito a replicare il bug, al contrario di ora. Indagherò sul problema e cercherò di metterlo a posto. Grazie.

Edit: Il bug è stato risolto.

[ Edited Mon 17 Mar 2008 - 23:19 ]
Back to top
havanaloco
Tue 18 Mar 2008 - 15:16

online
Registered Member #9549
Joined: Sat 08 Mar 2008 - 00:50
Posts: 28
Hai risolto tu... ma per esempio io come risolvo?
Mi devo riscaricare tutto il pack? Spero di no...

EDIT:
curiosità: qual era il problema di fondo? Cosa faceva andare la cpu al 100%?

[ Edited Tue 18 Mar 2008 - 15:26 ]
Back to top
ZioZione
Tue 18 Mar 2008 - 15:24
online

Registered Member #74
Joined: Sun 21 Jan 2007 - 11:31
Location: Tradate (VA)
Posts: 3821
havanaloco wrote ...

Hai risolto tu... ma per esempio io come risolvo?
Mi devo riscaricare tutto il pack? Spero di no...

Ciao havanaloco,
ovviamente no...
Quando sarà pronto, verrà messo in download il solo winPenPack menu Launcher, che potrai sostituire al tuo. A te è richiesta solo un po' di pazienza: possiamo contarci?
Cordialmente
ZioZione

[ Edited Tue 18 Mar 2008 - 15:25 ]
Back to top
havanaloco
Tue 18 Mar 2008 - 15:35

online
Registered Member #9549
Joined: Sat 08 Mar 2008 - 00:50
Posts: 28
Già, non avevo pensato che la nuova versione del Launcher potesse essere rilasciata indipendentemente dal rilascio dei pack.
Porterò pazienza.
Pensavo che il problema potesse risiedere anche solo nel file xml e che potesse essere risolto facilmente.

[ Edited Tue 18 Mar 2008 - 15:37 ]
Back to top
El Salvador
Tue 18 Mar 2008 - 15:39

online
Registered Member #301
Joined: Mon 22 Jan 2007 - 12:58
Posts: 396
wrote ...
curiosità: qual era il problema di fondo? Cosa faceva andare la cpu al 100%?

Alla chiusura delle opzioni, il treeview veniva ridisegnato completamente, in modo che i caratteri venissero ridisegnati secondo lo stile scelto dall'utente (font utilizzato, grandezza, colore ed ecc...). Questo doveva essere eseguito solamente una volta, ma invece continuava a ridisegnarlo, sprecando inutilmente la potenza del processore.

Comunque nelle prossime settimane verrà rilasciata una nuova versione della 1.4 (1.4.1), che correggere questo problema ed un'altro relativo all'installazione dei x-software.

[ Edited Tue 18 Mar 2008 - 15:40 ]
Back to top

Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System