Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
Annunci
<< Discussione precedente | Discussione successiva >>   
Problema con i web server winpenpack e joomla 1.7

Autore Messaggio
crichi78
ven 09 set 2011 - 12:12
online
Utente registrato #23906
Registrato il: ven 24 apr 2009 - 18:32
Messaggi: 20

Salve a tutti, spero di postare nella sezione giusta.

Vorrei segnalare questo problema:
sono da parecchio tempo un utilizzatore di x-wpp_pampa su chiavetta usb che trovo utilissimo e semplicissimo da utilizzare a maggior ragione grazie la pagina index da voi creata con i comodissimi link diretti alle varie utilità e le varie scorciatoie nel menu... L'ho utilizzato soprattutto per creare e testare alcuni siti personali sfruttando il famoso cms Joomla 1.5 finora funzionante alla grandissima.

Tuttavia con l'ultimo aggiornamento di joomla 1.7, quando cerco di fare la prima installazione, mi restituisce il classico errore del server che non risponde come se mancasse la connessione o ci fosse un proxy che impedisse il collegamento. Questo ovviamente è da escludere visto che lavoro il locale.
Ho provato a scaricare sempre da winpenpack il vostro xampp e la versione nativamente portabile di pampa ma ho sempre lo stesso risultato, ovvero non riesco nemmeno ad iniziare l'installazione di joomla.
L'unico web server in grado di farmi eseguire l'installazione è stato uniform server sempre scaricato dalla vostra sezione di download che però risulta estremamente lento, roba da 40-50 secondi per ogni click.... decisamente strano...

Dato che non sono un profondo conoscitore di questi sistemi ma semplicemente un utilizzatore chiedo a voi se avete qualche idea del perchè succede questa cosa con tutti (o quasi) i web server e joomla 1.7.

Utilizzo winpenpack net menu 2.6.64 beta 2 su windows seven professional. Sia il menu che i server avviati come amministratore...

Grazie.
Torna ad inizio pagina
ZioZione
ven 09 set 2011 - 16:58
online

Utente registrato #74
Registrato il: dom 21 gen 2007 - 11:31
Provenienza: Tradate (VA)
Messaggi: 3821
Ciao crichi78,
purtroppo non sono un utilizzatore di Joomla, ma pare che le differenze fra la 1.5 e la 1.7 siano parecchie. Suggerisco quindi di procedere per gradi.

Qui -Link- trovi una procedura che permette di fare l'ugrade dalla 1.5 alla 1.6. Per quanto riguarda poi il passaggio dalla 1.6 alla 1.7, sarà incrementale, quindi meno difficoltoso.

Prova a seguire il tutorial e se hai difficoltà ti suggerisco di rivolgerti direttamente sul forum di Joomla, dove sicuramente ti potranno essere più utili di noi...

Cordialmente
ZioZione
Torna ad inizio pagina

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System