Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
<< Discussione precedente | Discussione successiva >>   
Eseguire file odp in automatico

Vai a pagina       >>  
Autore Messaggio
Oeta
mar 28 feb 2012 - 15:41

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 112

Uso sia X-OOo che X-Libo da una cartella WWP con win 7 64.
Ho creato un file con Impress, ora vorrei far partire il file senza dover aprire OOo.
Mi dicono che dovrei da SO fare clic destro del mouse e scegliere il comando "Mostra" ma questo comando non è presente, mi dice Vitriol che è perché il portable non ha la possibilità di fare la registrazione di associazioni programmi.
Esiste un modo per aggirare il problema o devo installare la versione normale?

Grazie per le eventuali risposte.

Demo
Torna ad inizio pagina
LordJim60
mar 28 feb 2012 - 19:18

online
Utente registrato #33962
Registrato il: sab 18 lug 2009 - 08:45
Provenienza: Roma
Messaggi: 1138
Se usi il nuovo menù, quello che chiedi è gestito dalla finestra proprietà programmi.
Selezioni nell'albero OOo, F5 (Proprietà), Tab "Associazioni Files", digiti l'estensione ( comprensiva del punto es: .otg ) e premi associa.

Se usi il vecchio menù devi utilizzare C.A.F.E. ma io non lo uso più e quindi non posso aiutarti.



Torna ad inizio pagina
Oeta
mar 28 feb 2012 - 20:54

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 112
LordJim60 ha scritto ...

Se usi il nuovo menù, quello che chiedi è gestito dalla finestra proprietà programmi.
Selezioni nell'albero OOo, F5 (Proprietà), Tab "Associazioni Files", digiti l'estensione ( comprensiva del punto es: .otg ) e premi associa.

Se usi il vecchio menù devi utilizzare C.A.F.E. ma io non lo uso più e quindi non posso aiutarti.






Uso il nuovo.
Proverò il tuo suggerimento.
Grazie.
Torna ad inizio pagina
Oeta
mer 29 feb 2012 - 08:35

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 112
LordJim, purtroppo non funziona!
Ho settato nelle proprietà l'associazione col file .odp (tra l'altro c'è anche l'opzione CAFE che non so a cosa serva), chiudo OpenOffice, apro la cartella che contiene il file .odp, ma quando faccio clic destro non mi compare la voce "Mostra".
Ho provato a installare il programma originale, non portable, e finalmente ho la famosa voce "Mostra"; unico neo è che quando la clicchi compare per un attimo il programma OOo e subito scompare lasciando il posto all'esecuzione della presentazione.
Dovrò accontentarmi.

Grazie,
Demo


[ Modificato mer 29 feb 2012 - 08:38 ]
Torna ad inizio pagina
LordJim60
mer 29 feb 2012 - 09:58

online
Utente registrato #33962
Registrato il: sab 18 lug 2009 - 08:45
Provenienza: Roma
Messaggi: 1138
Perché Mostra e non Apri ?
Torna ad inizio pagina
Taf
mer 29 feb 2012 - 11:17

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 2988
LordJim60 ha scritto ...

Perché Mostra e non Apri ?


Ciao LordJim, mi inserisco "a gamba tesa"!
se ho ben capito la richiesta di OETA:
perché MOSTRA dovrebbe far partire in automatico la presentazione, mentre con APRI si apre X-Libo (X-OOO) con la pagina editabile poi devi far partire la presentazione con F5.
Io non ho mai installato LibO oppure ooO in locale e quindi quel "MOSTRA" non ho mai avuto l'onore di vederlo...

comunque ho visto qui:
-Link-
che esiste la possibilità di utilizzare dei parametri da linea di comando per LibreOffice, ma non saprei come integrarne la gestione in X-LibO (mi par di aver capito che "--show" richiede anche la presenza del nome del file)

[ Modificato mer 29 feb 2012 - 11:19 ]
Torna ad inizio pagina
LordJim60
mer 29 feb 2012 - 11:34

online
Utente registrato #33962
Registrato il: sab 18 lug 2009 - 08:45
Provenienza: Roma
Messaggi: 1138
Taf ha scritto ...

Ciao LordJim, mi inserisco "a gamba tesa"!
se ho ben capito la richiesta di OETA:
perché MOSTRA dovrebbe far partire in automatico la presentazione, mentre con APRI si apre X-Libo (X-OOO) con la pagina editabile poi devi far partire la presentazione con F5.


Vabbè... come diceva il mio maestro di ballo... "Accontentamoce robbè!"
Torna ad inizio pagina
Rcs
mer 29 feb 2012 - 16:27

online

Utente registrato #675
Registrato il: mar 23 gen 2007 - 23:49
Provenienza: Salvitelle (Sa)
Messaggi: 10404
Oeta ha scritto ...

Unico neo è che quando la clicchi compare per un attimo il programma OOo e subito scompare lasciando il posto all'esecuzione della presentazione.
Dovrò accontentarmi.


Questo lo puoi ottenere anche con la versione portable, basta installare questa estensione -Link- (funziona anche con LibreOffice).

- - - Edit - - -

P.s.: I file .odp devono avere come propietario il valore autostart.

[ Modificato mer 29 feb 2012 - 16:39 ]
Torna ad inizio pagina
Oeta
mer 29 feb 2012 - 20:32

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 112
Rcs ha scritto ...

Oeta ha scritto ...

Unico neo è che quando la clicchi compare per un attimo il programma OOo e subito scompare lasciando il posto all'esecuzione della presentazione.
Dovrò accontentarmi.


Questo lo puoi ottenere anche con la versione portable, basta installare questa estensione -Link- (funziona anche con LibreOffice).

- - - Edit - - -

P.s.: I file .odp devono avere come propietario il valore autostart.



E come e dove si mette questo valore "autostart", e non è che poi ad ogni doppio clic su file odp questi partono senza aprirsi in OOo/LibO?

Grazie.
Torna ad inizio pagina
Rcs
mer 29 feb 2012 - 20:50

online

Utente registrato #675
Registrato il: mar 23 gen 2007 - 23:49
Provenienza: Salvitelle (Sa)
Messaggi: 10404
Oeta ha scritto ...

E come e dove si mette questo valore "autostart"

Questo è il percorso: File>Proprietà>Proprietà personalizzate - nella casella Valore digita "autostart", ti allego screenshot





Oeta ha scritto ...

e non è che poi ad ogni doppio clic su file odp questi partono senza aprirsi in OOo/LibO?


dopo l'avvio tasto "ESC"

Scusa, per errore nel precedente post ho scritto propietario invece di proprietà



[ Modificato mer 29 feb 2012 - 21:00 ]
Torna ad inizio pagina

Vai a pagina       >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System