Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
X-Gimp 2.4: spariti i pennelli

Go to page   <<        >>  
Author Post
Danix
Thu 25 Oct 2007 - 18:13

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12913
Vedi qui
-Link-

-d, --no-data Do not load brushes, gradients, palettes, patterns.

(mentre nelle altre versioni apparivano comunque in clipboard, in questa versione le cose cambiano...)
Inoltre, a quanto sembra, gtk-2.0 viene creata direttamente in \User\Gimp

[ Edited Thu 25 Oct 2007 - 18:16 ]
Back to top
Website
andrea.ippo
Thu 25 Oct 2007 - 19:44
online
Registered Member #636
Joined: Tue 23 Jan 2007 - 20:31
Posts: 2
Io ho risolto con la versione scaricata, senza modificare file di configurazione.
Ho semplicemente fatto clic destro nelle schede pennelli/motivi/gradienti e scelto "aggiorna"
Ora li ho tutti.
In effetti però se uno non lo sa è scocciante trovarsi senza...

Spero di essere stato utile.
Grazie a tutti per il vostro prezioso lavoro, soprattutto a D@nix che ha dato il via a questo progetto

ciao
Back to top
Danix
Thu 25 Oct 2007 - 20:30

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12913
andrea.ippo wrote ...

Ho semplicemente fatto clic destro nelle schede pennelli/motivi/gradienti e scelto "aggiorna"

Non riesco proprio a trovare come aggiornare.
Puoi scrivere i passaggi precisi?
Back to top
Website
deep
Thu 25 Oct 2007 - 20:54

online
Registered Member #7
Joined: Sat 20 Jan 2007 - 20:57
Posts: 568
Danix wrote ...

Aggiornamento:

disattivando
;Parameters=-d

le cose sembrano ristabilirsi, ma devo testare meglio...



Questo in effetti sistema la questione "pennelli". Purtroppo mi pare non risolva però l'assenza degli Scripts predefiniti.
Back to top
Danix
Thu 25 Oct 2007 - 21:58

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12913
Quale assenza di script e dove si trovano?
(dal discorso del nostro amico straniero non ci ho capito granchè...)

Mi sembra che script-fu funzioni correttamente... ti riferisci a questo?
Back to top
Website
deep
Thu 25 Oct 2007 - 22:34

online
Registered Member #7
Joined: Sat 20 Jan 2007 - 20:57
Posts: 568
Esatto... Se apri un'immagine e dalla stessa finestra apri il menù script-fu noterai che non c'è nulla in elenco. Almeno per me è così (e da quel che ho capito anche per il tizio straniero). Poi lui ha messo anche un punto tre che non sono ancora riuscito a decifrare concretamente.
Back to top
Danix
Thu 25 Oct 2007 - 22:58

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12913
Più che altro io non ho proprio il menù script-fu.... ma mi sembra che le voci del vecchio (credo) menù script-fu siano state inserite in Filtri....


Back to top
Website
deep
Thu 25 Oct 2007 - 23:09

online
Registered Member #7
Joined: Sat 20 Jan 2007 - 20:57
Posts: 568
Da questa immagine noterai che il mio menù script-fu ha solo tre voci, che corrispondono a tre script non standard, aggiunti da me nell'apposita cartella degli script. Tutti quelli di default (di fatto presenti nella giusta cartella) non vengono rilevati come invece dovrebbe essere (prova ad aprire lo stesso menù nella vecchia versione di Gimp e noterai la differenza). Eppure di fatto gli script sono presenti in questa come nella vecchia versione. non so se sono riuscito a spiegarmi.
Back to top
Danix
Thu 25 Oct 2007 - 23:13

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12913
Quindi a me non appare il menù script-fu perchè non ho inserito nessuno script "nella giusta cartella"?
Back to top
Website
deep
Thu 25 Oct 2007 - 23:20

online
Registered Member #7
Joined: Sat 20 Jan 2007 - 20:57
Posts: 568
Esatto. Cioè, gli script ci sono e dovrebbe vederli. Invece non li vede e rileva solo quelli che aggiungi dopo. Ho controllato tra i filtri, ma non c'è traccia delle funzioni che prima erano degli script.
Back to top

Go to page   <<        >>  
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System