Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
Il launcher di X-OpenOffice 3.0.0 non ne vuole sapere di funzionare

Go to page       >>  
Author Post
robby
Sat 18 Oct 2008 - 12:54

online
Registered Member #53
Joined: Sun 21 Jan 2007 - 10:10
Location: Novi Ligure
Posts: 28

Ho scaricato e decompresso correttamente X-OpenOffice.org 3.0.0 su un sistema Win XP SP3 su cui ho diritti di amministratore, ma il launcher non fa partire nulla e mi dice: AutoIt Error "Unable to open the script file."
Qualcuno ha avuto un esito simile?
Saluti
Back to top
Danix
Sat 18 Oct 2008 - 13:08

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12939
robby, la cartella di X-OOo si trova in sottocartelle?
Puoi provare a spostarla in D:\ o nella radice di una partizione?
Back to top
Website
robby
Sat 18 Oct 2008 - 13:21

online
Registered Member #53
Joined: Sun 21 Jan 2007 - 10:10
Location: Novi Ligure
Posts: 28
No, si trova sul desktop. Provo anche a spostarla sulla radice di C e poi ti faccio sapere
Back to top
lurky!
Sat 18 Oct 2008 - 13:22
online
Registered Member #5505
Joined: Sun 22 Jul 2007 - 15:37
Posts: 16
neanche a me funziona
l'eseguibile (X-OpenOffice.org.exe) muore subito dopo averlo lanciato
ho provato a spostare la cartella sia in d: che in c: ma niente lo stesso

(Win XP media center + sp2)

[ Edited Sat 18 Oct 2008 - 13:24 ]
Back to top
robby
Sat 18 Oct 2008 - 13:23

online
Registered Member #53
Joined: Sun 21 Jan 2007 - 10:10
Location: Novi Ligure
Posts: 28
Mmmmh... non cambia nulla
Back to top
Danix
Sat 18 Oct 2008 - 13:27

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12939
Bisogna accorciare il percorso della cartella dove si trova OpenOffice, quindi rinominate la cartella X-OpenOffice_3.0.0_rev4 in X-OOo e spostatela in D:\ in modo da avere l'installazione in D:\X-OOo
Back to top
Website
robby
Sat 18 Oct 2008 - 13:34

online
Registered Member #53
Joined: Sun 21 Jan 2007 - 10:10
Location: Novi Ligure
Posts: 28
Obbligatoriamente in D:? Mi sfugge la ragione.... Fammi capire Danix per favore. Grazie
Back to top
Danix
Sat 18 Oct 2008 - 13:35

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12939
In una qualsiasi partizione, purchè il percorso non sia troppo lungo.
Back to top
Website
robby
Sat 18 Oct 2008 - 13:38

online
Registered Member #53
Joined: Sun 21 Jan 2007 - 10:10
Location: Novi Ligure
Posts: 28
Non funziona lo stesso, non mi pare che il problema sia legato al percorso (ovviamente lo dico in punta di piedi e mi rimetto ai guru....)
Back to top
Danix
Sat 18 Oct 2008 - 13:41

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12939
Il tuo problema probabilmente no, ma quello di lurky! credo di sì.
Hai possibilità di provare il programma su un altro pc?
Back to top
Website

Go to page       >>  
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System