Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
[Not Portable] X-VideoLAN 0.9.4

Author Post
Rcs
Sat 01 Nov 2008 - 17:08

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 12717

[Not Portable] X-VideoLAN 0.9.4
Link winPenPack

Motivazione:

Cartella aggiunta:1
----------------------------------
C:\Documents and Settings\RCs\Dati applicazioni\vlc

File aggiunto:2
----------------------------------
C:\Documents and Settings\RCs\Dati applicazioni\vlc\vlc-qt-interface.ini
C:\Documents and Settings\RCs\Dati applicazioni\vlc\ml.xspf
Back to top
Danix
Sat 01 Nov 2008 - 18:18

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12935
Grazie Rcs

Credo che così si possa risolvere, puoi verificare?

x-videolan.zip
Back to top
Website
Rcs
Sat 01 Nov 2008 - 18:26

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 12717
Ok! ora va bene.
Back to top
Rcs
Sun 14 Dec 2008 - 18:59

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 12717
[Not Portable] X-VideoLAN 0.9.8a
Link winPenPack

Motivazione:

Cartella aggiunta:1
----------------------------------
C:\Documents and Settings\RCs\Dati applicazioni\vlc

File aggiunto:2
----------------------------------
C:\Documents and Settings\RCs\Dati applicazioni\vlc\vlc-qt-interface.ini
C:\Documents and Settings\RCs\Dati applicazioni\vlc\ml.xspf
Back to top
Danix
Sun 14 Dec 2008 - 19:11

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12935
Di nuovo???

Rcs, guarda che devi aver sbagliato... ricontrolla...

[ Edited Sun 14 Dec 2008 - 19:14 ]
Back to top
Website
Rcs
Sun 14 Dec 2008 - 20:03

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 12717
Dopo aver ripulito tutto, al primo avvio confermo quanto detto sopra, in più al secondo avvio si aggiunge questo:

Cartella aggiunta:1
----------------------------------
C:\Documents and Settings\RCs\Dati applicazioni\vlc_backup

File aggiunto:2
----------------------------------
C:\Documents and Settings\RCs\Dati applicazioni\vlc_backup\vlc-qt-interface.ini
C:\Documents and Settings\RCs\Dati applicazioni\vlc_backup\ml.xspf

Back to top
Danix
Sun 14 Dec 2008 - 20:09

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12935
Mi sa che il tuo pc ha bisogno di un bel "tagliando"
Cancella tutte quelle cartelle da Dati applicazioni e ripeti l'operazione col nuovo launcher che ho postato nell'altro topic (anche se non sono intervenuto in tal senso, io continuo a dire che non è necessario).
Back to top
Website
Rcs
Sun 14 Dec 2008 - 21:11

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 12717
Danix wrote ...

Mi sa che il tuo pc ha bisogno di un bel "tagliando"


Hai ragione!

Provato su un'altro pc ed è tutto ok!
Back to top

Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System