Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
[risolto] Problemi migrazione da X-OOo 2.x a X-OOo 3.x

Go to page   <<      
Author Post
barta
Thu 12 Feb 2009 - 20:14

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291

secondo me deve essere proprio un problema relativo ad alcune estensioni particolari...

i dizionari italiano ed inglese preinstallate da te nella rev9 sono portabili tranquillamente.

Allo stesso modo anche le seguenti estensioni non mi hanno dato problemi:
- Alba
- CropOOo
- Impress Text Resizer
- Pagination

comunque se non ho capito male questo problema che tu riscontri esula dal discorso migrazione 2.x - 3.x
se confermato sarebbe proprio una sorta di bug della rev9, giusto?
Back to top
zandet2
Thu 12 Feb 2009 - 20:22

online

Registered Member #3184
Joined: Tue 06 Mar 2007 - 11:52
Location: Busto Arsizio
Posts: 3301
Un saluto ai due mega esperti di estensioni OOo

Avrei una domanda per Danix:
nella versione di X-OOo che è presente adesso in download ho notato che non è più inserita l'estensione "PdfImport", è una cosa voluta oppure era di troppo nella versione in download precedentemente?

Back to top
Danix
Thu 12 Feb 2009 - 20:24

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12938
se confermato sarebbe proprio una sorta di bug della rev9, giusto?

Non saprei, è presto per dirlo. C'è da verificare se alcune estensioni possono essere installate indistintamente nelle due modalità. Eventualmente fai un test anche tu installando quei dizionari.

Nella versione di X-OOo che è presente adesso in download ho notato che non è più inserita l'estensione "PdfImport", è una cosa voluta oppure era di troppo nella versione in download precedentemente?

Se la memoria non m'inganna, non mi sembra che sia stata mai distribuita con le versioni precedenti.

[ Edited Thu 12 Feb 2009 - 20:27 ]
Back to top
Website
barta
Thu 12 Feb 2009 - 20:43

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291
@Danix

io di dizonario spagnolo ho installato questo:
-Link-

nei miei test è risultato sia portabile che trasferibile in un nuovo X-OOo 3.0.1


@zandet

bisogna sentire da Danix. forse se ne è solo dimenticato.

[ Edited Thu 12 Feb 2009 - 20:45 ]
Back to top
zandet2
Thu 12 Feb 2009 - 20:54

online

Registered Member #3184
Joined: Tue 06 Mar 2007 - 11:52
Location: Busto Arsizio
Posts: 3301
"PdfImport"
Se la memoria non m'inganna, non mi sembra che sia stata mai distribuita con le versioni precedenti.


Vuoi dire che l'avevo installata io in tutte le versioni che ho in giro per il mondo (2 portatili, 1 pc, 2 usb)????
Allora vuol dire che l'ho fatto una marea di tempo fa e l'ho dimenticato....
Back to top
Danix
Thu 12 Feb 2009 - 21:00

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12938
@barta: hai provato ad installare il dizionario francese situato in "Install"?

@zandet2, forse è andata così...
Back to top
Website
barta
Thu 12 Feb 2009 - 22:09

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291
provato anche con il francese...
OOo mi va in crash e si chiude non appena lo installo da gestione estensioni

tuttavia quando riavvio l'estensione risulta correttamente installata e funzionante.

poi non noto nessun problema di portabilità e trasferibilità.



[ Edited Thu 12 Feb 2009 - 22:10 ]
Back to top
barta
Fri 13 Feb 2009 - 22:30

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291
Danix, devo fare dietrofront....
avevi ragione tu... ci sono ancora delle grane relative ai dizionari-estensione...

ho notato che i dizionari italiano ed inglese preinstallati perdono la loro portabilità e smettono proprio di funzionare se uno trasferisce l'intera subdirectory user da un X-OOo ad un X-OOo ...

in questo caso al riavvio di X-OOo risultano trasferite tutte le impostazioni personali ed anche le estensioni tranne i dizionari che non funzionano più (ogni parola torna ad essere segnata in rossa) nonostante che nella schermata gestione estensione le cose sembrino a posto.

Il problema è che se uno prova a disinstallare il dizionario non funzionante e cerca di reinstallarlo ex-novo (sia in User come utente corrente che in Bin per tutti gli utenti) anche dopo la reinstallazione tutto non funziona più come prima... solo parole rosse e nessun riconoscimento corretto.

La cosa bizzarra è che se invece di trasferire la singola subdirectory, ci si trasborda tutti i 400 e passa MB di X-OOo da un PC all'altro, i dizionari continuano a funzionare come se niente fosse.

chissà come mai i dizionari perdono la portabilità se separati dal restante carrozzone?
Back to top
barta
Tue 17 Feb 2009 - 18:49

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291
continuiamo la discussione qui:
-Link-

quest'ultimo problema non dipende dalla migrazione da X-OOo 2.4.2
è proprio una rogna della 3.0.1
Back to top

Go to page   <<      
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System