Main menu

Search
Login
Signup
Sponsored Links
<< Previous thread | Next thread >>   
WPPnet - tendine menu che si chiudono subito

Author Post
Oeta
Thu 07 Apr 2011 - 11:30

online
Registered Member #7512
Joined: Thu 06 Dec 2007 - 21:22
Posts: 114

Ciao, questa mattina mi è successo un fatto strano.
Dopo una breve assenza, l mio ritorno, ho trovato il pc in crash con la schermata blu.
Ho dovuto spegnere dal pulsane e alla riaccensione mi ha chiesto e ho confermata la partenza da win normale (windows 7 64).
All'entrata win mi informa che un disco (il disco g:) è da riformattare.
Continuo e aprendo x-ff4 non riesco più accedere ai preferiti, come apro compare la tendina ma, come muovo il mouse, scompare subito, senza darmi la possibilità di sceglire il sito da visitare.

lo stesso menu WPPnet non mi da più la possibilità di scegliere il programma, come muovo il mouse la tendina di menu scompare (si chiude), Ho provato anche programmi tipo Thunderbird, OOo, Gimp ecc. succede lo stesso.

Non succede con altri programmi ma solo con la suite dei programmi WPP36.

Se provo a sostituire il menu Wppnet risolvo qualcosa?
Avete idea di cosa può essere successo?
Back to top
LordJim60
Thu 07 Apr 2011 - 11:55

online
Registered Member #33962
Joined: Sat 18 Jul 2009 - 08:45
Location: Roma
Posts: 1138
Oeta wrote ...

Se provo a sostituire il menu Wppnet risolvo qualcosa?

Non credo, se dici che lo fa anche con gli altri programmi della suite

Oeta wrote ...

Avete idea di cosa può essere successo?

Sinceramente no
L'unica cosa che mi viene in mente è una esperienza che ho sul mio Win7...
Se lascio troppo tempo il computer senza utilizzarlo, anche se alimentato, sconnette tutte le periferiche USB, quando muovi il mouse riconnette la periferica, ma i programmi in esecuzione che risiedevano nella periferica, uno ad uno vanno tutti in errore (firefox, pidgin, il menù ) e devo chiudere tutto e riavviare la suite.
Forse è successo qualcosa del genere, con conseguenze (nel tuo caso) più catastrofiche.
Back to top
Oeta
Thu 07 Apr 2011 - 12:07

online
Registered Member #7512
Joined: Thu 06 Dec 2007 - 21:22
Posts: 114
LordJim60 wrote ...

Sinceramente no
L'unica cosa che mi viene in mente è una esperienza che ho sul mio Win7...
Se lascio troppo tempo il computer senza utilizzarlo, anche se alimentato, sconnette tutte le periferiche USB, quando muovi il mouse riconnette la periferica, ma i programmi in esecuzione che risiedevano nella periferica, uno ad uno vanno tutti in errore (firefox, pidgin, il menù ) e devo chiudere tutto e riavviare la suite.
Forse è successo qualcosa del genere, con conseguenze (nel tuo caso) più catastrofiche.


Mi sa che hai ragione, sto notando malfunzionamenti anche sula barra dei programmi di windows.
Mi sa che si è corrotto il SO.
Prima di reinstallare proverò a installare il SP1, che non avevo mai installato perchè avevo sentito che può causare malfunzionamenti. ma adesso...

Grazie per l'aiuto.
Ciao.
Back to top
Oeta
Fri 08 Apr 2011 - 10:27

online
Registered Member #7512
Joined: Thu 06 Dec 2007 - 21:22
Posts: 114
Ciao, credo di avere risolto il problema.

Sembra che la causa del malfunzionamento sia il famigerato "Trojan.VB.AR-1" che X-ClamWin mi ha trovato su DrvBK.exe.

Naturalmente il virus me lo sono preso per altre vie, quindi con WPP non centra niente.

Il file DrvBK.exe è stato cancellato da X-ClamWin, ed ora tutto è tornato normale.

Ho comunque Eseguito una ulteriore scansione, prima con avg e poi con avast (entrambi free), installando e disinstallando uno alla volta (normalmente tengo installato il solo Avast).

Tutto sembra a posto e funzionare bene.

Ciao.

Aggiorno il thread, ho reinstallato il "DriverBackup" ma non funziona più, lo lancio si apre per un attimo l'immagine di installazione e poi sparisce e il programma non si carica. Ho provato a disinstallare e reinstallare ma non funziona.

Avete qualche idea?

Ciao.

[ Edited Fri 08 Apr 2011 - 10:37 ]
Back to top

Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System