Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
problema assegnazione estensioni X-LibO 3.3.3 e Win7 Pro 64bit

Author Post
barta
Tue 21 Jun 2011 - 10:55

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291

ciao vi segnalo un problema che affligge X-LibO 3.3.3 (ma anche la 3.3.2) su Win7 Pro 64bit

se io metto un X-LibO su hard disk (percorso C:/ProgrammiPortable/X-LibreOffice
e provo a assegnare manualmente l'apertura dei files .odt indirizzandolo verso il launcher X-Libreoffice.exe
succede che X-LibO mi apre il documento ma non carica l'interfaccia grafica del programma...

ovvero si vede solo il foglio bianco su sfondo grigio ma mancano le toolbar, i menu ed i righelli...
di fatto il programma risulta inusabile.

se invece la stessa procedura di assegnazione delle estensioni viene fatta su altri sistemi operativi (provato su XP 32bit e Vista 64bit) non c'è alcun problema.

che ne dite?

[ Edited Tue 21 Jun 2011 - 10:55 ]
Back to top
barta
Tue 21 Jun 2011 - 11:18

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291
se per provo ad assegnare l'estensione non al launcher ma al singolo eseguibile presente in:
C:\ProgrammiPortable\OpenOffice\Bin\LibreOffice 3\program es. scalc.exe, swriter.exe ecc ecc

allora Win7 accetta l'estensione ed apre normalmente il file.
Back to top
LordJim60
Tue 21 Jun 2011 - 11:27

online
Registered Member #33962
Joined: Sat 18 Jul 2009 - 08:45
Location: Roma
Posts: 1147
Ciao barta,
quando dici:
barta wrote ...

provo a assegnare manualmente l'apertura dei files .odt indirizzandolo verso il launcher X-Libreoffice.exe

esattamente cosa intendi?


[ Edited Tue 21 Jun 2011 - 11:27 ]
Back to top
barta
Tue 21 Jun 2011 - 12:26

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291
- clicco di destro su un file .odt qualunque
- apri con
- programma predefinito
- sfoglia
- scelgo l'exe che voglio sia utilizzato di default da Windows per aprire il file .odt

questa procedura che ho sempre fatto con le altre versioni di X-OOo e X-LibO, andava in porto senza problemi su XP e Vista, in cui sceglievo il launcher X-Libreoffice.exe

su Win7 Pro 64 bit se scelgo il launcher, al doppio click su un file odt, X-LibreOffice si apre senza interfaccia grafica...
viceversa se l'assegnazione delle estensione viene fatta su uno degli .exe contenuti in Bin, non c'è alcun problema


Back to top
Taf
Tue 21 Jun 2011 - 18:51

online

Registered Member #251
Joined: Mon 22 Jan 2007 - 10:12
Location: Buttrio (UD)
Posts: 3338
barta wrote ...

- clicco di destro su un file .odt qualunque
- apri con
- programma predefinito
- sfoglia
- scelgo l'exe che voglio sia utilizzato di default da Windows per aprire il file .odt

questa procedura che ho sempre fatto con le altre versioni di X-OOo e X-LibO, andava in porto senza problemi su XP e Vista, in cui sceglievo il launcher X-Libreoffice.exe

su Win7 Pro 64 bit se scelgo il launcher, al doppio click su un file odt, X-LibreOffice si apre senza interfaccia grafica...
viceversa se l'assegnazione delle estensione viene fatta su uno degli .exe contenuti in Bin, non c'è alcun problema


Anch'io uso Win7 Pro 64 bit e questo problema non mi si presenta! (ne con X-LibO e neppure con X-OOO).
Back to top
barta
Thu 23 Jun 2011 - 08:01

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291
quindi tu assegni tranquillamente le estensioni al launcher e Win7 te le accetta senza fare una piega?
Back to top
Taf
Thu 23 Jun 2011 - 08:50

online

Registered Member #251
Joined: Mon 22 Jan 2007 - 10:12
Location: Buttrio (UD)
Posts: 3338
barta wrote ...

quindi tu assegni tranquillamente le estensioni al launcher e Win7 te le accetta senza fare una piega?


Yess!
Back to top

Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System