Main menu

Search
Login
Signup
Sponsored Links
<< Previous thread | Next thread >>   
[Bug]X-LibreOffice

Author Post
luigisic
Fri 27 Oct 2017 - 19:02
online
Registered Member #42100
Joined: Wed 25 Oct 2017 - 11:52
Posts: 5

Salve,
dopo aver decompresso il file .zip in una chiavetta o una directory di un HDD (non importa) e lanciato la prima volta X-Libreoffice per permettergli di "installarsi" (nel senso che presenta la dialog per la lingua e crea le directory Backups, Documents etc) pro a fare:

1) Lancio X-LibreOffice (questa volta si apre il desktop di LibO;
2) Apro Impress e scelgo il primo template (contiene due slides con una linea orizzontale rossa)
3) vado sulla proprietà della prima slide, click su "Cambio diapositiva", click sul combobox "Suono" e seleziono "Altro Suono...", si apre la dialog di scelta del file audio e seleziono un file .mp3, dopo il click sul pulsante "Apri" mi viene fuori un messaggio di errore che dice: "Il file file:///C:Users/Utente/Music/Camila.mp3 non è un file audio valido."

Se, invece, provo a fare:
1) Menu, Inserisci, Audio o Video, mi si apre la dialog, seleziono lo stesso file .mp3, click su Apri e ... Funziona, il file viene accettato!

Naturalmente, con la versione "normale" installata entrambi i casi danno esito positivo.

Ho potuto anche vedere che la versione portabile della "concorrenza" funziona correttamente.

Credo, pertanto, che si tratti di un bug di wpp.

La differenza tra le due opzioni è che con la prima il file audio può essere utilizzato come sottofondo per l'intera presentazione mentre con la seconda il suono si sente fintanto che è mostrata la slide dove è posto e smette appena la slide viene sostituita dalla successiva

Si può verificare da cosa può dipendere questo comportamento sbagliato?

Grazie.

Ciao
Back to top
luigisic
Fri 27 Oct 2017 - 19:06
online
Registered Member #42100
Joined: Wed 25 Oct 2017 - 11:52
Posts: 5
dimenticavo di segnalare che il bug si presenta sia nella versione 5.3.6 che nella 5.4.2.
Back to top

Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System