Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
[RISOLTO] Perché WPP 4.4 mi funziona e WPP 4.5 no?

Go to page       >>  
Author Post
bbrun
Tue 07 May 2019 - 19:54
online
Registered Member #41307
Joined: Tue 02 Apr 2013 - 09:44
Posts: 50

Salve, avrei bisogno di aiuto per far funzionare WPP 4.5.
Quando avevo Win 10 1803 sono passato da Wpp 4.4 a 4.5 ma non funzionava, non avevo voglia di litigarci e ho ripescato la 4.4, che avevo già cancellato, da File Hippo.

Ci ho riprovato ora, dopo il passaggio da Win 10 1803 a 1809.
Sfottendo in qualsiasi modo Winpenpacknet.exe continua a non funzionare, sia facendo doppio click - sx, monoclick - dx su "Apri" e monoclick - dx su "Esegui come Amministratore" l'unico risultato che ottengo è di sapere quanti sono gli aggiornamenti disponibili.
Se invece entro nella cartella "XDrive" e stuzzico i programmi uno per uno partono tutti escluso Magic.exe, ma la causa è che non trova MSVCR100.dll, e suggerisce di reinstallarlo, credo che non c'entri nulla con il problema principale, non ci sono segnalazioni di errore da parte di WPP.

Pertanto la domanda è: perché WPP 4.4 funziona e WPP 4.5 no?
Premetto che non so se in origine scaricai la 4.4 a 32 bit o a 64 e non so se quella che ho trovato su File Hippo è a 32 o 64, ma d'altra parte il mio pc è a 64 bit con Win 10 Pro 1809 - 17763.379, nel forum non ho trovato nulla, quindi il problema è solo mio.

Grazie.


[ Edited Fri 17 May 2019 - 18:36 ]
Back to top
Danix
Wed 08 May 2019 - 11:17

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12907
A parte i programmi aggiornati alle ultime versioni non ci sono altre modifiche.
Forse il menù è più recente, però.
Hai provato a far partire wpp 4.5 col menù della versione 4.4? Sostituisci winPenPackNet.exe..
Back to top
Website
bbrun
Wed 08 May 2019 - 12:02
online
Registered Member #41307
Joined: Tue 02 Apr 2013 - 09:44
Posts: 50
Fatto e provato ma, come mi aspettavo, il risultato è sempre lo stesso, ti dice quali aggiornamenti sono disponibili e basta.

Perché me lo aspettavo? È semplice, ho incartato Win 10.
Non so come ho fatto, e Win 10 un po alla volta si è ripreso da sè, Wpp 4.4 invece si è "accroccato" presentando gli stessi difetti del 4.5.

Mi dite dove posso trovare WPP 4.4 SICURAMENTE a 64 bit?

In 4.4 il file "Error.log" è presente, ve lo allego, anche se non sono sicuro che sia stato scritto dopo l'incartamento di Win 10.

Back to top
bbrun
Wed 08 May 2019 - 12:18
online
Registered Member #41307
Joined: Tue 02 Apr 2013 - 09:44
Posts: 50
Inviata la risposta c'è qualcosa che non quadra, non vedo il file allegato.
Mi loggo e mi accorgo che non sono accettati i file *.log, e che ciufolo.

Lo aggiungo mettendolo sotto spoiler e sperando di non combinare guai, se ben ricordo è la prima volta che aggiungo in qualsiasi modo un file in questo forum.

Spoiler:
Back to top
Danix
Wed 08 May 2019 - 13:02

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12907
Il log è di marzo.
Fai una cosa, prova a lanciare il solo menù. Decomprimi l'archivio e lancia winPenPackNet.exe
Qui trovi tutte le versioni. Inizia con l'ultima (la prima in alto): -Link-

Link diretto: -Link-

[ Edited Wed 08 May 2019 - 13:04 ]
Back to top
Website
bbrun
Wed 08 May 2019 - 19:11
online
Registered Member #41307
Joined: Tue 02 Apr 2013 - 09:44
Posts: 50
Ho scaricato le ultime 4 versioni di winPenPackNet.exe, dalla 2.7.66 alla 2.9.71, funzionano tutte, ma le cartelle in cui dovrebbero essere i file dei programmi, Bin, Lib e XDrive appaiono vuote, senza gli stessi, che però sono presenti.
Back to top
Danix
Thu 09 May 2019 - 11:49

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12907
Quindi secondo me è qualcosa che prescinde da winPenPackNet.exe.
Ad esempio il file xml che contiene tutte le voci di menù.
Back to top
Website
Taf
Thu 09 May 2019 - 15:08

online

Registered Member #251
Joined: Mon 22 Jan 2007 - 10:12
Location: Buttrio (UD)
Posts: 3299
bbrun wrote ...

Ho scaricato le ultime 4 versioni di winPenPackNet.exe, dalla 2.7.66 alla 2.9.71, funzionano tutte, ma le cartelle in cui dovrebbero essere i file dei programmi, Bin, Lib e XDrive appaiono vuote, senza gli stessi, che però sono presenti.



secondo me non li vedi perché wpp marca di defalut le cartelle come "di sistema"! Se tu uso "esplora risorse" in modalità standard, senza aver modificato nulla in "visualizzazione", è normale che non vedi i file e le cartelle da te citate
Back to top
bbrun
Fri 10 May 2019 - 11:35
online
Registered Member #41307
Joined: Tue 02 Apr 2013 - 09:44
Posts: 50
Credo di essermi... confusionato.

Quelle che mi avete fatto scaricare sono le versioni di wpp SENZA i programmi, non ci ripensavo minimamente che c'è anche quella versione?

Se è così non devo fare altro che tenermi l'ultima e scaricare i programmi che mi servono, giusto?

Back to top
Taf
Fri 10 May 2019 - 11:52

online

Registered Member #251
Joined: Mon 22 Jan 2007 - 10:12
Location: Buttrio (UD)
Posts: 3299
bbrun wrote ...

Quelle che mi avete fatto scaricare sono le versioni di wpp SENZA i programmi, non ci ripensavo minimamente che c'è anche quella versione?
Se è così non devo fare altro che tenermi l'ultima e scaricare i programmi che mi servono, giusto?


Corretto! Buon wPP
Back to top

Go to page       >>  
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System