Main menu

Search
Login
Signup
Sponsored Links
<< Previous thread | Next thread >>   
Aggiornamento: X-Gimp

Go to page   <<        >>  
Author Post
Rcs
Sun 23 Nov 2008 - 10:41

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 10569
X-Gimp 2.6.3
Link winPenPack

Aggiornamento dalla versione 2.6.2 alla 2.6.3

Home: - -Link-
Direct Link: (not portable) -Link-


[ Edited Wed 03 Dec 2008 - 01:36 ]
Back to top
eagleman
Fri 02 Jan 2009 - 11:47
online
Registered Member #9
Joined: Sat 20 Jan 2007 - 21:36
Location: Veglie
Posts: 431
X-Gimp 2.6.4

Link winPenPack

Aggiornamento dalla versione 2.6.3 alla 2.6.4

Home: -Link-
Direct Link: (not portable) -Link-



==EDIT zandet2==
software wpp aggiornato

[ Edited Fri 02 Jan 2009 - 13:22 ]
Back to top
Rcs
Mon 16 Feb 2009 - 14:21

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 10569
X-Gimp 2.6.5
Link winPenPack

Aggiornamento dalla versione 2.6.4 alla 2.6.5

Home: -Link-
Direct Link: (not portable) -Link-


[ Edited Tue 17 Feb 2009 - 14:39 ]
Back to top
Rcs
Sat 21 Mar 2009 - 14:32

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 10569
X-Gimp 2.6.6
Link winPenPack

Aggiornamento dalla versione 2.6.5 alla 2.6.6

Home: -Link-
Direct Link: (not portable) -Link-


[ Edited Sun 22 Mar 2009 - 12:50 ]
Back to top
Rcs
Fri 14 Aug 2009 - 14:24

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 10569
X-Gimp 2.6.7
Link winPenPack

Aggiornamento dalla versione 2.6.6 alla 2.6.7

Home: -Link-
Direct Link: (not portable) -Link-

[ Edited Tue 18 Aug 2009 - 18:39 ]
Back to top
Danix
Mon 17 Aug 2009 - 02:47

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12654
Test richiesto per conferma:

questa versione (installata o estratta con UE) ha problemi con lo splash screen originale: lo splash non viene mostrato all'avvio.
Back to top
Website
ZioZione
Mon 17 Aug 2009 - 10:13
online

Registered Member #74
Joined: Sun 21 Jan 2007 - 11:31
Location: Tradate (VA)
Posts: 3821
Ciao Danix,
confermo solo parzialmente: su Vista, se estraggo con UE ed eseguo, lo splash screen non viene visualizzato, ma se installo ed eseguo, invece, si. Ho anche provato a copiare l'installazione su un altro disco, disinstallare ed eseguire la copia: lo splash screen viene visualizzato (magari l'unistall non ha cancellato proprio tutto, non saprei).
Avevo notato che nelle Proprietà della voce di menu di Gimp (versione installata), la cartella "Da" risultava essere "%USERPROFILE%\Pictures", ma siccome anche la copia (che non ha questa opzione) funziona, non so quanto possa essere significativa questa cosa...
Sentiamo se qualcun altro ha qualcosa da aggiungere.
Cordialmente
ZioZione
Back to top
Danix
Tue 18 Aug 2009 - 13:38

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12654
Hai ragione ZioZione, se il programma viene installato anzichè estratto, lo splash funziona.
Back to top
Website
Rcs
Sun 27 Dec 2009 - 21:08

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 10569
X-Gimp 2.6.8
Link winPenPack

Aggiornamento dalla versione 2.6.7 alla 2.6.8

Home: -Link-
Direct Link: (not portable) -Link-

[ Edited Sun 31 Jan 2010 - 23:58 ]
Back to top
Rcs
Wed 23 Jun 2010 - 14:05

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 10569
X-Gimp 2.6.9
Link winPenPack

Aggiornamento dalla versione 2.6.8 alla 2.6.9

Home: -Link-
Direct Link: (not portable) -Link-
Back to top

Go to page   <<        >>  
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System