Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
Annunci
<< Discussione precedente | Discussione successiva >>   
[Bug] X-OpenOffice_2.3.1_rev9: creazione del link in Startup

Autore Messaggio
PortableUmbo
gio 13 dic 2007 - 09:39

online
Utente registrato #2511
Registrato il: mer 07 feb 2007 - 10:08
Provenienza: Roma
Messaggi: 217

Ciao a tutti,

segnalo questo problema di portatilizzazione.

Scenario: WinPenPack personalizzato su HD portatile, X-OpenOffice 2.3.1 (rev.9), PC con Windows 2000.

Ieri ho scaricato X-OpenOffice, l'ho inserito nel mio wPP personalizzato, l'ho utilizzato (primo avvio, con procedura di accettazione della licenza e richiesta di registrazione).

Oggi all'accensione del PC, con l'HD portatile non ancora connesso, mi è comparsa la Message Box allegata che dice The drive or network connection that the shortcut 'OpenOffice.org 2.3.lnk' refers to is unavailable. Make sure that the disk is properly inserted or thenetwork resource is available, and then try again.

Il link incriminato è in C:\Documents and Settings\\Start Menu\Programs\Startup.

Il messaggio è corretto perché come detto non avevo ancora connesso l'HD portatile; quello che non mi aspettavo è che la versione portatile creasse quel link.

E' un problema che altri hanno ravvisato? Può essere corretto a livello di X-Launcher?
Ovviamente per ora lo correggo cancellando il link



[ Modificato gio 13 dic 2007 - 11:14 ]
Torna ad inizio pagina
ZioZione
gio 13 dic 2007 - 10:16
online

Utente registrato #74
Registrato il: dom 21 gen 2007 - 11:31
Provenienza: Tradate (VA)
Messaggi: 3821
Ciao PortableUmbo,
sarebbe stato interessante capire dove puntava il file .lnk che hai cancellato, ma credo, comunque, che si riferisse all'OpenOffice QuickStart. Esiste un'opzione (che, se hai OpenOffice su disco esterno sarebbe ovviamente da disabilitare) che fa partire il QuickStart all'avvio di Windows. Prova a verificare.
Cordialmente
ZioZione
Torna ad inizio pagina
Danix
gio 13 dic 2007 - 10:20

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12652
Errore mio

Riga 46, cambiare

FileDelete=@StartupDir@\OpenOffice.org 2.2.lnk

con
FileDelete=@StartupDir@\OpenOffice.org 2.3.lnk


[ Modificato gio 13 dic 2007 - 10:24 ]
Torna ad inizio pagina
Sito Web
PortableUmbo
gio 13 dic 2007 - 11:04

online
Utente registrato #2511
Registrato il: mer 07 feb 2007 - 10:08
Provenienza: Roma
Messaggi: 217
@Danix
Grazie della correzione.
Mi rammarico di essermi fermato a un passo dal trovare da solo la soluzione.
Mi ero ripromesso di dare un'occhiata a X-OpenOffice.ini prima di scrivere il post, poi ho tralasciato per mancanza di tempo.

@ZioZione
Perché parlarne al passato della buonanima del link? Tu non usi lo splendido Recycle Bin?
Ho riesumato il poveretto e confermo che trattavasi di link a quickstart.exe.
Ora però lo cancello definitivamente. Anzi, sai che ti dico? Che è l'occasione per provare X-Eraser.

Ciao


[ Modificato gio 13 dic 2007 - 11:05 ]
Torna ad inizio pagina
Danix
gio 13 dic 2007 - 11:13

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12652
Grazie a te per la segnalazione del bug
Torna ad inizio pagina
Sito Web

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System