Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
[School] wxMaxima

Autore Messaggio
Ketty
mer 26 dic 2007 - 19:37
online
Utente registrato #5089
Registrato il: sab 09 giu 2007 - 02:27
Messaggi: 1461

Nome del software: wxMaxima
Direct Link al download: -Link-
Dimensione File: 1,76 MB (1848320 byte)
Nome autore: andrejv
eMail autore: -eMail-
Sito Web Autore: -Link-

Descrizione: è l'interfaccia grafica di Maxima.
Multilingua, compreso l'italiano

Portable tips how-to: estrarre con universal extractor, conservare la cartella "app". Avviare tramite il file wxMaxima.exe

Versione: 0.7.4

Licenza: Gnu Gpl

Sistemi Operativi: Windows 95/98/NT/2000/XP

N.B.
Aggiunge la seguente chiave:
HKU\S-1-5-21-1547161642-602609370-725345543-1003\Software\wxMaxima
e relativi valori

[ Modificato mer 04 feb 2009 - 13:51 ]
Torna ad inizio pagina
Ketty
dom 30 dic 2007 - 01:29
online
Utente registrato #5089
Registrato il: sab 09 giu 2007 - 02:27
Messaggi: 1461
File .INI

[Setup]
AppName=wxMaxima

[FileToRun]
PathToExe=$Bin$\$AppName$\$AppName$.exe

[Environment]
ProfileDir=$Home$\$AppName$

[WriteToReg=$Home$\$AppName$\$AppName$.reg]
MainKey=HKEY_CURRENT_USER\Software\wxMaxima

[RunBefore]
RegEdit=$Home$\$AppName$\$AppName$.reg


[Options]
DeleteTemp=true
MultipleIstances=false
RunWait=true
ShowSplash=false
WriteLog=false

[SplashScreen]
Image=
Title=
TimeOut=1500


Torna ad inizio pagina
Ketty
dom 30 dic 2007 - 02:51
online
Utente registrato #5089
Registrato il: sab 09 giu 2007 - 02:27
Messaggi: 1461
Appunto riguardante il programma.

Provando ad avviare sia wxmaxima che xmaxima mi da un errore di connessione fallita.
Non trovo la soluzione.

Se qualcuno sa utilizzarlo e conosce il modo per ovviare a questo problema, spero scriva la procedura.
Torna ad inizio pagina
Danix
dom 30 dic 2007 - 03:01

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12908
In relazione al tuo INI:

Questa parte è inutile
[Environment]
ProfileDir=$Home$\$AppName$



Poi, ho notato che se Maxima non è installato, wxMaxima (che è l'interfaccia grafica) non lo trova.
Questo anche impostando nell'INI il percorso di Maxima nel .reg

[Setup]
AppName=wxMaxima

[FileToRun]
PathToExe=$Bin$\Maxima\$AppName$\$AppName$.exe

[WriteToReg=$Home$\$AppName$\$AppName$.reg]
MainKey=HKEY_CURRENT_USER\Software\wxMaxima
"maxima"=$Bin$\Maxima\bin\maxima.bat|\\"
"lastPath"=""

[RunBefore]
RegEdit=$Home$\$AppName$\$AppName$.reg

[Options]
DeleteTemp=true
RunWait=true
ShowSplash=false
WriteLog=false

[SplashScreen]
Image=
Title=
TimeOut=1500


Quindi, al momento non c'è soluzione.

Torna ad inizio pagina
Sito Web
Ketty
dom 30 dic 2007 - 03:06
online
Utente registrato #5089
Registrato il: sab 09 giu 2007 - 02:27
Messaggi: 1461
Peccato perchè sembra essere molto gettonato come programma tra l'altro open e non era male includerlo nel pack
Torna ad inizio pagina
Ketty
lun 23 mar 2009 - 16:16
online
Utente registrato #5089
Registrato il: sab 09 giu 2007 - 02:27
Messaggi: 1461
Forse si può spostare in sviluppo. Sembra che Danix sia riuscito a trovare la soluzione
-Link-
-Link-

[ Modificato lun 23 mar 2009 - 16:18 ]
Torna ad inizio pagina

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System