Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
Progetto del Mese su SourceForge
Vota per winPenPack su SourceForge!

winPenPack partecipa al concorso "Progetto del Mese per Giugno 2016" su SourceForge.

Vota adesso!
<< Discussione precedente | Discussione successiva >>   
Problema con X-Gimp 2.2.13: DLL mancante

Vai a pagina       >>  
Autore Messaggio
BigA
gio 01 mar 2007 - 23:01

online
Utente registrato #1390
Registrato il: dom 28 gen 2007 - 10:14
Messaggi: 7

Ciao a tutti...

Quando tento di avviare Gimp mi risponde che non riesce ad individuare intl.dll e non parte...
Mi sembra un problema simile a quello già segnalato per thunderbird...
Qualcuno ha una soluzione?


Torna ad inizio pagina
Danix
gio 01 mar 2007 - 23:05

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12805
Benvenuto su winPenPack.
Che sistema operativo stai utilizzando?
Torna ad inizio pagina
Sito Web
BigA
ven 02 mar 2007 - 07:29

online
Utente registrato #1390
Registrato il: dom 28 gen 2007 - 10:14
Messaggi: 7
sto utilizzando il programma su un portatile Sony con windowsXP home...
Torna ad inizio pagina
Danix
ven 02 mar 2007 - 08:12

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12805
[1]
X-Gimp lo hai scaricato separatamente o era incluso in un winpenpack?

[2]
Puoi controllare se hai intl.dll in winPenPack\Lib\GTK\bin?

[3]
In caso tu l'avessi e non venisse riconosciuta, QUI puoi trovare le librerie GTK che dovrebbero funzionare con tutti i sistemi operativi. Eventualmente sostituiscile.

[ Modificato ven 02 mar 2007 - 08:16 ]
Torna ad inizio pagina
Sito Web
BigA
ven 02 mar 2007 - 09:02

online
Utente registrato #1390
Registrato il: dom 28 gen 2007 - 10:14
Messaggi: 7
[1] - L'ho scaricato separatamente

[2] - In winPenPack\Lib\ ho solo una cartella mozilla...

[3] - Adesso provo a scaricare dal link che mi hai dato e provo a vedere cosa succede...

Poi ti so dire... intanto grazie per l'aiuto
Torna ad inizio pagina
BigA
ven 02 mar 2007 - 09:15

online
Utente registrato #1390
Registrato il: dom 28 gen 2007 - 10:14
Messaggi: 7

Sono un c...###!!!
Essendo versione personal e dovendo inserire manualmente i programmi si devono inserire tutti i file con la stessa struttura e non solo quelli in BIN e XDRIVE...

Scusa se ti ho fatto perdere tempo... mi sono avvicinato da poco a questo affascinante mondo delle applicazioni portabili...

Grazie ancora per la disponibilità...
Torna ad inizio pagina
simongr
ven 02 mar 2007 - 09:20

online
Utente registrato #23
Registrato il: sab 20 gen 2007 - 23:54
Messaggi: 858
Capita anche ai migliori...
Non ti preoccupare.
L'importante è che adesso ti funzioni.
Ciao!
Torna ad inizio pagina
LoGa
mer 21 mar 2007 - 16:33
online
Utente registrato #3217
Registrato il: mer 07 mar 2007 - 14:45
Messaggi: 9
Siccome mi succede la stessa cosa anche a me..potreste spiegarmi dove sta l'errore? Anche io nella cartella LIB non ho la cartella GTK..che devo fare? E poi che vuol dire"...Essendo versione personal e dovendo inserire manualmente i programmi si devono inserire tutti i file con la stessa struttura e non solo quelli in BIN e XDRIVE..."???

[ Modificato mer 21 mar 2007 - 16:35 ]
Torna ad inizio pagina
simongr
mer 21 mar 2007 - 18:58

online
Utente registrato #23
Registrato il: sab 20 gen 2007 - 23:54
Messaggi: 858
@LoGa.

scarica X-gimp.
Se lo apri vedi che ci sono diverse cartelle oltre ad alcuni file.
i file x-gimp.ini e x-gimp.exe (e piu in generale x-nomeprgramma.in e x-nomeprogramma.exe) vanno scompattati nella cartella XDRIVE dentro WINPENPACK.
Le altre cartelle esattamente cosi come sono nella cartella WINPENPACK.
Cosi dovrebbe funzionare.
Prova e facci sapere.
Torna ad inizio pagina
Danix
mer 21 mar 2007 - 23:40

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12805
Sicuro di aver scaricato il programma e non il solo launcher? -Link-

[ Modificato mer 21 mar 2007 - 23:40 ]
Torna ad inizio pagina
Sito Web

Vai a pagina       >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System