Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
[Stopped] Aggiornamento: X-Paint.NET

Vai a pagina   <<      
Autore Messaggio
Rcs
sab 07 nov 2009 - 14:52

online

Utente registrato #675
Registrato il: mar 23 gen 2007 - 23:49
Provenienza: Salvitelle (Sa)
Messaggi: 12717
X-Paint.NET 3.5
winPenPack Link

Aggiornamento dalla versione 3.5 Beta 4 alla 3.5

Home: -Link-
Direct Link: (not portable) -Link-

Note: richiede NET Framework 3.5 SP1
Torna ad inizio pagina
ktxgio
gio 12 nov 2009 - 14:21
online
Utente registrato #19775
Registrato il: ven 27 mar 2009 - 16:22
Messaggi: 11
ciao, c'è una data prevista per l'aggiornamento della versione portable?
Torna ad inizio pagina
Danix
ven 13 nov 2009 - 02:33

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12908
ktxgio ha scritto ...

ciao, c'è una data prevista per l'aggiornamento della versione portable?

Ho approfittato di questo messaggio per aggiornare la versione 3.36 attualmente in download (ma solo nella parte che riguarda il launcher e la portabilizzazione).

Infatti, l'ultima versione, non solo richiede .NET Framework 3.5 SP1 installato sul computer (anzichè .NET Framework 2.0), ma copia anche una notevole quantità di file e cartelle nel sistema (Microsoft Visual C++ 2008 SP1):

Spoiler:

In assenza di tali file la versione portatile li richiede:



Stando così le cose, direi di accontentarci dell'ultima versione portabilizzabile (cioè quella attualmente in download) e di sospendere gli aggiornamenti.

Eventuali pareri sono (come al solito) ben accetti, prima che la discussione venga chiusa

[ Modificato ven 13 nov 2009 - 02:43 ]
Torna ad inizio pagina
Sito Web
Taf
ven 13 nov 2009 - 08:43

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3302
Concordo con Danix!
Sarebbe comunque opportuno riportare nella pagina di Download una nota dove si spiega perchè non lo aggiorniamo più.

Per esempio:
IT
Ultima versione portabile - le nuove versioni richiedono anche "Microsoft Visual C++ 2008 SP1"
EN
Last portable version - New releases need also "Microsoft Visual C++ 2008 SP1" presence
Torna ad inizio pagina
ktxgio
dom 15 nov 2009 - 19:11
online
Utente registrato #19775
Registrato il: ven 27 mar 2009 - 16:22
Messaggi: 11
ah ok, peccato che non si possa più aggiornare... grazie comunque!
Torna ad inizio pagina
Danix
lun 16 nov 2009 - 00:13

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12908
Taf® ha scritto ...

Concordo con Danix!
Sarebbe comunque opportuno riportare nella pagina di Download una nota dove si spiega perchè non lo aggiorniamo più.

Per esempio:
IT
Ultima versione portabile - le nuove versioni richiedono anche "Microsoft Visual C++ 2008 SP1"
EN
Last portable version - New releases need also "Microsoft Visual C++ 2008 SP1" presence


Grazie del suggerimento, Taf.
Scheda aggiornata in download e discussione chiusa.
Torna ad inizio pagina
Sito Web

Vai a pagina   <<      
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System