Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
Bug rilevati in winPenPack 3.5

Autore Messaggio
Danix
mar 23 dic 2008 - 19:56

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12915

-----------------------
winPenPack 3.5 BUGS
-----------------------


Ti saremo grati se vorrai segnalare in questo topic qualsiasi bug o problema riscontrato nella nuova versione 3.5 di winPenPack

We invite you to signal us all eventual bugs or problems found in winPenPack 3.5. Thanks!
Torna ad inizio pagina
Sito Web
Darklight79
mer 24 dic 2008 - 19:40

online
Utente registrato #1005
Registrato il: gio 25 gen 2007 - 16:48
Provenienza: Cesena (FC)
Messaggi: 111
Nella suite winPenPack 2Gb (wpp_2gb_3.5.zip) manca il programma Virtual Magnifying Glass.

Infatti cliccando sul menu Utilities - X-Magnifying Glass compare l'errore:
"C:\winPenPack 2Gb\winPenPack\Bin\Virtual Magnifying Glass\magnifier.exe non trovato!
Si prega di controllare opzioni in "C:\winPenPack 2Gb\winPenPack\XDrive\X-Magnifying.ini

Ho controllato anche l'md5 ed è il seguente:
5676FD1D8035694B0EB574827756B1CF

In effetti manca sia la cartella che il programma.

Buon Natale a tutti!
Torna ad inizio pagina
Danix
mer 24 dic 2008 - 19:44

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12915
Forse l'ho dimenticato... assurdo che dopo tutti i test nessuno si sia accorto di questo problema!
Torna ad inizio pagina
Sito Web
Danix
gio 25 dic 2008 - 02:44

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12915
Aggiornamento: ora è disponibile la versione corretta.

Fare riferimento a questa discussione -Link-
Torna ad inizio pagina
Sito Web
Moticanus
gio 25 dic 2008 - 20:14
online
Utente registrato #4618
Registrato il: gio 10 mag 2007 - 08:29
Provenienza: Modica
Messaggi: 1352
Danix ha scritto ...

Forse l'ho dimenticato... assurdo che dopo tutti i test nessuno si sia accorto di questo problema!

Potrei dire di averlo aperto. Ma evidentemente non è così! Scherzetti del corposo numero delle applicazioni di wpp!
Torna ad inizio pagina
lcerreta
gio 01 gen 2009 - 21:40

online
Utente registrato #16083
Registrato il: gio 01 gen 2009 - 21:32
Messaggi: 1
A tutto il Team auguri per un buon 2009 e complimenti per la realizzazione di questi eccellenti pacchetti.

Vi segnalo un errore rilevato per la suite 2Gb, il software Translate.Net non funziona mi segnala un errore di applicazione:
Applicazione non correttamente inizializzata (0x0000135).

La suite è installata su una SD da 4Gb in EeePC 900/win 20Gb
Torna ad inizio pagina
Danix
gio 01 gen 2009 - 21:47

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12915
Benvenuto su winPenPack, lcerreta
Come specificato nelle informazioni in home page e nel change log, Translate.Net richiedere .Net Framework installato sul computer in uso.
Torna ad inizio pagina
Sito Web

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System