Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
Thunderbird - porta SMTP

Autore Messaggio
Oeta
mer 02 feb 2011 - 12:39

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 125

Ciao a tutti,
ho copiato la cartella con i programmi portabili dal notebook su un PC fisso.
Riscontro questo problema:
la posta non mi parte in uscita, infatti dovrei cambiare la porta da 25 a 587, ma mi rimane sempre la 25 impostata come predefinita, mentre sul notebook era predefinita la 587.
Probabilmente occorrerà modificare il profilo utente ma non so nè dove sia nè come si faccia.
Dovrebbe trovarsi nel percorso: user\thunderbird\profiles\default\mail\local folder ma poi non so andare oltre e non vorrei perdere la posta esistente.
Mi potete dare una mano?
Grazie infinite.
Torna ad inizio pagina
Oeta
mer 02 feb 2011 - 17:32

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 125
Ciao, ho risolto.
Dunque come antivirus ho Avast e sapevo che con questo AV la porta 25 per l'SMTP non funzionava e occorreva usare la porta 587.
Sul notebook infatti tutto funzionava; ma quando ho copiato tutto sul fisso è successo quello che ho spiegato più su.
Quindi sono entrato nelle proprietà di protezione di Avast ed ho notato che la porta 587 era presente negli accounts SSL; l'ho tolta e adesso sembra funzionare, almeno per il momento.

Ciao.
Torna ad inizio pagina
Taf
mer 02 feb 2011 - 17:38

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3359
Ciao Oeta,
mi fa piacere che hai risolto, perché con le indicazioni che ci avevi dato non saremmo mai riusciti ad aiutarti!

Mi stavo accingendo a risponderti con qualche suggerimento, ma visto che ora tutto funziona, mi hai risparmiato...
Torna ad inizio pagina

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System