Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
<< Discussione precedente | Discussione successiva >>   
nuovo problema su xpidgin sulle conversazioni

Autore Messaggio
maveryck
ven 27 mag 2011 - 16:51

online
Utente registrato #39526
Registrato il: mar 25 gen 2011 - 23:26
Messaggi: 13

Salve a tutti.. qui che siete molto competenti di xpidgin.. recemente non ho avuto più problemi di disconnessione e tutto andava bene.. se verificato di recente un problema sulla chat con col protocollo di facebook..vi spiego.. quando scrivo con un utente, da xpidgin nn gli ci può scrivere..e mi compare la scritta: "Per favore prova a chiudere e riaprire la tua finestra del browser"
ma questo problema l'avevo risolto scrivendo dalla chat di Facebook da pdigin salva cmq le conversazioni.. ma da qualche settimana, quando mettiamo mi scrivo con utente.. compare il mome dell'utente con cui mi scrivo e una altra finestra con scritto: 0 quindi 2 finestre aperte
quindi si verifica sulla finestra dell'utente compare la scrittura di lui e su 0 quello che scrivo io, in teoria 2 conversazioni separate come se parlassi soli e non nelle salve e vedo le scritture sulla stessa finestra.. Qualcuno mi pul dare informazione gentilemte come risolvere questo problema.. la mia versione è X-Pidgin portable 2.7.11
Per favore potete rispondermi e darmi una mano grazie anticipatamente,attendo una vostra risposta..
Torna ad inizio pagina
Taf
ven 27 mag 2011 - 18:27

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 2964
Ciao Maveryck,

beh, se anche su Pidgin scrivi così, posso capire che il programma si offende e non vuol più funzionare!!!

A parte le battute:

1) hai fatto una prova con una versione "normalmente installata" di PIDGIN, per capire se il problema è legato alla sua portabilizzazione o al programma stesso?

se hai già testato con una versione installata e il problema non si presenta, possiamo andare abanti con la "diagnosi", altrimenti ci fermiamo qui!
Infatti, se hai problemi anche con la versione installata, noi non possiamo intervenire!

se invece la versione installata funziona correttamente:

2) il tuo problema si manifesta su qualunque macchina dove tu usi la versione portabilizzata "X-Pidgin" o hai provato solo su un PC?
3) hai qualche firewall attivo?
4) su che protocolli utilizzi X-Pidgin? solo per facebook?

PS: tornado al tuo post (lo metto qui come promemoria per i posteri)
Spoiler:

.....riesci a correggere la tua spiegazione in un italiano che sia più comprensibile da chiunque, per favore?
Torna ad inizio pagina
maveryck
ven 27 mag 2011 - 18:38

online
Utente registrato #39526
Registrato il: mar 25 gen 2011 - 23:26
Messaggi: 13
Ciaoo intanto sei simpaticissimo ahaha e gentile.. ti ringrazio di avermi risposto..farò così provo una versione installata vediamo che succede.. e spero nn si disconnetta come faceva la versione installata mesi fa.. ti avviso di nuovo qui se ho risolto o meno.. ti ringrazio ancora per avermi risposto e complimenti per il vostro bellissimo server =)


[ Modificato ven 27 mag 2011 - 18:39 ]
Torna ad inizio pagina
Taf
ven 27 mag 2011 - 18:46

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 2964
OK.
attendiamo news.... intelligibili!
Torna ad inizio pagina
maveryck
ven 27 mag 2011 - 19:01

online
Utente registrato #39526
Registrato il: mar 25 gen 2011 - 23:26
Messaggi: 13
Riciaooo Taff.. la versione installata ancora peggio.. stessa cosa se scrivo da Pidgin compare lo stesso messaggio: "Per favore prova a chiudere e riaprire la tua finestra del browser"
e ancora peggio se scrivo dalla chat di face con i colleghi nemmeno arriva la conversazione su pidgin installato..almeno sulla vostra versione portabilizzata arrivano i msg.. lo zero compare sempre e conversazioni separate..che cosa strana, se avete qualche notizia o una nuova modifica nello sviluppo di x-pidgin vi prego gentilmente di aggiornarmi per favore.. già un grande passo lo avete fatto che non si disconnette più..siete davvero dei grande geniiii... prima ricordo quando presi sta 2.7.1.1 portable si disconneteva sempre almeno questo nn lo fa più... attendo vostre notizie senza impegno.. non so xkè faccio sto cambiamento con conversazioni separate..ti ringrazio anticipatamente..
Torna ad inizio pagina
Taf
ven 27 mag 2011 - 19:59

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 2964
Come ti ho già scritto prima, il problema lo devono risolvere gli amici di Pidgin! Questi sono "bachi" del software originale nei confronti del protocollo che utilizza facebook. Purtroppo noi non possiamo metterci mano (e non è nemmeno il nostro mestiere...).
Torna ad inizio pagina
maveryck
sab 28 mag 2011 - 13:21

online
Utente registrato #39526
Registrato il: mar 25 gen 2011 - 23:26
Messaggi: 13
Ti ringrazio di tutta la disponibilità e di aver risposto.. ho letto ora il tuo ultimo msg.. aspetteremo loro.. Grazie infinite e Buon Weekend.. a risentirci..
Torna ad inizio pagina

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System