Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
Annunci
<< Discussione precedente | Discussione successiva >>   
[Spostato] WinPenPackNet errore launcher su XP

Autore Messaggio
A/M
ven 24 giu 2011 - 12:05
online
Utente registrato #17985
Registrato il: mar 17 mar 2009 - 16:48
Messaggi: 3

Salve a tutti, non riesco ad avviare la versione di wppnet 2.6.64 da launcher sotto Xp (errore 0xc0000135).Riesco ad aprire regolarmente gli x-software dalla loro cartella.
Consigli?

Torna ad inizio pagina
LordJim60
ven 24 giu 2011 - 12:30

online
Utente registrato #33962
Registrato il: sab 18 lug 2009 - 08:45
Provenienza: Roma
Messaggi: 1138
Allega uno screenshot e qualche info in più.
Torna ad inizio pagina
ZioZione
ven 24 giu 2011 - 13:07
online

Utente registrato #74
Registrato il: dom 21 gen 2007 - 11:31
Provenienza: Tradate (VA)
Messaggi: 3821
Ciao A/M, benvenuto nel forum!
A/M ha scritto ...

Salve a tutti, non riesco ad avviare la versione di wppnet 2.6.64 da launcher sotto Xp (errore 0xc0000135).Riesco ad aprire regolarmente gli x-software dalla loro cartella.
Consigli?

in attesa che tu ci dia qualche informazione ulteriore sull'errore e sul tuo PC, da quel poco che hai scritto posso solo dire che (nel 90% dei casi) quell'errore è dovuto alla mancanza del .NET Framework installato sul tuo PC (wPPNet si chiama così perché è scritto in linguaggio VB.NET).
E' così? Se si, va installato (versione minima 2.0).
Cordialmente
ZioZione
Torna ad inizio pagina
zandet2
ven 24 giu 2011 - 13:09

online

Utente registrato #3184
Registrato il: mar 06 mar 2007 - 11:52
Provenienza: Busto Arsizio
Messaggi: 3282
Ciao A/M,
domanda banale banale:
sul pc hai installato Microsoft .NET?
Torna ad inizio pagina
A/M
dom 26 giu 2011 - 02:55
online
Utente registrato #17985
Registrato il: mar 17 mar 2009 - 16:48
Messaggi: 3
Scusate il ritardo...
Giusto, é una partizione appena creata e non ho badato al Net. perchè con il launcher vecchia versione funziona subito...comunque installata la versione 4.0 di net.framework, provato a riavviare wppnet (2.6.61) dal launcher, ora nuovo errore:
"unable to find a version of runtime to run this application".
Questo problema solo su Xp, la vecchia versione del launcher funziona regolarmente...
Ho provato a ripristinare ex-novo tutte le cartelle e i file sospettando che potesse essere difettoso il file cfg del launcher, ma la situazione é rimasta la stessa.
Torna ad inizio pagina
LordJim60
dom 26 giu 2011 - 09:40

online
Utente registrato #33962
Registrato il: sab 18 lug 2009 - 08:45
Provenienza: Roma
Messaggi: 1138
Hai provato se altre applicazioni .Net 2 funzionano?
Forse è un problema dell'installazione del Framework 4 ( -Link- )
Se non risolvi, prova ad installare prima il framework 2 e poi il 4 ( o solo il 2 se ti serve solo per wppNet )
Per il futuro, ricordati che wppNet è stato sviluppato con il fw 2 proprio a scopo di utilzzarlo su più computer possibili, quindi se non ti interessano, puoi evitare di installare gli altri framework.
Torna ad inizio pagina
A/M
mar 28 giu 2011 - 01:08
online
Utente registrato #17985
Registrato il: mar 17 mar 2009 - 16:48
Messaggi: 3
LordJim60 ha scritto ...

Hai provato se altre applicazioni .Net 2 funzionano?
Forse è un problema dell'installazione del Framework 4 ( -Link- )
Se non risolvi, prova ad installare prima il framework 2 e poi il 4 ( o solo il 2 se ti serve solo per wppNet )
Per il futuro, ricordati che wppNet è stato sviluppato con il fw 2 proprio a scopo di utilzzarlo su più computer possibili, quindi se non ti interessano, puoi evitare di installare gli altri framework.




In realtà non ho provato altre applicazioni col .net, diciamo che é una partizione temporanea quindi non mi son sbattuto molto...Comunque ho risolto col framework 2.0, ora và!
Thnx
Torna ad inizio pagina

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System