Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
X-Solfege non si avvia

Vai a pagina       >>  
Autore Messaggio
wakantanka
lun 03 set 2012 - 10:39

online
Utente registrato #12692
Registrato il: sab 02 ago 2008 - 15:55
Messaggi: 45

ho scaricato il programma in oggetto ma ... contrariamente
alle versioni precedenti NON riesco a farlo
partire pur lanciando l eseguibile
X SOLFEGE . exe
uso window XP
MI AIUTATE PER FAVORE GRAZUE

[ Modificato mer 05 set 2012 - 18:43 ]
Torna ad inizio pagina
Taf
lun 03 set 2012 - 12:46

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3292
Ciao wakantanka,
ho appena scaricato il pacchetto che abbiamo in DL e testato su una macchina con Win XP SP3.
Non ho avuto alcun tipo di problema! qui è tutto perfettamente funzionante.

Prova a ri-scaricare il pacchetto e ad effettuare una nuova prova. Molto probabilmente il file precedentemente utilizzato da Te si è corrotto in fase di download.
Link per il DL: -Link-

[ Modificato lun 03 set 2012 - 12:47 ]
Torna ad inizio pagina
wakantanka
lun 03 set 2012 - 13:13

online
Utente registrato #12692
Registrato il: sab 02 ago 2008 - 15:55
Messaggi: 45
ok provo a seguire quanti mi hai detto
a scanso di equivoci
mi riferisco a la versione da far partire
da USB. cioè portable
confermami per favore
Torna ad inizio pagina
Taf
lun 03 set 2012 - 15:21

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3292
wakantanka ha scritto ...

SNIP
mi riferisco a la versione da far partire
da USB. cioè portable
confermami per favore


Confermo! ....qui solo di quella si parla!
Torna ad inizio pagina
wakantanka
mer 05 set 2012 - 16:37

online
Utente registrato #12692
Registrato il: sab 02 ago 2008 - 15:55
Messaggi: 45
non c è verso di farlo partire
ho scaricato di nuovo Solfege come da tuo link
poi come solito
ho lanciato Solgege.exe
sembra che vada ma poi nulla
devo postarti una snapshot ?
Torna ad inizio pagina
Danix
mer 05 set 2012 - 18:24

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12898
Confermo che su Xp il programma si avvia regolarmente.


wakantanka ha scritto ...

ho lanciato Solgege.exe

wakantanka, volevi dire X-Solfege.exe, vero?


wakantanka ha scritto ...

devo postarti una snapshot ?

Postala, magari può servire.
Torna ad inizio pagina
Sito Web
wakantanka
mer 05 set 2012 - 20:18

online
Utente registrato #12692
Registrato il: sab 02 ago 2008 - 15:55
Messaggi: 45
Si certo volevo Solfege
Torna ad inizio pagina
wakantanka
mer 05 set 2012 - 20:24

online
Utente registrato #12692
Registrato il: sab 02 ago 2008 - 15:55
Messaggi: 45





ecco io lancio Solfege da lì ... è giusto?
Torna ad inizio pagina
Danix
mer 05 set 2012 - 20:26

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12898
Sì, è giusto!
Torna ad inizio pagina
Sito Web
zandet2
mer 05 set 2012 - 22:21

online

Utente registrato #3184
Registrato il: mar 06 mar 2007 - 11:52
Provenienza: Busto Arsizio
Messaggi: 3301
Appena testato X-Solfege 3.20.6.1 su XP senza .Net, Java e VisualStudio installati, per verificare eventuali dipendenze:
funziona tutto correttamente.

@wakantanka,
il problema deve essere qualcosa legato al tuo pc o alla tua usb; non puoi effettare il test su un disco fisso o su un altro pc?
Torna ad inizio pagina

Vai a pagina       >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System