Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
Problemi di abilitazione

Autore Messaggio
magiaisa
gio 30 mag 2013 - 15:48
online
Utente registrato #11090
Registrato il: mar 13 mag 2008 - 10:03
Messaggi: 3

Ciao a tutti e innanzi tutto grazie per lo splendido lavoro che state svolgendo.

Uso WPP da tempo, sia su USB che su disco fisso e recentemente ho voluto passare alla versione 4.2.

Purtroppo non riesco più ad usarlo su alcun PC dove la mia utenza non sia amministratore di macchina.

Ciò mi rende impossibile usarlo sul PC dell'ufficio e non permette a mio figlio di usare la versione su disco fisso che ho realizzato per lui con una serie di games con l'utenza ad abilitazioni ridotte che ho definito per lui sul PC di famiglia.

Potete aiutarmi?

Grazie e ciao
magiaisa
Torna ad inizio pagina
Danix
ven 31 mag 2013 - 16:48

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12913
Che significa "non riesco più ad usarlo"?
Non si avvia il menù o qualche programma? Ottieni messaggi di errore?
Dovresti descrivere che succede..
Torna ad inizio pagina
Sito Web
magiaisa
dom 02 giu 2013 - 12:51
online
Utente registrato #11090
Registrato il: mar 13 mag 2008 - 10:03
Messaggi: 3
All'apertura viene visualizzato il classico messaggio di errore da windows, in una box con le seguenti diciture:

winPenPackNet Menu Launcher

Si è verificato un errore in winPenPackNet Menu Launcher. L'applicazione verrà chiusa.

Potrebbe essersi verificata la perdita dei dati su cui si stava lavorando.



Premendo sul bottone Chiudi vengono chiusi sia l'icona di WPP sulla barra delle applicazioni che la finestra del WinPenPack Upgrade Manager aperta nel frattempo.

Questo comportamento non lo riscontro sul mio PC nel caso in cui stia utilizzando la mia utenza che ha i privilegi di amministratore di macchina.

[ Modificato dom 02 giu 2013 - 12:52 ]
Torna ad inizio pagina
magiaisa
ven 21 giu 2013 - 12:43
online
Utente registrato #11090
Registrato il: mar 13 mag 2008 - 10:03
Messaggi: 3
Ri-ciao

c'è qualcuno che possa darmi una mano o anche solo aiutarmi a capire la ragione del comportamento quanto meno strano di WPP sul mio PC?

Ancora grazie a tutti
Torna ad inizio pagina
Taf
ven 21 giu 2013 - 14:19

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3316
ci provo io (la settimana scorsa ho avuto un problema simile)...

Io ho risolto "a caso"...
Ho provato a disabilitare temporaneamente l'antivirus (COMODO ANTIVIRUS).
da lì ho capito che era lui il colpevole!"
Poi ho messo "winPenPackNet.exe" nella white-list dell'antivirus stesso.
tutto è tornato perfettamente funzionante.

provare, please... (purtroppo non ti posso garantire nulla! )
Torna ad inizio pagina

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System