Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
<< Discussione precedente | Discussione successiva >>   
X-Inkscape aggiornamento

Autore Messaggio
Oeta
mer 18 feb 2015 - 13:33

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 124

Ciao,
ho visto sul Sito dell'autore che detto programma è arrivato alla versione 0.91 (addirittura 64bit), ma su WPP c'è ancora la versione 0.48.

C'è una ragione per il non aggiornamento?

Grazie delle eventuali risposte.
Torna ad inizio pagina
Danix
ven 20 feb 2015 - 15:12

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12861
Siamo un pò indietro con gli aggiornamenti.
Inserisci la cartella "inkscape" della nuova versione dentro \Bin al posto della precedente. Ho verificato e, a parte un problema di cache delle icone (che vengono salvate in Impostazioni locali\Temporary Internet Files\inkscape\icons\), il resto dovrebbe funzionare correttamente.
Prima di rilasciarla ufficialmente, noi dobbiamo testarla per bene, e questo richiede tempo (e energia).
Torna ad inizio pagina
Sito Web
Oeta
mar 24 feb 2015 - 10:49

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 124
Danix ha scritto ...

Siamo un pò indietro con gli aggiornamenti.
Inserisci la cartella "inkscape" della nuova versione dentro \Bin al posto della precedente. Ho verificato e, a parte un problema di cache delle icone (che vengono salvate in Impostazioni locali\Temporary Internet Files\inkscape\icons\), il resto dovrebbe funzionare correttamente.
Prima di rilasciarla ufficialmente, noi dobbiamo testarla per bene, e questo richiede tempo (e energia).


Grazie danix,
ho fatto come mi hai suggerito e va tutto bene.
Torna ad inizio pagina
Bourne
sab 07 mar 2015 - 16:45

online
Utente registrato #4287
Registrato il: ven 20 apr 2007 - 16:55
Messaggi: 570
Danix ha scritto ...

Siamo un pò indietro con gli aggiornamenti.
Inserisci la cartella "inkscape" della nuova versione dentro \Bin al posto della precedente. Ho verificato e, a parte un problema di cache delle icone (che vengono salvate in Impostazioni locali\Temporary Internet Files\inkscape\icons\), il resto dovrebbe funzionare correttamente.
Prima di rilasciarla ufficialmente, noi dobbiamo testarla per bene, e questo richiede tempo (e energia).

Ho provato con l'ultima 0.91 x64 e aggiunge

c:\Users\<user>\AppData\Local\fontconfig\
c:\Users\<user>\AppData\Local\fontconfig\cache\
Torna ad inizio pagina
Danix
lun 09 mar 2015 - 14:43

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12861
Strano, a me non si formano.

Su W7 ho:

C:\Users\<user>\AppData\Local\Temporary Internet Files\inkscape\
C:\Users\<user>\AppData\Local\Temporary Internet Files\inkscape\icons
Torna ad inizio pagina
Sito Web

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System