Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
Da IMAP a Cartelle Locali (non visualizza piu il messaggio)

Autore Messaggio
valentino.b
ven 20 feb 2015 - 01:33
online
Utente registrato #41787
Registrato il: gio 10 lug 2014 - 14:23
Messaggi: 46

Ciao

In queste ultime settimane mi sono trovato a dover abbandonare il server IMAP abitualmente utilizzato e migrare tutto ad un altro server di posta.
La cosa non e' stata simultanea e quindi, usando il mio TB 31.2, ho dapprima spostato le email in locale e poi... le ho tenute li cancellandole dal server IMAP.

Sono email che non consulto spesso ma che vado a leggere in caso di "problemi".

A distanza di tempo, ho dovuto andare cercare un documento in quelle email ed ho notato che seppur presenti nell'elenco, cliccando su una email qualsiasi, l'area sottostante rimane bianca/vuota.


Panico!!

Ho dapprima lanciato la funzionalita' "Ripara la cartella" sperando in un recupero... ma niente

Incuriosito, ho cliccato CTRL+U per vedere quale fosse il sorgente HTML dell'elemento selezionato e con sonno stupore ho notato che il sorgente e' corretto. Il messaggio c'e', compreso l'allegato.
Non capisco pero'
1) perchè non lo decodifica?
2) come posso visualizzarlo correttamente?


Il sorgente è grosso modo il seguente :
******************************************
From - Thu Dec 18 17:11:54 2014 [probabilmente la data di download dal server IMAP]
X-Mozilla-Status: 0001
X-Mozilla-Status2: 00000000
X-Mozilla-Keys:
MIME-Version: 1.0
Content-Type: multipart/mixed;
boundary="=_Codice_boundary"
Date: Mon, 18 Jul 2011 06:44:15 +0200
From: <omissis>
To: <omissis>
Subject: <omissis>
Message-ID: <f743c60f48c0361fb3ac0cc74@omissis>
X-Sender: <omissis>
User-Agent: Roundcube Webmail/0.8.5
X-Antivirus-Status: Clean

--=_Codice_boundary
Content-Transfer-Encoding: 7bit
Content-Type: text/plain; charset=UTF-8;
format=flowed

....
Testo messaggio
....

--
--=_Codice_boundary
Content-Transfer-Encoding: base64
Content-Type: application/pdf;
name="Nome_File.pdf"
Content-Disposition: attachment;
filename="Nome_File.pdf";
size=89119

If2k/EbfOufMzDmHlFbUcuTAsEwOZ86c+41D/3zy88nZ+cnDZ2qi61zpyfnFSTGBP7eXJ0Xetm2D
d2rS6LxoJnWpczs5vz758/R5Vunpx6yqp5usKqfrrFbTBVzd0M8iq810AlNew8/Kz3PL5vDgA03B
sUX2l8n5y5On5ydvD0bK2A5Kkw4IWtIUeWUntWlzayfWWLgr8lpPbhcnF3I3VQCNAyyo2jIvtd/w
....
....
FKDVAhtquKrHwS11XzhpqlervK6SVc/mTQfWSK5F1ROAvs8UaBAqmwlXK7hCtZtnWjkT1tX0M11d
wQ9q39eZafy8xzCGy5bwAOdt4PYSbmdeVd3k1Si0DdjdfuLvIRGb7gm8OGySBkdZRChPPAsdp64z
3XgWzrtMx6vAzI6YZnT1XRfKbBxqbQvaP0DgQaFElxCSRkOJMtsPZjCgeGRKJ7c6xJMXEL7WELk+
QWjGGLaBePULPMAwt4IYhtFsZ+Aewtygvso909S2KPIjaK6PYQwrUXkFoNde32IQ28RY5XjpR371
--=_Codice_boundary--
******************************************

Sembra esserci tutto ma TB 31.2 non decodifica.

Come posso risolvere il problema?

Grazie
Torna ad inizio pagina
Taf
dom 22 feb 2015 - 11:20

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3306
Ciao valentino.b, ri-benvenuto, uomo di X-thunderbird!
allora, io non posso sapere perché il tuo X-Thunderbird non ti permette di vedere il corpo dell mail che hai salvato (ci sono troppe variabiuli che possono influire su un simile comportamento).
Però, come già accennato in passato, ti posso suggerire (di nuovo) che la miglior soluzione per andare a riprendere vecchi archivi di posta, è il "magico" MiTeC MailViewer!
-Link-
Torna ad inizio pagina
valentino.b
lun 23 feb 2015 - 23:05
online
Utente registrato #41787
Registrato il: gio 10 lug 2014 - 14:23
Messaggi: 46
Grazie TAF... ma purtroppo con i files della v.31 nemmeno il "magico" MiTeC MailViewer ce la fa

Però....
ha scritto ...

uomo di X-thunderbird

mi piace

[ Modificato lun 23 feb 2015 - 23:09 ]
Torna ad inizio pagina
Taf
mar 24 feb 2015 - 08:03

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3306

Ho Appena provato con l'archivio del mio x-thunderbird 31.4!
MailViewer funziona perfettamente!
Torna ad inizio pagina
valentino.b
dom 22 mar 2015 - 12:49
online
Utente registrato #41787
Registrato il: gio 10 lug 2014 - 14:23
Messaggi: 46

Quindi cosa potrebbe esserci che non permette la visualizzazione di messaggi che nel sorgente HTM ci sono?
Torna ad inizio pagina
Taf
lun 23 mar 2015 - 08:21

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3306
Non ne ho la più pallida idea!c
Torna ad inizio pagina

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System