Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
<< Discussione precedente | Discussione successiva >>   
X-Chromium 45... - persiste il problema dei plugin non riconosciuti

Vai a pagina   <<      
Autore Messaggio
harmand
lun 06 lug 2015 - 08:42
online
Utente registrato #40487
Registrato il: dom 10 giu 2012 - 06:29
Messaggi: 42
Come giustamente sottolineato da rbon, gli unici che potrebbero chiarire la faccenda, fornendo spiegazioni tecniche oggettive ed eventuali indicazioni risolutive, sono gli sviluppatori di X-Chromium, che ovviamente conoscono bene sia Chromium in sé che la versione "X-".

Gli altri, per quanto volonterosi, possono solo sperimentare e tentare. Chi poi, come tanti utenti, non è programmatore, nemmeno può sperimentare e tentare (al di là di qualche grossolano tentativo di spostamento file come quello che ho fatto io).

Se spiegazioni e indicazioni non arrivano ci saranno ovviamente dei motivi e certamente, visto il modo in cui il programma è distribuito, l'utente non ha diritto di lamentarsi e tanto meno di pretendere.
Si può solo sperare che prima o poi qualcosa si muova, convivendo nel frattempo meglio possibile con le "nuove" caratteristiche del programma o, al limite, usandone una versione vecchia o usando un altro browser.
Torna ad inizio pagina
Nuvolari
lun 06 lug 2015 - 08:56

online
Utente registrato #4173
Registrato il: lun 16 apr 2007 - 12:27
Messaggi: 294
Bourne ha scritto ...

Qua nessun problema, Chromium 45.0.2448.0 64 bit con pepper 18.0.0.194 a 64bit, il tutto lanciato con:

--ppapi-flash-path=.\PepperFlash\pepflashplayer.dll --ppapi-flash-version=18.0.0.194

ehm... se uso la mia vecchia istruzione
--ppapi-flash-path="%Plugins%\pepflashplayer.dll"

la versione riportata è 11.2.999.999 (scritta proprio in rosso)

se aggiungo
--ppapi-flash-version=18.0.0.194

viene riportata in effetti la versione corretta... perché? E' solo una questione di visualizzazione? Perché in effetti anche la vecchia istruzione mi permette di vedere animazioni flash, es. il logo in homepage di -Link-

Flash a parte però (unico che veniva comunque riportato anche se con la versione sbagliata), dopo la versione 40 sono spariti tutti gli altri plugins che risiedono nella stessa cartella di cui sopra. Mi riferisco ai "soliti":
np32dsw.dll
np-mswmp.dll
nppdf32.dll
(vengono caricati dalla v.40, non dalla v.45)

Inoltre, quest'altra istruzione, punta alla cartella Java (7 U79):
--extra-plugin-dir="$Java$\bin\plugin2" 

(anche Java viene caricato dalla v.40, non dalla v.45)







[ Modificato lun 06 lug 2015 - 09:01 ]
Torna ad inizio pagina
rbon
lun 06 lug 2015 - 10:07
online
Utente registrato #4134
Registrato il: sab 14 apr 2007 - 11:42
Messaggi: 683
Nuvolari ha scritto ...

ehm... se uso la mia vecchia istruzione
--ppapi-flash-path="%Plugins%\pepflashplayer.dll"

la versione riportata è 11.2.999.999 (scritta proprio in rosso)

se aggiungo
--ppapi-flash-version=18.0.0.194

viene riportata in effetti la versione corretta... perché? E' solo una questione di visualizzazione? Perché in effetti anche la vecchia istruzione mi permette di vedere animazioni flash, es. il logo in homepage di -Link-

Un'occhiata al sito di Peter Beverloo 'List of Chromium Command Line Switches' chiarisce l'arcano:
Spoiler:

e cioè, se non specificato il numero di versione, viene assunto per default il numero minimo necessario a far funzionare Flash.

Nota
sembra che il sito di Peter Beverloo riporti un numero sbagliato e cioè "10.2.999.999" anzichè "11.2.999.999".
....
In ogni caso, anche con le modifiche suggerite da Bourne, a me Flash continua a non funzionare.
Torna ad inizio pagina
Nuvolari
lun 06 lug 2015 - 10:21

online
Utente registrato #4173
Registrato il: lun 16 apr 2007 - 12:27
Messaggi: 294
rbon ha scritto ...

Un'occhiata al sito di Peter Beverloo 'List of Chromium Command Line Switches' chiarisce l'arcano:

grazie

rbon ha scritto ...

In ogni caso, anche con le modifiche suggerite da Bourne, a me Flash continua a non funzionare.

è possibile che il launcher non sia puntato correttamente alla cartella contenente la dll o al nome della dll stessa?

PS: aggiornando la mia situazione, dalla versione 41 in poi, tutti i plugins sono spariti tranne il Flash

[ Modificato lun 06 lug 2015 - 10:24 ]
Torna ad inizio pagina

Vai a pagina   <<      
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System