Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
RSS

Go to page   <<        >>  
Author Post
ZioZione
Thu 13 Nov 2008 - 10:51
online

Registered Member #74
Joined: Sun 21 Jan 2007 - 11:31
Location: Tradate (VA)
Posts: 3821
Ciao torgor,
ho appena provato la procedura che ti ho suggerito, sia con Chrome che con Chromium, sempre con successo. Hai provato magari a fare un po' di pulizia nella cache?
Rimane comunque il problema su come mai non si riesca più ad aggiungere i feeds direttamente dalla nostra pagina (cioé senza fare tutto quel giro). Indagheremo e cercheremo di risolvere. Grazie per la segnalazione!
Cordialmente
ZioZione
Back to top
torgor
Thu 13 Nov 2008 - 13:26

online
Registered Member #11709
Joined: Sun 08 Jun 2008 - 20:42
Posts: 6
Ok ho il presentimento che ci sia qualcuno che non voglia ch'io rimanga aggiornato...Niente.. Svuotato la cache[nonostante non sappia nemmeno cosa sia, ma ho eseguito fedelmente] e qualunque altra cosa...ho provato nuovamente e mi da sempre lo stesso tipo di risultato...

Proverò con metodi più esoterici, nel frattempo incrocio le dita che sia magari solo un problema temporaneo
Back to top
torgor
Thu 13 Nov 2008 - 13:39

online
Registered Member #11709
Joined: Sun 08 Jun 2008 - 20:42
Posts: 6
Intanto rimedio con rss owl.. poi ci penso
Back to top
ZioZione
Thu 13 Nov 2008 - 14:04
online

Registered Member #74
Joined: Sun 21 Jan 2007 - 11:31
Location: Tradate (VA)
Posts: 3821
torgor wrote ...

Ok ho il presentimento che ci sia qualcuno che non voglia ch'io rimanga aggiornato...

Ciao torgor,
ti prego di credere che quel "qualcuno" non sia assolutamente fra gli amministratori del sito...
torgor wrote ...

Niente.. Svuotato la cache[nonostante non sappia nemmeno cosa sia, ma ho eseguito fedelmente] e qualunque altra cosa...ho provato nuovamente e mi da sempre lo stesso tipo di risultato...

Ti prego di non offenderti se mi ripeto, ma a scanso di equivoci, riscrivo (a beneficio tuo e di chiunque altro voglia dare conferme o smentite) la procedura che ho seguito per aggiungere un feed a Google Reader (indipendente dal tipo di browser utilizzato). Supponiamo di voler aggiungere il feed dei Download.

1) Aprire la pagina dei feeds RSS di winPenPack -Link-
2) Fare click con il tasto destro del mouse su "RSS1" dei Download e selezionare "Copia indirizzo" (N.B. facendo click con il tasto sinistro del mouse si vede quello che compare nell'immagine che hai allegato tu).
3) Aprire in un altro pannello Google Reader.
4) Fare click su "Aggiungi Iscrizione" sulla sinistra. Incollare (combinazione di tasti CTRL-V), nel campo che compare, l'indirizzo copiato al punto 2, poi premere il pulsante "Aggiungi" (se il feed esiste già, viene semplicemente sovrascritto).
5) Ripetere l'operazione per tutti i feed desiderati.

Penso, a questo punto, che possa esserci qualche incompatibilità fra e107 (il CMS usato per questo forum) e Chrome (o Chromium) in quanto confermo che da Firefox la visualizzazione è corretta e che provando con feeds di altri siti "non e107" (ad es. Portable Freeware) funziona anche con Chrome-Chromium... Investigheremo...

Cordialmente
ZioZione
Back to top
Moticanus
Thu 13 Nov 2008 - 15:05
online
Registered Member #4618
Joined: Thu 10 May 2007 - 08:29
Location: Modica
Posts: 1352
ho fatto un pò di prove e ho riscontrato lo stesso problema di torgor.

Io uso Sage e non ho di questi problemi...però provando il feed con google reader, quello dei download ad es., è aggiornato al 10 novembre. Ho provato google reader sia da chromium che da firefox...e da entrambi da questo problema.

Ergo il problema è di google reader in abbinato al vs feed.





Back to top
Moticanus
Thu 13 Nov 2008 - 15:15
online
Registered Member #4618
Joined: Thu 10 May 2007 - 08:29
Location: Modica
Posts: 1352
edit: cmq il problema è solo con i feed dei download. Gli altri funzionano tutti perfettamente.

addirittura i feed atom del dowload sono fermi al 6.11.08...cioè un download prima

Back to top
torgor
Fri 14 Nov 2008 - 22:39

online
Registered Member #11709
Joined: Sun 08 Jun 2008 - 20:42
Posts: 6
[quote]
Ciao torgor,
ti prego di credere che quel "qualcuno" non sia assolutamente fra gli amministratori del sito...
[quote]

Ahhh non ho mai pensato che potesse essere tra gli amministratori...giammai...grazie a voi ho scoperto il nuovo mondo delle portable applications, figurati se pensavo fosse colpa vostra... Qui penso proprio a qualche congettura astrale
RssOwl funziona piuttosto bene..certo è un po' sbattito cambiare programma, ma sinceramente questo e altro per avere gli aggiornamenti
Back to top
Danix
Sat 15 Nov 2008 - 13:45

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12923
Per quanto riguarda questa segnalazione, ho appena segnalato il problema nel bugtracker del sito ufficiale di e107, su e107.org -Link-

[ Edited Sat 15 Nov 2008 - 13:46 ]
Back to top
Website
Danix
Sat 15 Nov 2008 - 15:06

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12923
Commento dal sito ufficiale: -Link-
Back to top
Website
Danix
Sun 16 Nov 2008 - 12:21

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12923
Ho appena notato che con Chromium non si riesce a leggere nessun tipo di Feed RSS, neanche su softpedia, ad esempio, -Link- , o su html.it -Link-

Quindi, a questo punto, è il browser che ha problemi.

Riguardo ai restanti problemi dei Feed, se mi date una mano, possiamo chiedere supporto al sito ufficiale di e107 -Link-

Ovviamente non mi offendo ( ) se qualcuno vuole partecipare alla discussione in inglese.

(P.S. non riesco a capire perchè devo essere sempre io a risolvere i bug del sito, quando invece riguardano tutti noi.. )

[ Edited Sun 16 Nov 2008 - 12:24 ]
Back to top
Website

Go to page   <<        >>  
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System