Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
RSS

Go to page   <<        >>  
Author Post
duwil
Wed 21 Jan 2009 - 13:39
online
Registered Member #6659
Joined: Tue 23 Oct 2007 - 18:34
Posts: 42
Volevo segnalare il non funzionamento dei feed Forum (posts e threads): RSS2, ATOM e RDF l'unico funzionante è RSS1. Aggiungo anche il feed RSS1 dei download non funzionante.

[ Edited Wed 21 Jan 2009 - 13:43 ]
Back to top
Danix
Wed 21 Jan 2009 - 13:50

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12923
Per il forum il problema era causato dall'inserimento di caratteri strani in un post -Link-
Ora che li ho cancellati dovrebbe funzionare.
Back to top
Website
duwil
Wed 21 Jan 2009 - 13:57
online
Registered Member #6659
Joined: Tue 23 Oct 2007 - 18:34
Posts: 42
grazie! Come al solito sei sempre velocissimo nel ripristino
Back to top
Danix
Wed 21 Jan 2009 - 14:11

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12923
Grazie a te per le segnalazioni, purtroppo basta un carattere non valido e i feed si bloccano.
Non ho ancora capito se è un problema fisiologico dei Feed oppure se si tratta di un bug del sito che non riesce a gestirli correttamente.

Anche RSS1 download è a posto.

[ Edited Wed 21 Jan 2009 - 14:29 ]
Back to top
Website
Moticanus
Tue 17 Feb 2009 - 17:07
online
Registered Member #4618
Joined: Thu 10 May 2007 - 08:29
Location: Modica
Posts: 1352

come mai il link presente nel feed commenti mostra solo i commenti e non anche la scheda download?






[ Edited Tue 17 Feb 2009 - 17:07 ]
Back to top
Danix
Tue 17 Feb 2009 - 20:30

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12923
Caratteristica del sito.
E' sempre possibile chiedere di cambiare su e107.org -Link-
Back to top
Website
Moticanus
Mon 25 May 2009 - 17:12
online
Registered Member #4618
Joined: Thu 10 May 2007 - 08:29
Location: Modica
Posts: 1352
Oltre quanto detto nella Chat...anche:

- Atom di Forum (post),

- Rss1 e Atom di Forum (3d)

- Rss1 di Chatbox

...non stanno bene!

[ Edited Mon 25 May 2009 - 17:14 ]
Back to top
duwil
Wed 03 Jun 2009 - 15:16
online
Registered Member #6659
Joined: Tue 23 Oct 2007 - 18:34
Posts: 42
Dalle prove che ho effettuato ora risultano fuori servizio 10 dei 24 feed: tutti quelli RSS2 + RDF e Atom di Forum (Posts) e Forum (Threads).

---
Back to top
Danix
Sat 06 Jun 2009 - 03:37

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12923
Credo che il modulo RSS di e107 (cioè la piattaforma su cui ci troviamo) abbia problemi. Non è possibile che vada in errore per ogni minima inesattezza della sintassi (secondo i parametri di e107). Internet Explorer da indicazioni precise su cosa fa andare in errore il feed. Nell'ultimo caso rimasto è questo messaggio che da errore a causa del "nbsp" nel tag CODE.

Comunque, dal momento che i feed RSS servono alla community, forse sarebbe il caso di adoperarsi per segnalare il bug nel Bugtracker di e107 -Link- (anche perchè io non ne posso più di correggere gli errori dei Feed ). Chi è bravo con l'Inglese si faccia sotto, così almeno ci da una mano.

In alternativa disabilitiamo gli RSS e prendiamo due piccioni con una fava: gli errori spariscono e gli utenti vengono sul sito a vedere le novità. Tutto sommato sarebbe anche meglio!

[ Edited Sat 06 Jun 2009 - 04:04 ]
Back to top
Website
zampinia
Sat 18 Jul 2009 - 12:34

online
Registered Member #5471
Joined: Tue 17 Jul 2007 - 22:37
Location: Verona
Posts: 63
Ciao a tutti.
Sembra ci siano di nuovo problemi con i feed dei downloads, da alcuni giorni non ne funziona nessuno dei quattro.
Grazie per tutto il vostro ottimo lavoro.
Angelo
Back to top

Go to page   <<        >>  
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System