Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
Il launcher di X-OpenOffice 3.0.0 non ne vuole sapere di funzionare

Go to page   <<        >>  
Author Post
Danix
Sat 18 Oct 2008 - 17:25

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12939
Questi sono i file che mancano per il corretto avvio.
Sovrascrivere la cartella in C:\WINDOWS

ATTENZIONE: FARE L'OPERAZIONE SOLO SU VIRTUAL MACHINE O AMBIENTI DI TEST (e sempre se si sa quel che si fa ).


winsxs.zip

[ Edited Sat 18 Oct 2008 - 17:47 ]
Back to top
Website
lurky!
Sat 18 Oct 2008 - 17:34
online
Registered Member #5505
Joined: Sun 22 Jul 2007 - 15:37
Posts: 16
lurky! wrote ...

installata versione ufficiale = funziona!
copiata cartella OpenOffice.org 3 della versione ufficiale sotto bin della versione portable = funziona!

sto facendo windiff delle cartelle.....


in realtà anche la vecchia cartella ha cominciato a funzionare... sarà l'installer della ver. ufficiale che ha infilato qualche .dll nelle cartelle di sistema?
Back to top
lurky!
Sat 18 Oct 2008 - 17:36
online
Registered Member #5505
Joined: Sun 22 Jul 2007 - 15:37
Posts: 16
Danix wrote ...

Questi sono i file che mancano per il corretto avvio.
Sovrascrivere la cartella in C:\WINDOWS

ATTENZIONE: FARE L'OPERAZIONE SOLO SU VIRTUAL MACHINE O AMBIENTI DI TEST (OPPURE SE SI SA QUEL CHE SI FA).
winsxs.zip



ma scusa, non è lo stesso se si mettono nel path dell'applicazione portabilizzata?
Back to top
Danix
Sat 18 Oct 2008 - 17:39

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12939
No non va in quel modo.
Comunque è evidente che si tratta di librerie Microsoft presenti o non presenti nel sistema.
Back to top
Website
robby
Sat 18 Oct 2008 - 17:44

online
Registered Member #53
Joined: Sun 21 Jan 2007 - 10:10
Location: Novi Ligure
Posts: 28
Grande prestazione! Funziona bene...
Una calorosa pacca sulla spalla!
Saluti
Back to top
Danix
Sat 18 Oct 2008 - 17:51

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12939
robby, tu hai incluso i file in C:\WINDOWS senza avere installato la versione ufficiale di OpenOffice?

Se funzionasse si potrebbe integrare il tutto nel launcher che copierebbe i file nelle cartelle di sistema.
Solo che, su account limitati, non credo che la cosa funzionerebbe.
Back to top
Website
robby
Sat 18 Oct 2008 - 17:53

online
Registered Member #53
Joined: Sun 21 Jan 2007 - 10:10
Location: Novi Ligure
Posts: 28
Sì, ho piazzato i files senza avere installato la versione ufficiale, ma credo anch'io che su account limitati non sia possibile.
Back to top
lurky!
Sat 18 Oct 2008 - 18:58
online
Registered Member #5505
Joined: Sun 22 Jul 2007 - 15:37
Posts: 16
aggiornamento:
disinstallato OOo ufficiale ed anche il portable non va più
evidentemente c'è qualcos'altro che viene installato dall'installer ufficiale
NON ho provato a mettere i file nell'archivio di danix

ora non ho tempo di fare altre prove, resto sintonizzato in attesa di novità
Back to top
Danix
Sat 18 Oct 2008 - 19:33

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12939
Questo è un esperimento e come tale bisogna prenderlo.
Se su Vista funziona siamo quasi a posto

[ Edited Sat 18 Oct 2008 - 19:46 ]
Back to top
Website
maxda
Thu 30 Oct 2008 - 15:52
online
Registered Member #230
Joined: Mon 22 Jan 2007 - 08:52
Posts: 3
sull'ultima versione ci sono problemi di visualizzazione icone in impress
Back to top

Go to page   <<        >>  
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System