Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
X-Pidgin, MSN e SSL

Author Post
UncleDan
Tue 22 May 2007 - 17:19

online
Registered Member #4764
Joined: Sat 19 May 2007 - 19:39
Location: Bologna, Italy
Posts: 125

All'avvio di X-Pidgin (appena installato) mi dà l'errore allegato.
Ho provato a ricreare l'account MSN, ma niente (avevo copiato gli xml dalla vecchia cartella di GAIM).
Gli account non-MSN funzionano perfettamente.
Qualcuno ha qualche idea?
Grazie e scusate la niubbagine.
Back to top
Website
simongr
Wed 23 May 2007 - 15:32

online
Registered Member #23
Joined: Sat 20 Jan 2007 - 23:54
Posts: 858
Prova a fare la copia di tutti i file xml che si trovano in winpenpack/user/pidgin/.purple.
Li salvi da un'altra parte e poi lanci di nuovo X-pidgin.
Ti chiede la creazione di un nuovo account e li rimetti i tuoi parametri.
Dicci poi se cosi sei riuscito a ripartire.
Back to top
UncleDan
Wed 23 May 2007 - 17:05

online
Registered Member #4764
Joined: Sat 19 May 2007 - 19:39
Location: Bologna, Italy
Posts: 125
UncleDan wrote ...
Ho provato a ricreare l'account MSN, ma niente (avevo copiato gli xml dalla vecchia cartella di GAIM).

Forse mi sono spiegato male: quando ho visto che con gli xml "vecchi" non andava, ho creato un profilo pulito, ma mi dà lo stesso problema.
Back to top
Website
Danix
Wed 23 May 2007 - 17:22

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12923
Ma hai la versione presente attualmente nella sezione download di questo sito?
Te lo chiedo perchè la versione beta (precedente) aveva questo problema, risolto poi con il rilascio della versione stabile.

[ Edited Wed 23 May 2007 - 17:23 ]
Back to top
Website
UncleDan
Thu 24 May 2007 - 14:51

online
Registered Member #4764
Joined: Sat 19 May 2007 - 19:39
Location: Bologna, Italy
Posts: 125
Verificherò, anche se mi sembra quello buono... Vi terrò aggiornati.
Back to top
Website
UncleDan
Fri 25 May 2007 - 18:19

online
Registered Member #4764
Joined: Sat 19 May 2007 - 19:39
Location: Bologna, Italy
Posts: 125
Putroppo ho scoperto il problema: la nuova chiavetta USB comprata in offerta si è mangiata metà del filesystem, compresa buona parte del mio profilo di posta da 800Mb. Installato su una partizione creata ad hoc per "simulare" una chiavetta sana Pidgin funziona. Meno male che avevo delle copie recenti.
Back to top
Website
Danix
Fri 25 May 2007 - 18:33

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12923
Bene, mi fa piacere che tu non abbia perso i dati
E anche che X-Pidgin funzioni.
Back to top
Website

Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System