Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
<< Discussione precedente | Discussione successiva >>   
Test richiesto (X-MuseScore)

Vai a pagina       >>  
Autore Messaggio
Danix
mer 07 mag 2008 - 20:10

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12864

Test richiesto per X-MuseScore 0.9.2
E' programma per scrivere le partiture.
Chiedo gentilmente alla community di testarlo, ed in particolare:

  1. bisogna decomprimere l'archivio .zip
  2. lanciare X-MuseScore.exe
  3. all'avvio del programma dovrebbe essere visualizzata questa schermata (se nella schermata non sono presenti le icone, si prega di segnalarlo):





  4. cliccare sul primo tool a sinistra (icona a forma di foglio)
  5. alla prima schermata del wizard lasciare tutti i campi vuoti
  6. alla seconda schermata selezionare uno o più strumenti e cliccare su "aggiungi"
  7. nelle successive schermate cliccare solo su "next" e "finish"
  8. alla fine del wizard deve apparire una schermata simile alla seguente dove viene visualizzato un pentagramma:






Grazie

[ Modificato gio 08 mag 2008 - 01:31 ]
Torna ad inizio pagina
Sito Web
zandet2
mer 07 mag 2008 - 21:32

online

Utente registrato #3184
Registrato il: mar 06 mar 2007 - 11:52
Provenienza: Busto Arsizio
Messaggi: 3301
WinXp SP3: tutto come descritto (icone comprese).

ciao!
Torna ad inizio pagina
Rcs
mer 07 mag 2008 - 22:05

online

Utente registrato #675
Registrato il: mar 23 gen 2007 - 23:49
Provenienza: Salvitelle (Sa)
Messaggi: 12717
Operating System: Windows Vista (TM) Home Premium Home Edition


Tutto Ok!



Torna ad inizio pagina
Danix
mer 07 mag 2008 - 22:21

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12864
Grazie ad entrambi

Con l'ini seguente dovrebbe aprirsi l'ultimo spartito aperto, anche se si cambia drive o percorso:
(Confermate?)

[Setup]
AppName=MuseScore

[FileToRun]
PathToExe=$Bin$\$AppName$\bin\mscore.exe

[WriteToReg=$Home$\$AppName$\$AppName$_1.reg]
MainKey=HKEY_CURRENT_USER\Software\MusE
MuseScore|"showSplashScreen"="false"

;(program starts with new document)
;MuseScore|"sessionStart"="new"

;(program starts with last document)
MuseScore|"sessionStart"="last"

[StringReplace=$Home$\$AppName$\$AppName$_1.reg]
"recent-0"|/MuseScore=="+$Bin$|/

[WriteToReg=$Home$\$AppName$\$AppName$_2.reg]
MainKey=HKEY_CURRENT_USER\Software\Trolltech

[RunBefore]
RegEdit=$Home$\$AppName$\$AppName$_1.reg;$AppName$_2.reg

[Options]
DeleteTemp=true
RunWait=true
ShowSplash=true
WriteLog=false 

[SplashScreen]
Image=
Title=
TimeOut=1500


Torna ad inizio pagina
Sito Web
Rcs
mer 07 mag 2008 - 22:43

online

Utente registrato #675
Registrato il: mar 23 gen 2007 - 23:49
Provenienza: Salvitelle (Sa)
Messaggi: 12717
Anche dopo aver cambiato drive questa è la pagina che si apre:





------Edit----

Questa pagina, non l'avevo ne aperta, ne vista nel precedente test.

[ Modificato mer 07 mag 2008 - 22:48 ]
Torna ad inizio pagina
Danix
mer 07 mag 2008 - 22:57

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12864
Se hai cambiato il codice nell'ini, tutto sembra funzionare bene.
Torna ad inizio pagina
Sito Web
Rcs
mer 07 mag 2008 - 23:07

online

Utente registrato #675
Registrato il: mar 23 gen 2007 - 23:49
Provenienza: Salvitelle (Sa)
Messaggi: 12717
Danix ha scritto ...

[Setup]
AppName=MuseScore

[FileToRun]
PathToExe=$Bin$\$AppName$\bin\mscore.exe

[WriteToReg=$Home$\$AppName$\$AppName$_1.reg]
MainKey=HKEY_CURRENT_USER\Software\MusE
MuseScore|"showSplashScreen"="false"

;(program starts with new document)
;MuseScore|"sessionStart"="new"

;(program starts with last document)
MuseScore|"sessionStart"="last"

[StringReplace=$Home$\$AppName$\$AppName$_1.reg]
"recent-0"|/MuseScore=="+$Bin$|/

[WriteToReg=$Home$\$AppName$\$AppName$_2.reg]
MainKey=HKEY_CURRENT_USER\Software\Trolltech

[RunBefore]
RegEdit=$Home$\$AppName$\$AppName$_1.reg;$AppName$_2.reg

[Options]
DeleteTemp=true
RunWait=true
ShowSplash=true
WriteLog=false 

[SplashScreen]
Image=
Title=
TimeOut=1500





Sì, ho sostituito l'ini con questo.
Torna ad inizio pagina
zandet2
gio 08 mag 2008 - 00:08

online

Utente registrato #3184
Registrato il: mar 06 mar 2007 - 11:52
Provenienza: Busto Arsizio
Messaggi: 3301
Con il nuovo .ini, il comportamento non è molto preciso, in quanto non tiene memoria "automaticamente" degli spartiti recenti;
riesce a memorizzare un file solo se lo si è aperto direttamente.

Spiego:
1) avvio il programma la prima volta (già con il nuovo ini)
2) creo un nuovo spartito e lo salvo con nome "prova"
3) chiudo
4) riavvio: mi presenta spartito vuoto e tra i recenti non trovo "prova"
5) chiudo e riavvio (per sicurezza): stessa situazione
6) apro manualmente il mio file "prova"
7) chiudo (anche senza salvare il file)
riavvio: a questo punto si apre direttamente con il file "prova"

ciao

Torna ad inizio pagina
Danix
gio 08 mag 2008 - 00:12

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12864
Beh, ma in effetti è proprio questa la funzione.
Al successivo riavvio viene aperto l'ultimo spartito APERTO, non SALVATO.

(o almeno questo è il comportamento anche della versione originale "install")


[ Modificato gio 08 mag 2008 - 00:14 ]
Torna ad inizio pagina
Sito Web
icemax
gio 08 mag 2008 - 09:30

online
Utente registrato #194
Registrato il: dom 21 gen 2007 - 22:27
Messaggi: 1371
su Windows 2000 Pro SP4 e Windows 2003 Server :

**** CRASH totale del sistema ****

occhio !! con conseguente riavvio ed eventuale perdita dei dati
e scandisk al riavvio successivo.
( argggggggg #!@!?^)

Su Windows XP Home e Pro sp3 .. confermo i precedenti

Torna ad inizio pagina

Vai a pagina       >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System