Main menu

Search
Login
Signup
Sponsored Links
<< Previous thread | Next thread >>   
Test richiesto (X-MuseScore)

Go to page       >>  
Author Post
Danix
Wed 07 May 2008 - 20:10

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12864

Test richiesto per X-MuseScore 0.9.2
E' programma per scrivere le partiture.
Chiedo gentilmente alla community di testarlo, ed in particolare:

  1. bisogna decomprimere l'archivio .zip
  2. lanciare X-MuseScore.exe
  3. all'avvio del programma dovrebbe essere visualizzata questa schermata (se nella schermata non sono presenti le icone, si prega di segnalarlo):





  4. cliccare sul primo tool a sinistra (icona a forma di foglio)
  5. alla prima schermata del wizard lasciare tutti i campi vuoti
  6. alla seconda schermata selezionare uno o più strumenti e cliccare su "aggiungi"
  7. nelle successive schermate cliccare solo su "next" e "finish"
  8. alla fine del wizard deve apparire una schermata simile alla seguente dove viene visualizzato un pentagramma:






Grazie

[ Edited Thu 08 May 2008 - 01:31 ]
Back to top
Website
zandet2
Wed 07 May 2008 - 21:32

online

Registered Member #3184
Joined: Tue 06 Mar 2007 - 11:52
Location: Busto Arsizio
Posts: 3301
WinXp SP3: tutto come descritto (icone comprese).

ciao!
Back to top
Rcs
Wed 07 May 2008 - 22:05

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 12717
Operating System: Windows Vista (TM) Home Premium Home Edition


Tutto Ok!



Back to top
Danix
Wed 07 May 2008 - 22:21

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12864
Grazie ad entrambi

Con l'ini seguente dovrebbe aprirsi l'ultimo spartito aperto, anche se si cambia drive o percorso:
(Confermate?)

[Setup]
AppName=MuseScore

[FileToRun]
PathToExe=$Bin$\$AppName$\bin\mscore.exe

[WriteToReg=$Home$\$AppName$\$AppName$_1.reg]
MainKey=HKEY_CURRENT_USER\Software\MusE
MuseScore|"showSplashScreen"="false"

;(program starts with new document)
;MuseScore|"sessionStart"="new"

;(program starts with last document)
MuseScore|"sessionStart"="last"

[StringReplace=$Home$\$AppName$\$AppName$_1.reg]
"recent-0"|/MuseScore=="+$Bin$|/

[WriteToReg=$Home$\$AppName$\$AppName$_2.reg]
MainKey=HKEY_CURRENT_USER\Software\Trolltech

[RunBefore]
RegEdit=$Home$\$AppName$\$AppName$_1.reg;$AppName$_2.reg

[Options]
DeleteTemp=true
RunWait=true
ShowSplash=true
WriteLog=false 

[SplashScreen]
Image=
Title=
TimeOut=1500


Back to top
Website
Rcs
Wed 07 May 2008 - 22:43

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 12717
Anche dopo aver cambiato drive questa è la pagina che si apre:





------Edit----

Questa pagina, non l'avevo ne aperta, ne vista nel precedente test.

[ Edited Wed 07 May 2008 - 22:48 ]
Back to top
Danix
Wed 07 May 2008 - 22:57

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12864
Se hai cambiato il codice nell'ini, tutto sembra funzionare bene.
Back to top
Website
Rcs
Wed 07 May 2008 - 23:07

online

Registered Member #675
Joined: Tue 23 Jan 2007 - 23:49
Location: Salvitelle (Sa)
Posts: 12717
Danix wrote ...

[Setup]
AppName=MuseScore

[FileToRun]
PathToExe=$Bin$\$AppName$\bin\mscore.exe

[WriteToReg=$Home$\$AppName$\$AppName$_1.reg]
MainKey=HKEY_CURRENT_USER\Software\MusE
MuseScore|"showSplashScreen"="false"

;(program starts with new document)
;MuseScore|"sessionStart"="new"

;(program starts with last document)
MuseScore|"sessionStart"="last"

[StringReplace=$Home$\$AppName$\$AppName$_1.reg]
"recent-0"|/MuseScore=="+$Bin$|/

[WriteToReg=$Home$\$AppName$\$AppName$_2.reg]
MainKey=HKEY_CURRENT_USER\Software\Trolltech

[RunBefore]
RegEdit=$Home$\$AppName$\$AppName$_1.reg;$AppName$_2.reg

[Options]
DeleteTemp=true
RunWait=true
ShowSplash=true
WriteLog=false 

[SplashScreen]
Image=
Title=
TimeOut=1500





Sì, ho sostituito l'ini con questo.
Back to top
zandet2
Thu 08 May 2008 - 00:08

online

Registered Member #3184
Joined: Tue 06 Mar 2007 - 11:52
Location: Busto Arsizio
Posts: 3301
Con il nuovo .ini, il comportamento non è molto preciso, in quanto non tiene memoria "automaticamente" degli spartiti recenti;
riesce a memorizzare un file solo se lo si è aperto direttamente.

Spiego:
1) avvio il programma la prima volta (già con il nuovo ini)
2) creo un nuovo spartito e lo salvo con nome "prova"
3) chiudo
4) riavvio: mi presenta spartito vuoto e tra i recenti non trovo "prova"
5) chiudo e riavvio (per sicurezza): stessa situazione
6) apro manualmente il mio file "prova"
7) chiudo (anche senza salvare il file)
riavvio: a questo punto si apre direttamente con il file "prova"

ciao

Back to top
Danix
Thu 08 May 2008 - 00:12

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12864
Beh, ma in effetti è proprio questa la funzione.
Al successivo riavvio viene aperto l'ultimo spartito APERTO, non SALVATO.

(o almeno questo è il comportamento anche della versione originale "install")


[ Edited Thu 08 May 2008 - 00:14 ]
Back to top
Website
icemax
Thu 08 May 2008 - 09:30

online
Registered Member #194
Joined: Sun 21 Jan 2007 - 22:27
Posts: 1371
su Windows 2000 Pro SP4 e Windows 2003 Server :

**** CRASH totale del sistema ****

occhio !! con conseguente riavvio ed eventuale perdita dei dati
e scandisk al riavvio successivo.
( argggggggg #!@!?^)

Su Windows XP Home e Pro sp3 .. confermo i precedenti

Back to top

Go to page       >>  
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System