Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
X-Iron e plugin flash player

Vai a pagina   <<        >>  
Autore Messaggio
Bourne
ven 19 apr 2013 - 21:55

online
Utente registrato #4287
Registrato il: ven 20 apr 2007 - 16:55
Messaggi: 570
Taf ha scritto ...

Bourne ha scritto ...

.... ma si stava parlando soprattutto di Dragon che non necessità di x-launcher (uno tra i motivi per cui ho lasciato iron).

Ma Dragon è portabile nativo al 100% ?? Hai verificato il registro di sitema?

Sono passato a Dragon molte versioni fa e sinceramente non ho mai fatto un test approfondito perché troppo soddisfatto d'aver trovato un'alternativa migliore (per vari aspetti e per mie necessità) ad Iron e che non necessitasse di launcher esterno.
A suo tempo avevo fatto un test e non avevo trovato niente di rilevante sul versante di dati utente/suoi setting e setting del programma stesso (forse lasciava una folder vuota da qualche parte in roaming ma non ricordo bene), tutto rimaneva nella folder del browser. Non l'ho mai proposto su winpenpack perché so bene che qua bisogna essere precisi e che il concetto di portabilità è giustamente severo (mentre in questo particolare caso io ero disposto a chiudere un occhio su qualcosina).
Oggi ho provato a guardare se l'ultima versione, la 26.2.2.0 portable, ha lasciato qualcosa nel registro e non ho trovato niente di rilevante.
Ah, conviene verificare personalmente piuttosto che chiedere sul loro forum visto che sono un po' persi su certe tematiche e non so quanto ci abbia messo a far capir loro la questione del pepperflash, quello npapi e differenze/convenienze (e a dir la verità a volte viene voglia di aprirli in due...).
Torna ad inizio pagina
Taf
ven 19 apr 2013 - 22:07

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3265
Grazie per il preciso feed-back.
Domani lo provo sul PC muletto di casa...
Torna ad inizio pagina
dito
dom 21 apr 2013 - 10:30

online
Utente registrato #11533
Registrato il: sab 31 mag 2008 - 09:32
Messaggi: 196
Ho testato X-Iron con Pepperflash player; in You Tube funziona, ma in molti altri siti analoghi viene chiesto di installare il Flash Player di Adobe.

Torna ad inizio pagina
Bourne
dom 21 apr 2013 - 17:28

online
Utente registrato #4287
Registrato il: ven 20 apr 2007 - 16:55
Messaggi: 570
dito ha scritto ...

Ho testato X-Iron con Pepperflash player; in You Tube funziona, ma in molti altri siti analoghi viene chiesto di installare il Flash Player di Adobe.

Se non metti i link di alcuni di quei siti nessuno può verificare.
Torna ad inizio pagina
dito
dom 21 apr 2013 - 18:20

online
Utente registrato #11533
Registrato il: sab 31 mag 2008 - 09:32
Messaggi: 196
Tra l'altro in You Tube non si visualizzano i video musicali, forse a causa del codec audio usato (?).

Ecco i link di alcuni siti ove non riesco a visualizzare i video: -Link- , -Link- , -Link- , -Link- , -Link- .


Torna ad inizio pagina
Bourne
dom 21 apr 2013 - 18:48

online
Utente registrato #4287
Registrato il: ven 20 apr 2007 - 16:55
Messaggi: 570
Allora, su metacafè ho provato il video "Kevin Smith Talks Injustice Gods Among Us": funziona tutto
Su myspace.com provato White Knuckles - Five Finger Death Punch: come sopra
Su break.com ho visto il video de la "sagoma" dell'agente FBI: come sopra
Su youtube ho visto senza alcun problema il video musicale delle campanazze dell'inferno dei miei "parenti" ( -Link- ), ecc..
Insomma qua tutto ok (ultima versione di pepper su browser dragon portable 26.2.2.0).
Non è un problema di codec, flash dovrebbe avere tutto il necessario (prova a vedere se il responsabile essere una qualche estensione o settaggi troppo stretti su pubblicità e script vari).


[ Modificato dom 21 apr 2013 - 18:49 ]
Torna ad inizio pagina
dito
dom 21 apr 2013 - 19:35

online
Utente registrato #11533
Registrato il: sab 31 mag 2008 - 09:32
Messaggi: 196
@Bourne, sto provando con X-Iron.

Ho eliminato Adblock.ini scaricato da -Link- e reinserito quello originale (pulito); ora vedo anche i video musicali su You Tube, ma niente da fare per gli altri siti.
Potrebbe dipendere da un mancato aggiornamento di Java (installato nel pc)?

Allego l'immagine dei plugin presenti ove si nota la richiesta di un aggiornamento per la sicurezza di Java e quella dell' X-Iron.ini (sia mai che non vi sia un errore nella stringa); come estensione ho solo WOT.

Grazie.




Torna ad inizio pagina
Bourne
lun 22 apr 2013 - 08:17

online
Utente registrato #4287
Registrato il: ven 20 apr 2007 - 16:55
Messaggi: 570
Posto dall'uni quindi sarò circonciso :

1- Java non c'entra (io ce l'ho disattivato, non lo sopporto).
2- non ho tutta quella roba che hai tu in about:plugin
3- Prova a disabilitare WOT (tutta roba che sarebbe inutile, così come i vari anti-malware se tu usassi il browser sotto account standard: il browser girerebbe ad un low integrity level della sandbox di WinVista/7/8 quindi i siti non potrebbero farti niente) e vedere se funziona.
4- Non uso più Iron da tanto, e non ho ricordi di averlo usato con pepper, quindi penso siano più qualificati altri per eventuali altri aiuti.
5- Ciao

[ Modificato lun 22 apr 2013 - 08:17 ]
Torna ad inizio pagina
dito
mar 23 apr 2013 - 05:24

online
Utente registrato #11533
Registrato il: sab 31 mag 2008 - 09:32
Messaggi: 196
Bourne ha scritto ...

Posto dall'uni quindi sarò circonciso :

1- Java non c'entra (io ce l'ho disattivato, non lo sopporto).
2- non ho tutta quella roba che hai tu in about:plugin
3- Prova a disabilitare WOT (tutta roba che sarebbe inutile, così come i vari anti-malware se tu usassi il browser sotto account standard: il browser girerebbe ad un low integrity level della sandbox di WinVista/7/8 quindi i siti non potrebbero farti niente) e vedere se funziona.
4- Non uso più Iron da tanto, e non ho ricordi di averlo usato con pepper, quindi penso siano più qualificati altri per eventuali altri aiuti.
5- Ciao


Grazie per la risposta, ma niente da fare; nemmeno disattivando WOT riesco a visualizzare i video.
Ciao
Torna ad inizio pagina
dito
sab 01 nov 2014 - 07:43

online
Utente registrato #11533
Registrato il: sab 31 mag 2008 - 09:32
Messaggi: 196
Aggiornamento della situazione.

Anche l'ultima release del plugin Flash Player (NPSWF32.dll versione Flash_15.0.0.189) crea problemi a X-Firefox che può andare in crash o bloccarsi ripetutamente (Windows Seven 64bit).

Per X-Iron nessun problema.

Personalmente ho abbandonato X-Firefox e sono passato stabilmente a X-Iron.

C'è una soluzione che non sia quella di installare il plugin?

Ciao.
Torna ad inizio pagina

Vai a pagina   <<        >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System