Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
<< Discussione precedente | Discussione successiva >>   
Rilasciato winPenPack Net Menù 2.5.49-Beta1

Vai a pagina   <<        >>  
Autore Messaggio
Nuvolari
mar 21 dic 2010 - 11:31

online
Utente registrato #4173
Registrato il: lun 16 apr 2007 - 12:27
Messaggi: 294
LordJim60 ha scritto ...

Ciao, nella stessa cartella del menu viene creato un file chiamato error.log ( solo quando si verificano errori ).
Per favore posta il suo contenuto.


Ciao, ho aperto una discussione apposita come suggeriva Danix.
Nel frattempo mi sono accorto che non è un problema dovuto alla lingua, leggi qua -Link- . Grazie.


[ Modificato mar 21 dic 2010 - 16:36 ]
Torna ad inizio pagina
LordJim60
mar 21 dic 2010 - 15:08

online
Utente registrato #33962
Registrato il: sab 18 lug 2009 - 08:45
Provenienza: Roma
Messaggi: 1147
Rilasciata la versione 2.4.40
In attesa del rilascio ufficiale può essere prelevata a questo indirizzo: -Link-

Modifiche/Changes:
[IT] Scrive il file XML espandendo gli escape character

[EN] Write the XML file with the escape character.

Questa versione risolve il problema segnato da Nuvolari qui: -Link-

Ricordo a tutti che, ovviamente, stiamo in beta, quindi un backup del file XML del menù è consigliato.

[ Modificato mar 21 dic 2010 - 16:37 ]
Torna ad inizio pagina
Nuvolari
mar 21 dic 2010 - 15:11

online
Utente registrato #4173
Registrato il: lun 16 apr 2007 - 12:27
Messaggi: 294
-Link-

--- edit admin ---

[ Modificato mar 21 dic 2010 - 15:40 ]
Torna ad inizio pagina
Nuvolari
mar 21 dic 2010 - 15:17

online
Utente registrato #4173
Registrato il: lun 16 apr 2007 - 12:27
Messaggi: 294
LordJim60 ha scritto ...

Rilasciata la versione 2.4.40
In attesa del rilascio ufficiale può essere prelevata a questo indirizzo: -Link-
Questa versione risolve il problema segnato da Nuvolari qui: -Link-

Ricordo a tutti che, ovviamente, stiamo in beta, quindi un backup del file XML del menù è consigliato.


sicuramente superfluo ma l'ho appena testato anche io con l'xml che creava problemi... funziona, grazie
Torna ad inizio pagina
Nuvolari
mar 21 dic 2010 - 15:20

online
Utente registrato #4173
Registrato il: lun 16 apr 2007 - 12:27
Messaggi: 294

-Link-

[ Modificato mar 21 dic 2010 - 15:42 ]
Torna ad inizio pagina
Danix
mar 21 dic 2010 - 15:35

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12858
Ripeto: aprire un topic distinto per ciascuna domanda.

Discussione chiusa


@LordJim, quando devi postare in questa discussione, sbloccala >> posta >> ri-bloccala

[ Modificato mar 21 dic 2010 - 15:36 ]
Torna ad inizio pagina
Sito Web
pegasocv
mar 21 dic 2010 - 21:28

online
Utente registrato #6449
Registrato il: mer 10 ott 2007 - 21:16
Messaggi: 431
Taf ha scritto ...

@pegasocv

Ciao,
iniziano i "peccati di gioventù"

probabilmente ti accade questo perché dal pacchetto che hai scaricato qui sopra non hai copiato nel tuo vecchio wPP il file di lingua che trovi sotto questo percorso presente all'interno di "wpp_menu_net_2.4.39-beta.zip": winPenPack\User\winpenpack_launcher\Lang\winPenPack.it.ini

prova a mettere questo file con lo stesso path del tuo vecchio wPP e facci sapere se hai risolto.


Evvaiiiiiiiiiiiiiiiiiiiiii risolto!!!
Grazieeeeeeeeeeeeeee.
Torna ad inizio pagina
LordJim60
mar 21 dic 2010 - 21:30

online
Utente registrato #33962
Registrato il: sab 18 lug 2009 - 08:45
Provenienza: Roma
Messaggi: 1147
Rilasciata la versione 2.4.41
In attesa del rilascio ufficiale può essere prelevata a questo indirizzo: -Link-

Modifiche/Changes:
[IT] Non esegue il refresh di explorer se non ci sono associazioni configurate; Se è una seconda istanza la funzione delle associazioni non è operativa; Aggiunta selezione del file menù in caso di prima installazione.
[EN] No explorer refresh if no association configurated; No Association Feature if is a second istance; On First Choice Feature when first run.

[ Modificato mar 21 dic 2010 - 23:00 ]
Torna ad inizio pagina
LordJim60
mar 21 dic 2010 - 23:00

online
Utente registrato #33962
Registrato il: sab 18 lug 2009 - 08:45
Provenienza: Roma
Messaggi: 1147
Rilasciata la versione 2.4.42
In attesa del rilascio ufficiale può essere prelevata a questo indirizzo: -link-

Modifiche/Changes:
[IT] Corretto bug introdotto con la precedente modifica che non applicava più i protocolli
[EN] Fixed bug introduced with the preceding change that didn't apply the protocols anymore

[ Modificato mer 22 dic 2010 - 01:39 ]
Torna ad inizio pagina
LordJim60
mer 22 dic 2010 - 11:51

online
Utente registrato #33962
Registrato il: sab 18 lug 2009 - 08:45
Provenienza: Roma
Messaggi: 1147
Rilasciata la versione 2.4.45
In attesa del rilascio ufficiale può essere prelevata a questo indirizzo: -Link-

Modifiche/Changes:
[IT] Corretti bug: MissingMethodException con FW < SP2; Errore se albero cartelle vuoto e opzione "Non in MRU" non funzionante.
[EN] fix MissingMethodException; fix bug on folder structure empty; fix Not in MRU option

[ Modificato mer 22 dic 2010 - 17:57 ]
Torna ad inizio pagina

Vai a pagina   <<        >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System