Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
Annunci
<< Discussione precedente | Discussione successiva >>   
X-Firefox-4 - Problemi cartella di destinazione download

Vai a pagina       >>  
Autore Messaggio
Oeta
dom 27 mar 2011 - 16:55

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 116

Sto provando questa beta da alcuni giorni e trovo alcuni problemi:

1- Per i forums che necessitano di pw (tipo wpp), ero solito chiedere di ricordare UI e PW; quindi al richiamo del Forum ero automaticamente riconosciuto. Con FF4 invece devo sempre reimmettere quei dati, anche se spunto la casella "ricordami".

2- con la versione 3.3 la cartella in cui salvare i download veniva ricordata, col 4 invece mi chiede sempre la cartella di destinazione e se anche riseleziono la voce "Salva file in" con la relativa cartella, al riavvio di FF4 mi ritorna automaticamente in "Chiedi cartella di destinazione".

Sono bug del browser principale o solo della versione portatile?

3- (Ma forse questo è un problema di Google) indicando come pagina iniziale non il google di firefox ma la pagina del sito google, nel campo delle ricerche non viene più ricordato l'elenco dei miei inserimenti, ma solo gli aiuti di default del programma. A me sarebbe utile avere lo storico delle mie ricerche poichè a volte ho necessita di ritornare su un sito già visitato ma non ricordo la frase precisa con la quale lo ho raggiunto.

Mi sapete dare un aiuto?

Grazie in anticipo.

[ Modificato dom 17 apr 2011 - 00:20 ]
Torna ad inizio pagina
Danix
dom 27 mar 2011 - 18:43

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12637
1- Per i forums che necessitano di pw (tipo wpp), ero solito chiedere di ricordare UI e PW; quindi al richiamo del Forum ero automaticamente riconosciuto. Con FF4 invece devo sempre reimmettere quei dati, anche se spunto la casella "ricordami".

A me questo non succede. Magari prova a cancellare (o rinominare) il file cookies.sqlite da \User\Firefox-4\Profiles\Default


2- con la versione 3.3 la cartella in cui salvare i download veniva ricordata, col 4 invece mi chiede sempre la cartella di destinazione e se anche riseleziono la voce "Salva file in" con la relativa cartella, al riavvio di FF4 mi ritorna automaticamente in "Chiedi cartella di destinazione".

Prova se con l'INI allegato la situazione migliora:

x-firefox-4.zip



3- (Ma forse questo è un problema di Google) indicando come pagina iniziale non il google di firefox ma la pagina del sito google, nel campo delle ricerche non viene più ricordato l'elenco dei miei inserimenti, ma solo gli aiuti di default del programma. A me sarebbe utile avere lo storico delle mie ricerche poichè a volte ho necessita di ritornare su un sito già visitato ma non ricordo la frase precisa con la quale lo ho raggiunto.

Su questo non saprei..
Torna ad inizio pagina
Sito Web
Oeta
lun 28 mar 2011 - 10:11

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 116
Danix ha scritto ...

1- Per i forums che necessitano di pw (tipo wpp), ero solito chiedere di ricordare UI e PW; quindi al richiamo del Forum ero automaticamente riconosciuto. Con FF4 invece devo sempre reimmettere quei dati, anche se spunto la casella "ricordami".

A me questo non succede. Magari prova a cancellare (o rinominare) il file cookies.sqlite da \User\Firefox-4\Profiles\Default

Ho rinominato quel file e FF4 lo ha ricreato ma continua a non tenere UI e PW

Danix ha scritto ...

2- con la versione 3.3 la cartella in cui salvare i download veniva ricordata, col 4 invece mi chiede sempre la cartella di destinazione e se anche riseleziono la voce "Salva file in" con la relativa cartella, al riavvio di FF4 mi ritorna automaticamente in "Chiedi cartella di destinazione".

Prova se con l'INI allegato la situazione migliora:

x-firefox-4.zip

Questa è stata risolta, grazie.

Danix ha scritto ...


3- (Ma forse questo è un problema di Google) indicando come pagina iniziale non il google di firefox ma la pagina del sito google, nel campo delle ricerche non viene più ricordato l'elenco dei miei inserimenti, ma solo gli aiuti di default del programma. A me sarebbe utile avere lo storico delle mie ricerche poichè a volte ho necessita di ritornare su un sito già visitato ma non ricordo la frase precisa con la quale lo ho raggiunto.

Su questo non saprei..

Grazie lo stesso, vedrò su google se trovo qualche cosa, sennò mi collegherò a google/firefox.
Torna ad inizio pagina
Oeta
mar 29 mar 2011 - 10:59

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 116
Ritorno sul mio problema delle password che, ricordo, recitava:

{Per i forums che necessitano di pw (tipo wpp), ero solito chiedere di ricordare UI e PW; quindi al richiamo del Forum ero automaticamente riconosciuto. Con FF4 invece devo sempre reimmettere quei dati, anche se spunto la casella "ricordami".}

Nella cartella WPP del disco C: tengo sia FF4 che FF3; FF3 non mi ha mai dato problemi e la PW me la teneva, adesso mi sono accorto che dopo aver lanciato FF4 anche FF3 perde tutte le password. Ho fatto la riprova rimettendole su FF3 e finchè apro e chiudo solo lui le PW rimangono, Come apro il FF4 spariscono sia dall'uno che dall'altro.

Altro problema di FF4:
se voglio selezionare un testo su una pagina più lunga del video, clicco in alto e poi trascino in basso e quando arrivo a bordo monitor il testo dovrebbe scrollare in alto, invece non lo fa e sono costretto, con l'altra mano, a spingere la freccia giù.

Qualcuno ha qualche idea sulle cause e su come risolvere?

Grazie.
Torna ad inizio pagina
Danix
mer 30 mar 2011 - 18:31

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12637
Nella cartella WPP del disco C: tengo sia FF4 che FF3; FF3 non mi ha mai dato problemi e la PW me la teneva, adesso mi sono accorto che dopo aver lanciato FF4 anche FF3 perde tutte le password. Ho fatto la riprova rimettendole su FF3 e finchè apro e chiudo solo lui le PW rimangono, Come apro il FF4 spariscono sia dall'uno che dall'altro.

Eventualmente fai una prova: scarica un nuovo pacchetto di X-FF4 dalla sezione download >> decomprimi ed esegui X-FF4 pulito >> una volta che si è creato il nuovo profilo, copia al suo interno i file key3.db e signons.sqlite prendendoli dal tuo vecchio profilo >> verifica se ora X-FF4 memorizza le password.


Altro problema di FF4:
se voglio selezionare un testo su una pagina più lunga del video, clicco in alto e poi trascino in basso e quando arrivo a bordo monitor il testo dovrebbe scrollare in alto, invece non lo fa e sono costretto, con l'altra mano, a spingere la freccia giù.

Questo non mi sembra un problema di portabilizzazione, ma di FF.

[ Modificato mer 30 mar 2011 - 18:33 ]
Torna ad inizio pagina
Sito Web
Taf
mer 30 mar 2011 - 19:05

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 2992
Danix ha scritto ...

Altro problema di FF4:
se voglio selezionare un testo su una pagina più lunga del video, clicco in alto e poi trascino in basso e quando arrivo a bordo monitor il testo dovrebbe scrollare in alto, invece non lo fa e sono costretto, con l'altra mano, a spingere la freccia giù.

Questo non mi sembra un problema di portabilizzazione, ma di FF.


non è nemmeno un problema di Firefox!
Io ho X-FF4 e non ho alcun problema a selezionare testo oltre la videata! il cursore scorre verso il basso senza problemi.
Quindi potrebbe essere un problema legato ad un sito specifico.

@OETA:
prova a selezionare qui su wPP! a me lo scrolling funziona perfettamente
Torna ad inizio pagina
_zulu
mer 30 mar 2011 - 23:24
online
Utente registrato #3957
Registrato il: lun 09 apr 2007 - 01:39
Messaggi: 173
Ciao a tutti.
Mi accodo a questo thread per una segnalazione su FF4 completamente diversa.

Ho scompattato X-Firefox-4 [rev 2] in una cartella vuota (senza winpenpack).
Ho installato dei plugin (diversi, ma per esempio utilizziamo Speed Dial).
E tutto funziona benissimo.
Se cambio il nome della cartella che contiene X-FF4 e lo rilancio, il browser e molti plugin funzionano correttamente.
Ma alcuni, tra i quali Speed Dial non funzionano. Nella schermata dei componenti aggiuntivi il plug-in risulta disattivato perchè incompatibile con la versione 4.

Chiudo, rimetto il nome originale alla cartella, rilancio e tutto funziona correttamente, compreso Speed Dial.

Mi spiego meglio come cartella che contiene X-FF4 intendo quella che contiene (backup, bin, Lib, ecc)

Questo non accade con tutti i plugin, a me accade con 10 su 40, ovviamente sempre gli stessi.
Mi capitava anche la rev1 di FF4.

Sembra che il plug-in si ricordi la cartella di installazione.


[ Modificato mer 30 mar 2011 - 23:24 ]
Torna ad inizio pagina
Taf
gio 31 mar 2011 - 08:41

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 2992
_zulu ha scritto ...

Ciao a tutti.
Mi accodo a questo thread per una segnalazione su FF4 completamente diversa.

Ho scompattato X-Firefox-4 [rev 2] in una cartella vuota (senza winpenpack).
Ho installato dei plugin (diversi, ma per esempio utilizziamo Speed Dial).
E tutto funziona benissimo.
Se cambio il nome della cartella che contiene X-FF4 e lo rilancio, il browser e molti plugin funzionano correttamente.
Ma alcuni, tra i quali Speed Dial non funzionano. Nella schermata dei componenti aggiuntivi il plug-in risulta disattivato perchè incompatibile con la versione 4.
Chiudo, rimetto il nome originale alla cartella, rilancio e tutto funziona correttamente, compreso Speed Dial.

Mi spiego meglio come cartella che contiene X-FF4 intendo quella che contiene (backup, bin, Lib, ecc)
Questo non accade con tutti i plugin, a me accade con 10 su 40, ovviamente sempre gli stessi.
Mi capitava anche la rev1 di FF4.

Sembra che il plug-in si ricordi la cartella di installazione.


Ciao _zulu,
premetto che quanto sotto riportato è frutto di esperienze con X-FF integrato nel nuovo wPPnet menu;

Purtroppo sui plugins non si possono fare miracoli! Anch'io uso Speed Dial (ed anche altri, che non sto qui ad elencare, che soffrono dello stesso problema) e mi son reso conto di queste problematiche.
Comunque, nel mio caso, se un plugin mi risulta non funzionante, non attivo, o non compatibile, basta fare un "Controlla aggiornamenti" dei plugins e poi chiudere e riaprire X-FF (NON "riavvia firefox" altrimenti "firefox.exe" bypassa "X-firefox.exe"!!) e ripeto, nel mio caso tutto torna perfettamente funzionante e compatibile.

In passato ho provato ad approfondire questo comportamento, e bisognerebbe intervenire a livello PLUGIN. Ma, sinceramente, mi sembra improponibile contattare tutti gli sviluppatori dei vari plugins affinché cerchino di risolvere queste problematiche dovute alla portabilità di FF.
Torna ad inizio pagina
Taf
gio 31 mar 2011 - 19:04

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 2992
Oeta ha scritto ...

Ritorno sul mio problema delle password che, ricordo, recitava:
{Per i forums che necessitano di pw (tipo wpp), ero solito chiedere di ricordare UI e PW; quindi al richiamo del Forum ero automaticamente riconosciuto. Con FF4 invece devo sempre reimmettere quei dati, anche se spunto la casella "ricordami".}

Nella cartella WPP del disco C: tengo sia FF4 che FF3; FF3 non mi ha mai dato problemi e la PW me la teneva, adesso mi sono accorto che dopo aver lanciato FF4 anche FF3 perde tutte le password. Ho fatto la riprova rimettendole su FF3 e finchè apro e chiudo solo lui le PW rimangono, Come apro il FF4 spariscono sia dall'uno che dall'altro.


Ciao Oeta,

oggi ho provato anch'io a fare un po' di test su passaggi tra X-FF3, X-FF4 e X-IRON ed effettivamente ho riscontrato anch'io alcuni malfunzionamenti sulla memorizzazione delle password (ma solo per quelle degli account di GMAIL Manager).

dopo aver avviato X-FF4 e settato tutte le pwd degli account gmail e provato a fare vari riavvii del singolo programma tutto rimane memorizzato (NOTA: per gli accessi al mio account di wpp non ho mai avuto problemi nel far ricordare username e PWD ai vari programmi).
Appena provo ad avviare X-FF3, utilizzarlo un po' e poi, dovo averlo chiuso, riapro X-FF4 mi ritrovo (purtroppo NON sempre!!!) con le password di Gmail manager azzerate!
Stesso problema se utilizzo X-FF4 -> X-IRON -> X-FF4 !

il problema non mi è mai manifestato con questa combinazione:
X-FF3 -> X-IRON -> X-FF3 (in FF3 le password di gmail manager rimangono memorizzate)

invece con:
X-FF3 -> X-FF4 -> X-FF3 mi è catitato di vedermi resettare le password anche in X-FF3

quindi, a parte il fatto che avere 3 browser portabilizzati sullo stesso PC è una situazione piuttosto remota, dovremo comunque approfondire questa problematica.

NOTA FINALE:
i miei 2 X-FF hanno anche altre estensioni attive oltre a "Gmail Manager" (quest'ultima è stata piuttosto instabile già a partire da Firefox3 anche nelle versioni installate (infatti ho deciso di abbandonarla a vantaggio di "WebMail Notifier")
ecco l'elenco delle altre estensioni che utilizzo:
X-FF4
ADblock plus
Add To Search bar
British dictionary
Dictionary switcher
Dizionari furlan
Dizionario Italiano
DownThemAll
Gmail Manager (la più problematica!)
Minimize To Tray revived
Speed Dial
Stratiform
Web Mail Notifier (nuova)
X-Marks (anche questa piuttosto ostica, in quanto condivide un account anche con X-Iron)

X-FF3
ADblock plus
Add To Search bar
Check places
Dizionario Italiano
Download Helper
DownThemAll
Gmail Manager
Google Docs Viewer
IE Tab Plus
Minimize To Tray revived
MultirowBookmarksToolbar
Speed Dial
Tab Mix Plus
X-Marks
YouTube To MP3

X-IRON (estensioni installate)
Google Translate
IE Tab Classic
Simple Gmail Checker (funziona che è una meraviglia!!!)
Speed Dial
TV Chrome
Type-Ahead-Find
Wikipedia Companion
XMarks bookmark sync (condivide un account remoto con X-FF3 e X-FF4 - permette di avere preferiti sempre aggiornati)

PS: con queste estensioni IRON è molto simile a FIREFOX in termini di usabilità

[ Modificato gio 31 mar 2011 - 19:19 ]
Torna ad inizio pagina
Taf
gio 31 mar 2011 - 20:11

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 2992
Allora, ecco un piccolo aggiornamento:
* Eliminato "Gmail Manager" da X-FF3 e da X-FF4
* Sostituito in entrambi con "Web Mail Notifier"
* Verificato che X-Marks salvi solo i Bookmarks e non le password! (in tutti e tre i browser)

Testati tutti gli avvii incrociati... (X-FF3 -> X-FF4 -> X-IRON e viceversa) ma mai avviati contemporaneamente!

Nel mio caso: Problema risolto!

a questo punto, Oeta, posso solo consigliarti di farci un elenco delle estensioni che usi per capire se possono essere coinvolte nel tuo malfunzionamento

[ Modificato gio 31 mar 2011 - 20:13 ]
Torna ad inizio pagina

Vai a pagina       >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System