Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
Progetto del Mese su SourceForge
Vota per winPenPack su SourceForge!

winPenPack partecipa al concorso "Progetto del Mese per Giugno 2016" su SourceForge.

Vota adesso!
<< Discussione precedente | Discussione successiva >>   
[Released] X-LibreOffice 3.5.0_rev9

Vai a pagina       >>  
Autore Messaggio
Danix
lun 13 feb 2012 - 12:35

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12805

Chi vuole testare la versione 3.5.0 di X-LibreOffice prima che venga inserita in download può scaricarla da qui.

Who wants to test the 3.5.0 version of X-LibreOffice before adding it in download section, can download it from here.

[ Modificato dom 26 feb 2012 - 11:55 ]
Torna ad inizio pagina
Sito Web
barta
lun 13 feb 2012 - 12:36

online
Utente registrato #4207
Registrato il: mar 17 apr 2007 - 16:50
Messaggi: 291
per funzionare funziona
oggi provo a fare i soliti test di migrazione del profilo user dalla 3.4.x alla 3.5.0 e vi faccio sapere

curiosità: che differenze ci sono tra rev7 e rev8?
Torna ad inizio pagina
Danix
lun 13 feb 2012 - 12:38

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12805
Nella nuova versione non esiste più la cartella "Basis".
Il launcher, quindi, tiene conto di questo aspetto.
Torna ad inizio pagina
Sito Web
barta
lun 13 feb 2012 - 12:38

online
Utente registrato #4207
Registrato il: mar 17 apr 2007 - 16:50
Messaggi: 291
@Danix
grazie per le info.
cmq il mio feedback è ultra-positivo.
oltre a funzionare in modalità "vergine" la X-3.5.0 gira benissimo anche dopo trapianto del profilo user proveniente dalla 3.4.5
Torna ad inizio pagina
ZioZione
lun 13 feb 2012 - 12:39
online

Utente registrato #74
Registrato il: dom 21 gen 2007 - 11:31
Provenienza: Tradate (VA)
Messaggi: 3821
Ciao Danix,
Danix ha scritto ...

Chi vuole testare la 3.5.0 prima che venga inserita in download può scaricarla da qui.

dopo un'estenuante maratona di download (a 10 KB/s... accidenti a chi ha sottodimensionato il ripetitore H3G della mia zona... ) sono riuscito finalmente a scaricare e testare la nuova versione.
X-RegShot non ha rilevato alcuna traccia nel sistema (ma proprio niente!), quindi la portatilità è stata mantenuta al 100%. Il resto lo lascio agli esperti di LibreOffice, che però sembrano propendere molto favorevolmente per quest'ultima release...
Cordialmente
ZioZione
Torna ad inizio pagina
barta
lun 13 feb 2012 - 12:40

online
Utente registrato #4207
Registrato il: mar 17 apr 2007 - 16:50
Messaggi: 291
attenzione... possibile problema...

X-LibO 3.5.0 su Vista 64 bit gira senza problemi

mentre stamattina ho provato a montarlo su 2 PC con XP 32 bit e dopo aver installato il dizionario italiano e scaricato Java,
alla successiva apertura del launcher ricevo questo messaggio di errore:

LibreOffice 3.5 - Fatal Error
The application cannot be started
a file status object could not be filled

chevvordì?

p.s. il pacchetto l'ho messo sotto C:/Programmi

p.p.s. anche sotto C:/ da lo stesso errore

p.p.p.s. in entrambi i casi sono PC su cui gira già senza problemi X-LibO 3.4.5
Torna ad inizio pagina
Taf
lun 13 feb 2012 - 12:41

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3169
@Barta:
grazie per il feedback... ora vediamo se il problema è riproducibile... e risolvibile!
Torna ad inizio pagina
Taf
lun 13 feb 2012 - 12:41

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3169
Appena Testato su una macchina con Windows XP Professional a32bit SP3 (aggiornato ad oggi).
macchina connessa a internet

- cartella di "copiatura": C:\X-libotest
- scaricato e installato java (in quanto pacchetto "standalone" ed utilizzo "ex novo")
- avviato X-libo

problema non riproducibile
Infatti qui è tutto OK! nessun messaggio di errore!! aspettiamo ulteriori commenti.
Torna ad inizio pagina
barta
lun 13 feb 2012 - 13:16

online
Utente registrato #4207
Registrato il: mar 17 apr 2007 - 16:50
Messaggi: 291
forse è un problema di quei 2 PC con XP che ho in ufficio... si tratta infatti di 2 macchine gemelle Acer...

ho provato infatti a copiare integralmente X-LibO 3.5 dal PC con Vista64 su chiavetta USB e a farlo girare sul laptop Asus di mia moglie che ha WinXP 32 e tutto funziona.

tra un po' torno in ufficio e provo a ritestare X-LibO 3.5 da chiavetta (dove ho la prova che funziona) anche su quei 2 PC ribelli con XP e vi faccio sapere.
non vorrei che il file .zip scaricato stamattina da WPP si fosse corrotto durante il donwload
Torna ad inizio pagina
Taf
lun 13 feb 2012 - 15:36

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3169
barta ha scritto ...

tra un po' torno in ufficio e provo a ritestare X-LibO 3.5 da chiavetta (dove ho la prova che funziona) anche su quei 2 PC ribelli con XP e vi faccio sapere.
non vorrei che il file .zip scaricato stamattina da WPP si fosse corrotto durante il download


Perfetto! attendiamo tue nuove.

PS: anch'io volevo suggerirti la stessa prova!
Torna ad inizio pagina

Vai a pagina       >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System