Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
falso positivo di McAfee con X-LibO

Autore Messaggio
barta
mar 20 ago 2013 - 21:32

online
Utente registrato #4207
Registrato il: mar 17 apr 2007 - 16:50
Messaggi: 291

leggete qua: -Link-

questo utente sostiene che dentro a X-LibO 4.1.0 si annida un trojan, almeno così gli dice il suo antivirus McAfee.

falso positivo?
Torna ad inizio pagina
Danix
mer 21 ago 2013 - 09:29

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12908
Sarebbe utile sapere qual'è il file di LibO incriminato. Non so voi, ma io non rilevo nulla.
Torna ad inizio pagina
Sito Web
barta
mer 21 ago 2013 - 12:10

online
Utente registrato #4207
Registrato il: mar 17 apr 2007 - 16:50
Messaggi: 291
dubito di avere feedback attendibile da quell'utente che si è rivoltato come una biscia e sembra tra l'altro non essere molto orientato.

mi sai cmq dire che antivirus hai usato? io con Avast free non rivelo nulla.

voglio cmq dirgli che con vari antivirus non c'è nulla di anomalo per evitare cattiva ed immeritata pubblicità a X-LibO
Torna ad inizio pagina
Danix
mer 21 ago 2013 - 14:03

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12908
Uso Comodo Internet Security Premium.
Ho fatto anche una scansione online con HouseCall Trend Micro -Link- e con McAfee Security Scan Plus -Link- (che però non permette di personalizzare lo scan selezionando una data cartella), senza che nessuna delle due rilevasse nulla.

Se sapessimo qual'è il (fantomatico) file, potremmo farlo analizzare da VirusTotal -Link-
Torna ad inizio pagina
Sito Web
dito
mer 21 ago 2013 - 19:46

online
Utente registrato #11533
Registrato il: sab 31 mag 2008 - 09:32
Messaggi: 196
Nemmeno NOD32 rileva virus/malware.
Torna ad inizio pagina
barta
ven 06 set 2013 - 01:42

online
Utente registrato #4207
Registrato il: mar 17 apr 2007 - 16:50
Messaggi: 291
Grazie a tutti per i tests.
Mi sono comunque fatto l'idea che l'utente non abbia in realtà trovato il trojan in X-LibO... probabilmente lui X-LibO non l'ha nemmeno scaricato ma si è fatto gabbare dai banner pubblicitari presenti nella pagina di wPP.

In effetti utenti poco scafati non capiscono che devono cliccare sulla foto del drive con la freccia azzurra ma si buttano a capofitto sui banner dove c'è scritto “DOWNLOAD”.

Quasi di sicuro il trojan era in uno dei file collegati a quel banner.


[ Modificato ven 06 set 2013 - 01:43 ]
Torna ad inizio pagina

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System