Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
<< Discussione precedente | Discussione successiva >>   
Avvio di Winpenpack resetta il default browser su Windows 10

Autore Messaggio
pico71
mer 13 set 2017 - 20:49
online
Utente registrato #36366
Registrato il: lun 05 ott 2009 - 17:20
Messaggi: 6

Ciao,
da un po di tempo ho notato che i miei PC sui quali istallo sempre WPP, soffrono di un problema che il Browser personalizzato (CHROME nella fattispecie, ma ho provato anche con altri) spesso e volentieri veniva resettato a quello di default (EDGE, su Windows 10)

Il messagio di errore che appare in questi casi è:
Un app ha causato un problema con il browser ... verrà ripristinato il browser di dafault
Ho fatto varie prove e alla fine sono arrivato alla conclusione (su un nuovo PC) che la causa è l'avvio WPP.


Ma non ho capito COSA di WPP da fastidio o va in conflitto con Win 10.
Avete idee ??
Qualche settaggio o simile...?

Ma sopratutto, perche mai all'avvio WPP rompe le scatole con i programmi predefiniti di Windows ?
P.
Torna ad inizio pagina
Taf
gio 21 set 2017 - 08:16

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3223
Ciao Pico71,
non utilizzando (ancora) windows 10, non ho potuto replicare questo tipo di comportamento sul mio win7 pro 64bit.
Comunque mi viene da pensare che con win 10 sia cambiato qualcosa di fondamentale sulla gestione dei programmi di default, a livello di REGISTRO DI SISTEMA. Per tornare alla tua domanda:

Ma sopratutto, perché mai all'avvio WPP rompe le scatole con i programmi predefiniti di Windows ?


La suite di wPP ha la possibilità di rendere temporaneamente PROGRAMMA DI DEFAULT i programmi che l'utilizzatore finale ritiene più "importanti" (editor di testi, browser, client di posta etc).
Questo parametro è gestibile in: Configurazione -> selezionare il programma interessato -> F5 (oppure: tasto destro -> proprietà). Qui si trovano le voci: "Associazioni files" e "Protocolli" che permettono di gestire questo tipo di "intervento temporaneo" di wPP.
Alla chiusura di wPP Suite tutto ''dovrebbe'' ritornare a posto con i soliti programmi di default. E con windows 7 tutto funziona alla perfezione. Ora bisogna capire che cosa sia cambiato nella gestione delle scritture temporanee nel registro, con l'arrivo di win10.
Anche se non sono riuscito ad essere esaustivo sulla risoluzione del tuo problema, spero almeno di aver dato un suggerimento interessante
Torna ad inizio pagina

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System