Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
Errore: pidgin.dll non trovato!

Vai a pagina       >>  
Autore Messaggio
triade80
ven 29 giu 2007 - 18:38
online
Utente registrato #5311
Registrato il: ven 29 giu 2007 - 18:27
Messaggi: 10

Buona sera ragazzi, come prima cosa complimenti per il progetto...vi spiego il problema:ho scaricato x-pidgin, l'ho copiato nella mia pendrie usb ma quando lo lancio mi compare questo errore
"Error loading pidgin.dll"
"Error: (31) Una periferica collegata al sistema non è in funzione"
mi sapete aiutare? grazie


[ Modificato ven 29 giu 2007 - 19:05 ]
Torna ad inizio pagina
simongr
ven 29 giu 2007 - 18:47

online
Utente registrato #23
Registrato il: sab 20 gen 2007 - 23:54
Messaggi: 858
Ciao e benvenuto...
fai questa prova...
Copia X-pidgin (tutti i file relativi) in una cartella dell'HD e poi lancia il programma da li...
Se ti da errore vuol dire che il file che hai scaricato è danneggiato e che devi riscaricare il pacchetto di X-pidgin....
Se invece funziona vuol dire che hai problemi sull'USB (o la pennina o la porta).
prova allora a collegare la pennina su un'altra porta USB e rilancia il programma.
Se da lo stesso errore allora dovrebbe essere la pennina altrimenti potrebbe essere (ipotesi peggiore) tutto il blocco delle porte USB del tuo PC.
Facci sapere.
Ciao!
Torna ad inizio pagina
Danix
ven 29 giu 2007 - 18:47

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12913
Benvenuto su winPenPack

Puoi verificare se X-Pidgin su Hard Disk (anzichè su Pen Drive) funziona regolarmente?


[ Modificato ven 29 giu 2007 - 18:48 ]
Torna ad inizio pagina
Sito Web
triade80
ven 29 giu 2007 - 18:51
online
Utente registrato #5311
Registrato il: ven 29 giu 2007 - 18:27
Messaggi: 10
grazie per la velocità nel rispondere ho fatto la prova e non funziona nemmeno se lo lancio dalla cartella che ho sull'hardisk
grazie
Torna ad inizio pagina
Danix
ven 29 giu 2007 - 18:54

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12913
Ok, non è la Pen Drive.
Come dice simongr, puoi riscaricarlo e riprovare col nuovo "pacchetto"?
Torna ad inizio pagina
Sito Web
triade80
ven 29 giu 2007 - 18:55
online
Utente registrato #5311
Registrato il: ven 29 giu 2007 - 18:27
Messaggi: 10
ok, vi informo che lavoro su win98...può essere la causa del problema?
Torna ad inizio pagina
Danix
ven 29 giu 2007 - 18:58

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12913
si
Devi scaricare le GTK che trovi qui: -Link-


[ Modificato ven 29 giu 2007 - 19:01 ]
Torna ad inizio pagina
Sito Web
triade80
ven 29 giu 2007 - 19:00
online
Utente registrato #5311
Registrato il: ven 29 giu 2007 - 18:27
Messaggi: 10
provo...
Torna ad inizio pagina
Danix
ven 29 giu 2007 - 19:01

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12913
Una volta scaricate, la soluzione più semplice è installarle su HD e poi copiarle in \Lib\GTK seguendo la struttura di quelle preesistenti.
Una volta fatta questa operazione, le disinstalli dal tuo pc


[ Modificato ven 29 giu 2007 - 19:02 ]
Torna ad inizio pagina
Sito Web
Danix
ven 29 giu 2007 - 19:06

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12913
La soluzione più difficile (a seconda dei casi) è estrarre l'archivio con Universal Extractor e copiare il contenuto della cartella "code_GetGTKPath_nothing" in \Lib\GTK

[ Modificato ven 29 giu 2007 - 19:07 ]
Torna ad inizio pagina
Sito Web

Vai a pagina       >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System