Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
Dizionario di OpenOffice

Author Post
Roby_WeB
Wed 17 Feb 2010 - 19:53

online
Registered Member #15521
Joined: Sat 29 Nov 2008 - 22:18
Posts: 11

Ciao a tutti, ho aggiornato all'ultima versione e mi si presenta un problema, che comunque c'era anche prima dell'aggiornamento.

Il dizionario di default è "Inglese (USA)" e se cerco di cambiarlo in "Italiano" non lo accetta e lo riporta a "Inglese" mentre la lingua di interfaccia è comunque l'italiano.

Qualche suggerimento?

Grazie Roby
Back to top
Taf
Thu 18 Feb 2010 - 13:14

online

Registered Member #251
Joined: Mon 22 Jan 2007 - 10:12
Location: Buttrio (UD)
Posts: 3347
Ciao Roby_WeB,
hai provato ad utilizzare x-openoffice.org con un profilo utente pulito?

Sembrerebbe un problema di "eredità di settaggi" dalla precedente versione.
Prova a fare un'installazione ex-novo in un altro percorso e ad avviare il nuovo X-openoffice.org.
Se il problema non ti si presenta, ti consiglio di sostituire la tua corrente versione con quella nuova, reinstallando anche gli eventuali plugins.
Back to top
Roby_WeB
Fri 19 Feb 2010 - 20:55

online
Registered Member #15521
Joined: Sat 29 Nov 2008 - 22:18
Posts: 11
Grazie della risposta Taf,
ma data la mia condizione di "manovale del computer" dovresti spiegarmi come procedere, perché non ne ho la più pallida idea.

Roby
Back to top
Danix
Fri 19 Feb 2010 - 21:52

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12948
Roby_WeB,

  • se usi X-OpenOffice da winPenPack cancella la cartella "OpenOffice.org 3" che trovi dentro winPenPack\User >> riscarica X-OpenOffice.org ( -Link- ) >> tasto desto sul menù di winPenPack >> "Installa X-Software" (istruzioni: -Link- ) >> avvia X-OpenOffice dal menù e verifica che il dizionario venga memorizzato;

  • se usi X-OpenOffice al di fuori di winPenPack (utilizzo standalone) cancella la cartella "OpenOffice.org 3" che trovi dentro \User >> riscarica X-OpenOffice.org ( -Link- ) >> sovrascrivi tutti i file e cartelle (Bin, User, Lib, X-OpenOffice.exe, X-OpenOffice.ini, etc..) >> esegui X-OpenOffice.exe e verifica che il dizionario venga memorizzato.

Back to top
Website
Roby_WeB
Sat 20 Feb 2010 - 19:25

online
Registered Member #15521
Joined: Sat 29 Nov 2008 - 22:18
Posts: 11
Grazie Danix,

Utilizzo X-OpenOffice da WinPenPack, ho fatto come mi hai suggerito, ma il risultato non cambia???????

Qualche altro suggerimento??

Back to top
Taf
Sat 20 Feb 2010 - 19:45

online

Registered Member #251
Joined: Mon 22 Jan 2007 - 10:12
Location: Buttrio (UD)
Posts: 3347
a questp punto prova a scaricare X-openoffice.org standalone da qui: -Link-
lo copi in una cartella temporanea, lo avvii e vedi se il problema si ripresenta.

in questo caso dovrebbe (..anzi DEVE) andare tutto a posto.

quindi puoi sostituire la versione che ti crea il problema con quella appena testata.

facci sapere
Back to top

Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System