Main menu

Search
Login
Signup
Sponsored Links
<< Previous thread | Next thread >>   
[Spostato] Chiusura wpp alla chiusura di Windows

Author Post
tomcat
Tue 28 Jun 2011 - 14:41

online
Registered Member #14168
Joined: Fri 10 Oct 2008 - 11:44
Location: Milano
Posts: 193

Ciao a tutti, ho bisogno di una dritta. Sto ancora utilizzando wPP 3.6 e mi succede (da sempre, se ben ricordo anche con le versioni precedenti) questo problema: quando devo spegnere il PC, se non mi ricordo di chiudere (con "chiudi e rimuovi USB") il menu di wPP, questo durante la fase di chiusura del sistema dà il seguente messaggio di errore:

"L'inizializzazione non è riuscita perchè il sistema sta per essere chiuso"

Non so se il testo è giusto alla lettera ma il significato è quello; purtroppo non riesco a darvi una schermata perchè il sistema è in fase di shutdown per cui devo affidarmi al mio "occhio di falco". In pratica sembra che il menu non riesca a gestire correttamente il fatto che Windows stia chiudendo e quindi dà questo messaggio. Se invece prima di chiudere mi ricordo di usare "chiudi e rimuovi USB" tutto funziona alla perfezione.

Due le possibilità:

1. un baco del menu (magari risolto con la nuova versione)
2. il menu si comporta proprio così e la procedura corretta è proprio quella di chiuderlo con "chiudi e rimuovi USB", e quindi se non lo faccio poi non mi devo lamentare...

Qualche idea?

Grazie in anticipo.

Tomcat
Back to top
LordJim60
Tue 28 Jun 2011 - 22:00

online
Registered Member #33962
Joined: Sat 18 Jul 2009 - 08:45
Location: Roma
Posts: 1147
Usi X-CAFE?
Back to top
tomcat
Tue 28 Jun 2011 - 22:44

online
Registered Member #14168
Joined: Fri 10 Oct 2008 - 11:44
Location: Milano
Posts: 193
LordJim60 wrote ...

Usi X-CAFE?


Si, certo; lo uso più che altro per gestire alcuni tipi di fili per i quali non ho nessun programma "installato".
Back to top
LordJim60
Tue 28 Jun 2011 - 23:35

online
Registered Member #33962
Joined: Sat 18 Jul 2009 - 08:45
Location: Roma
Posts: 1147
Credo che il problema sia questo:
Alla chiusura di Windows il menù si chiude e tenta di lanciare tutti i programmi che devono essere attivati alla chiusura, fra questi c'è la chiamata a X-Cafe per disinstallare le associazioni.
Il programma viene eseguito, ma nel frattempo il sistema si chiude e da l'errore.
Io non me ne accorgo, perché non utilizzo più CAFE ma le associazioni native del menù.
Back to top
tomcat
Wed 29 Jun 2011 - 00:00

online
Registered Member #14168
Joined: Fri 10 Oct 2008 - 11:44
Location: Milano
Posts: 193
Ok. Direi quindi che viene buona la mia seconda ipotesi:

2. il menu si comporta proprio così e la procedura corretta è proprio quella di chiuderlo con "chiudi e rimuovi USB", e quindi se non lo faccio poi non mi devo lamentare...

Grazie comunque. Però... da quel che dici nel nuovo menu il problema non c'è: giusto?

Back to top
Taf
Wed 29 Jun 2011 - 00:15

online

Registered Member #251
Joined: Mon 22 Jan 2007 - 10:12
Location: Buttrio (UD)
Posts: 3247
tomcat wrote ...

Grazie comunque. Però... da quel che dici nel nuovo menu il problema non c'è: giusto?


Ciao Tomcat ( e ri-Buon Compleanno.. )
non è corretto dire che il nuovo menù non soffre di questo problema. Se usi X-Café anche con il nuovo menù avresti la stessa situazione.
Il fatto è che con il nuovo menù X-Café è diventato "obsoleto", in quanto le associazioni si possono gestire dal menù stesso.
Dai un' occhiata qui: -Link-
Back to top
Nuvolari
Wed 29 Jun 2011 - 08:34

online
Registered Member #4173
Joined: Mon 16 Apr 2007 - 12:27
Posts: 294
Tra l'altro con l'opzione "Priorità alle associazioni del menù" puoi ancora utilizzare CAFE diciamo "in background", con il nuovo menu, se non inserisci associazioni dal menu stesso, ma comunque anticipando/forzando la shell di sistema -Link-
Back to top

Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System