Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
Malfunzionamenti di alcuni software se sposto la suite su un altro supporto

Author Post
crichi78
Wed 09 Jan 2013 - 17:58
online
Registered Member #23906
Joined: Fri 24 Apr 2009 - 18:32
Posts: 20

Salve a tutti
apro questo post perché non ho trovato niente che potesse aiutarmi.
Ho creato la mia suite personalizzata nel corso del tempo su un hard disk portatile 1TB 2.5" USB 3.0 perché la ritenevo la scelta più saggia in termine di storage e di velocità, in quanto nonostante abbia acquistato una pen drive da 32G USB 3.0 sono rimasto molto deluso dalle sue prestazioni in termini di velocità.
Tuttavia usando per lavoro un notebook (praticamente tutti i giorni per tutto il giorno) la soluzione dell'hard disk risulta abbastanza scomoda perdendo un po' l'essenza della portabilità della suite visto che non devo mai cambiare il pc...! Oltretutto a volte ho la sensazione di stressare troppo l'hard disk.
Mi sono quindi deciso a copiarmi tutta la suite sull'hard disk del pc sperando anche i migliori performance ma ahimé dopo circa 2 ore di trasferimento dei file e l'avvio della suite mi sono accorto che alcune applicazioni non funzionano più... un esempio su tutte è il mancato funzionamento del server pampa dove ho dei siti in costruzione che non ne vuol sapere di funzionare restituendo errori tipici del web... visto che già questo malfunzionamento per me è insostenibile non ho approfondito ulteriormente...

E' possibile che trasferendo, copiando per backup o simili non si possa utilizzare la suite su più supporti se non decomprimendola ex nova...?
E' un problema noto o servono maggiori dettagli? In questo caso posso approfondire l'argomento.

Grazie mille.
Back to top
Danix
Wed 09 Jan 2013 - 19:04

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12914
crichi78 wrote ...

un esempio su tutte è il mancato funzionamento del server pampa dove ho dei siti in costruzione che non ne vuol sapere di funzionare restituendo errori tipici del web... visto che già questo malfunzionamento per me è insostenibile non ho approfondito ulteriormente...

Ti riferisci al server pampa o a X-wpp_pampa?


crichi78 wrote ...

mi sono accorto che alcune applicazioni non funzionano più...

Oltre al web server quali sono le altre applicazioni che non funzionano?
Hai messaggi di errore?
Back to top
Website
crichi78
Mon 14 Jan 2013 - 16:40
online
Registered Member #23906
Joined: Fri 24 Apr 2009 - 18:32
Posts: 20
Scusa Danix se rispondo solo ora...

Intendevo X-wpp_Pampa 0.6 che uso da sempre e funziona alla grande... restituisce gli errori tipici del web di mancata connessione nel momento in cui cerco di accedere alla cartella dei siti come dai print screen allegati.

Purtroppo non riesco a replicare i malfunzionamenti delle altre applicazioni perchè sono random, alcuni non partono proprio, tipo X-Mule.

Mi dispiace non essere preciso ma non saprei proprio come fare... comunque avere il pampa che non funziona e l'incetrezza che gli altri programmi possono dare problemi è già sufficiente per farmi desistere dal copiare/spostare la suite... peccato perchè sarebbe stato molto più facile per me spostarla sul pc anzichè doverla rifare daccapo senza considerare poi che se cambio pc non posso portarmela dietro..!!!

Volevo solo capire se questo era un problema già noto agli sviluppatori e se esistevano degli accorgimenti per bypassare il problema...



Back to top

Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System