Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
RSS

Vai a pagina   <<        >>  
Autore Messaggio
duwil
mar 21 lug 2009 - 14:08
online
Utente registrato #6659
Registrato il: mar 23 ott 2007 - 18:34
Messaggi: 42
Sembra che sul bugtracker di e107 il problema dei caratteri "strani" sia già noto: -Link-

---



Torna ad inizio pagina
giancarlo000
sab 07 nov 2009 - 00:05
online
Utente registrato #10270
Registrato il: sab 05 apr 2008 - 09:32
Messaggi: 1
Buonasera,

da alcuni giorni ho un problema con i feeds, ne uso uno per i downloads, ma sembra cha anche gli altri siano in palla.
All'indirizzo:
-Link-

ottengo:
Errore interpretazione XML: non well-formed
Indirizzo: -Link-
Linea numero 51, colonna 31: <author>Matteo Trotta & Alexandru Munteanu/winPenPack Team&lt;noauthor@nospam.com&gt;</author>
-------------------------------------------------------------------------------^

diversi numeri di linea e di colonna ad altri indirizzi di feed rss.

Magari sbaglio qualcosa,
ma se tento di ricaricare il segnalibro live ottengo:
impossibile caricare il feed del segnalibro live.

Grazie per la vostra attenzione.
Giancarlo
Torna ad inizio pagina
Danix
sab 07 nov 2009 - 00:18

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12939
E' il carattere & che manda in palla i feed.
Probabilmente un bug del sito.
Ora dovrebbe essere a posto.
Torna ad inizio pagina
Sito Web
Moticanus
dom 17 gen 2010 - 18:41
online
Utente registrato #4618
Registrato il: gio 10 mag 2007 - 08:29
Provenienza: Modica
Messaggi: 1352
La descrizione dei feed è sempre stata in inglese, anche col layout in italiano?





Torna ad inizio pagina
Danix
dom 17 gen 2010 - 18:41

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12939
Sì, altrimenti bisognerebbe sdoppiare la tabella del database.

[ Modificato dom 17 gen 2010 - 18:42 ]
Torna ad inizio pagina
Sito Web
Moticanus
dom 17 gen 2010 - 18:46
online
Utente registrato #4618
Registrato il: gio 10 mag 2007 - 08:29
Provenienza: Modica
Messaggi: 1352
Danix ha scritto ...

Sì, altrimenti bisognerebbe sdoppiare la tabella del database.

Convinto di averla in passato letta in italiano! Ho le travecole!
Torna ad inizio pagina
simosimo1985
gio 04 mar 2010 - 12:03

online
Utente registrato #36098
Registrato il: gio 17 set 2009 - 11:06
Provenienza: Monza
Messaggi: 27
Ciao a tutti.
Da non molto tempo (non sono sicura, ma credo da quando è stato spostato il sito) ho dei problemi nella visualizzazione degli rss. Per vederli uso Thunderbird, ma mentre prima li vedevo così come si vedono sul forum, ora vedo solo l'ultimo messaggio, con lo sfondo bianco e non tutti i link direttamente apribili... non so se è un problema solo mio e se qualcuno ha qualche idea su come posso risolvere questo "problema" (non è una cosa grave, però mi infastidisce un po'...).
Vi ringrazio anticipatamente.


Torna ad inizio pagina
Nuvolari
gio 04 mar 2010 - 15:20

online
Utente registrato #4173
Registrato il: lun 16 apr 2007 - 12:27
Messaggi: 294
Anche io ho un problema con i feeds. Ho la sezione download attiva su Google Reader, ma sembra che non si aggiorni da tempo, l'ultimo che visualizzo è del 10 febbraio :

X-Elltube 0.3.1 [rev1] 10/feb/2010 20.28
da winPenPack - Downloads di -eMail- (Elltube group/ winPenPack Team)
[It] Elltube permette di scaricare facilmente i video da YouTube e di convertirli nei formati AVI, MPEG, MP4, 3GP, MP3, WAV e AMR.

[En] With Elltube you can download videos from YouTube quickly and easily and you can convert downloaded videos to AVI, MPEG, MP4, 3GP, MP3, WAV or AMR.

Versione/Version: Software [0.3.1] - X-Launcher [1.4] - INI [rev1]
Licenza Software/Software License: GNU General Public License
Licenza Launcher/Launcher License: winPenPack License Agreement
Lingua/Language: - Multilingual

Modifiche/Changes:
[rev1] -Link-
Torna ad inizio pagina
Nuvolari
gio 04 mar 2010 - 15:24

online
Utente registrato #4173
Registrato il: lun 16 apr 2007 - 12:27
Messaggi: 294
Nuvolari ha scritto ...

Anche io ho un problema con i feeds. Ho la sezione download attiva su Google Reader, ma sembra che non si aggiorni da tempo, l'ultimo che visualizzo è del 10 febbraio :


Mi sono appena accorto che ho impostato questo indirizzo .../main/e107_plugins/rss_menu/rss.php?download.2 ... mentre il primo post di questo topic parla di questo indirizzo .../main/e107_plugins/rss_menu/rss.php?download.4

cosa devo impostare esattamente per avere gli aggiornamenti degli "Ultimi Downloads" ?

Grazie.


[ Modificato gio 04 mar 2010 - 15:25 ]
Torna ad inizio pagina
simosimo1985
gio 04 mar 2010 - 15:50

online
Utente registrato #36098
Registrato il: gio 17 set 2009 - 11:06
Provenienza: Monza
Messaggi: 27
Nuvolari ha scritto ...


Mi sono appena accorto che ho impostato questo indirizzo .../main/e107_plugins/rss_menu/rss.php?download.2 ... mentre il primo post di questo topic parla di questo indirizzo .../main/e107_plugins/rss_menu/rss.php?download.4





No, non è quello. Avendo anch'io il primo indirizzo (download.2) ho provato a mettere quello che finisce con download.4 ma non è cambiato niente.
Ho pensato che magari il problema riguarda il fatto che ho fatto la sottoscrizione usando explorer e ora invece uso firefox come browser predefinito. Farò una prova.
Torna ad inizio pagina

Vai a pagina   <<        >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System