Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
RSS

Go to page   <<        >>  
Author Post
duwil
Tue 21 Jul 2009 - 14:08
online
Registered Member #6659
Joined: Tue 23 Oct 2007 - 18:34
Posts: 42
Sembra che sul bugtracker di e107 il problema dei caratteri "strani" sia già noto: -Link-

---



Back to top
giancarlo000
Sat 07 Nov 2009 - 00:05
online
Registered Member #10270
Joined: Sat 05 Apr 2008 - 09:32
Posts: 1
Buonasera,

da alcuni giorni ho un problema con i feeds, ne uso uno per i downloads, ma sembra cha anche gli altri siano in palla.
All'indirizzo:
-Link-

ottengo:
Errore interpretazione XML: non well-formed
Indirizzo: -Link-
Linea numero 51, colonna 31: <author>Matteo Trotta & Alexandru Munteanu/winPenPack Team&lt;noauthor@nospam.com&gt;</author>
-------------------------------------------------------------------------------^

diversi numeri di linea e di colonna ad altri indirizzi di feed rss.

Magari sbaglio qualcosa,
ma se tento di ricaricare il segnalibro live ottengo:
impossibile caricare il feed del segnalibro live.

Grazie per la vostra attenzione.
Giancarlo
Back to top
Danix
Sat 07 Nov 2009 - 00:18

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12935
E' il carattere & che manda in palla i feed.
Probabilmente un bug del sito.
Ora dovrebbe essere a posto.
Back to top
Website
Moticanus
Sun 17 Jan 2010 - 18:41
online
Registered Member #4618
Joined: Thu 10 May 2007 - 08:29
Location: Modica
Posts: 1352
La descrizione dei feed è sempre stata in inglese, anche col layout in italiano?





Back to top
Danix
Sun 17 Jan 2010 - 18:41

online

Registered Member #1
Joined: Fri 29 Dec 2006 - 05:38
Location: Sassari
Posts: 12935
Sì, altrimenti bisognerebbe sdoppiare la tabella del database.

[ Edited Sun 17 Jan 2010 - 18:42 ]
Back to top
Website
Moticanus
Sun 17 Jan 2010 - 18:46
online
Registered Member #4618
Joined: Thu 10 May 2007 - 08:29
Location: Modica
Posts: 1352
Danix wrote ...

Sì, altrimenti bisognerebbe sdoppiare la tabella del database.

Convinto di averla in passato letta in italiano! Ho le travecole!
Back to top
simosimo1985
Thu 04 Mar 2010 - 12:03

online
Registered Member #36098
Joined: Thu 17 Sep 2009 - 11:06
Location: Monza
Posts: 27
Ciao a tutti.
Da non molto tempo (non sono sicura, ma credo da quando è stato spostato il sito) ho dei problemi nella visualizzazione degli rss. Per vederli uso Thunderbird, ma mentre prima li vedevo così come si vedono sul forum, ora vedo solo l'ultimo messaggio, con lo sfondo bianco e non tutti i link direttamente apribili... non so se è un problema solo mio e se qualcuno ha qualche idea su come posso risolvere questo "problema" (non è una cosa grave, però mi infastidisce un po'...).
Vi ringrazio anticipatamente.


Back to top
Nuvolari
Thu 04 Mar 2010 - 15:20

online
Registered Member #4173
Joined: Mon 16 Apr 2007 - 12:27
Posts: 294
Anche io ho un problema con i feeds. Ho la sezione download attiva su Google Reader, ma sembra che non si aggiorni da tempo, l'ultimo che visualizzo è del 10 febbraio :

X-Elltube 0.3.1 [rev1] 10/feb/2010 20.28
da winPenPack - Downloads di -eMail- (Elltube group/ winPenPack Team)
[It] Elltube permette di scaricare facilmente i video da YouTube e di convertirli nei formati AVI, MPEG, MP4, 3GP, MP3, WAV e AMR.

[En] With Elltube you can download videos from YouTube quickly and easily and you can convert downloaded videos to AVI, MPEG, MP4, 3GP, MP3, WAV or AMR.

Versione/Version: Software [0.3.1] - X-Launcher [1.4] - INI [rev1]
Licenza Software/Software License: GNU General Public License
Licenza Launcher/Launcher License: winPenPack License Agreement
Lingua/Language: - Multilingual

Modifiche/Changes:
[rev1] -Link-
Back to top
Nuvolari
Thu 04 Mar 2010 - 15:24

online
Registered Member #4173
Joined: Mon 16 Apr 2007 - 12:27
Posts: 294
Nuvolari wrote ...

Anche io ho un problema con i feeds. Ho la sezione download attiva su Google Reader, ma sembra che non si aggiorni da tempo, l'ultimo che visualizzo è del 10 febbraio :


Mi sono appena accorto che ho impostato questo indirizzo .../main/e107_plugins/rss_menu/rss.php?download.2 ... mentre il primo post di questo topic parla di questo indirizzo .../main/e107_plugins/rss_menu/rss.php?download.4

cosa devo impostare esattamente per avere gli aggiornamenti degli "Ultimi Downloads" ?

Grazie.


[ Edited Thu 04 Mar 2010 - 15:25 ]
Back to top
simosimo1985
Thu 04 Mar 2010 - 15:50

online
Registered Member #36098
Joined: Thu 17 Sep 2009 - 11:06
Location: Monza
Posts: 27
Nuvolari wrote ...


Mi sono appena accorto che ho impostato questo indirizzo .../main/e107_plugins/rss_menu/rss.php?download.2 ... mentre il primo post di questo topic parla di questo indirizzo .../main/e107_plugins/rss_menu/rss.php?download.4





No, non è quello. Avendo anch'io il primo indirizzo (download.2) ho provato a mettere quello che finisce con download.4 ma non è cambiato niente.
Ho pensato che magari il problema riguarda il fatto che ho fatto la sottoscrizione usando explorer e ora invece uso firefox come browser predefinito. Farò una prova.
Back to top

Go to page   <<        >>  
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System