Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
Il launcher di X-OpenOffice 3.0.0 non ne vuole sapere di funzionare

Vai a pagina   <<        >>  
Autore Messaggio
Danix
sab 18 ott 2008 - 14:32

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12956
Invece a me succede il contrario. Su macchina virtuale non da cenni di vita.
Torna ad inizio pagina
Sito Web
rbon
sab 18 ott 2008 - 14:36
online
Utente registrato #4134
Registrato il: sab 14 apr 2007 - 11:42
Messaggi: 915
@lurky!
(... sperando di non scrivere stupidaggini)
hai provato a sostituire il launcher di X-OpenOffice 3.0 con un altro sicuramente funzionante?
Mi spiego: il launcher v1.3 contenuto in XML Copy Editor 1.2.0.3 funziona.
(naturalmente il launcher, se sostituito, deve essere rinominato).
ciao
Torna ad inizio pagina
Danix
sab 18 ott 2008 - 14:37

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12956
Assurdo, la Beta funziona perfettamente dappertutto!
Ma non è che per caso la versione stabile è meno stabile della beta??
Torna ad inizio pagina
Sito Web
lurky!
sab 18 ott 2008 - 14:38
online
Utente registrato #5505
Registrato il: dom 22 lug 2007 - 15:37
Messaggi: 16
...ah, sotto win2k(NON virtuale) funziona anche se sposto la cartella sul desktop (nome cartella lungo...) e cmq richiede msvcr90.dll (questa qui viene installata da OOo?)
Torna ad inizio pagina
Danix
sab 18 ott 2008 - 14:40

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12956
@rbon, non mi funziona neanche così..
Torna ad inizio pagina
Sito Web
lurky!
sab 18 ott 2008 - 14:43
online
Utente registrato #5505
Registrato il: dom 22 lug 2007 - 15:37
Messaggi: 16
rbon ha scritto ...

hai provato a sostituire il launcher di X-OpenOffice 3.0 con un altro sicuramente funzionante?
Mi spiego: il launcher v1.3 contenuto in XML Copy Editor 1.2.0.3 funziona.
(naturalmente il launcher, se sostituito, deve essere rinominato).
ciao



scaricato XML Copy Editor 1.2.0.3 e provato: funziona
preso X-XMLCopyEditor.exe, rinominato in X-OOo.exe e spostato in c:\X-OOo (stiamo usando percorsi brevi)
stesso problema
Torna ad inizio pagina
Energy
sab 18 ott 2008 - 14:59

online

Utente registrato #1118
Registrato il: ven 26 gen 2007 - 12:09
Provenienza: Treviso
Messaggi: 1093
Provato su Win2003 SP1 e Win XP Pro SP3

Funziona sia con installa X-Software che avviando da cartella scompattata sul desktop.

In entrambi i computer ho trovato msvcr90.dll in un percorso del sistema, da verificare se effettivamente è questo il problema.

Torna ad inizio pagina
Danix
sab 18 ott 2008 - 15:03

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12956
Effettivamente quella .dll, presente in tre directory diverse nella beta, in questa versione finale non c'è!





[ Modificato sab 18 ott 2008 - 15:04 ]
Torna ad inizio pagina
Sito Web
lurky!
sab 18 ott 2008 - 15:11
online
Utente registrato #5505
Registrato il: dom 22 lug 2007 - 15:37
Messaggi: 16
scaricata versione ufficiale non portable di OOo 3.0
esploso contenuto installer
la msvcr90.dll non c'è ma ci sono 3 file:
msvcr90.dll.21022.08.Microsoft_VC90_CRT_x86.RTM.0138F525_6C8A_333F_A105_14AE030B9A54
nosxs_msvcr90.dll.0138F525_6C8A_333F_A105_14AE030B9A54
ul_msvcr90.dll.21022.08.Microsoft_VC90_CRT_x86.RTM.0138F525_6C8A_333F_A105_14AE030B9A54

della stessa dimensione della msvcr90.dll che avevo precedentemente scaricato

rinominandoli in msvcr90.dll il problema persiste: qualcuno mi dice se si può ottenere un file di log dall'X-launcher o come attaccargli un debugger per capire perché crasha?
Torna ad inizio pagina
Danix
sab 18 ott 2008 - 15:11

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12956
Controprova: anche aggiungendo msvcp90.dll nelle tre directory, il programma continua a non avviarsi.
Torna ad inizio pagina
Sito Web

Vai a pagina   <<        >>  
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System