Menù Principale

Cerca
Login
Registrati
Link
<< Discussione precedente | Discussione successiva >>   
X-OpenOffice 3.0.0 [FIX]

Vai a pagina   <<      
Autore Messaggio
Kumitey
lun 20 ott 2008 - 10:22
online
Utente registrato #600
Registrato il: mar 23 gen 2007 - 16:45
Messaggi: 2
ops.. ora funzia.
Torna ad inizio pagina
Sito Web
-M|V-
mer 22 ott 2008 - 19:36

online
Utente registrato #13269
Registrato il: dom 31 ago 2008 - 20:50
Messaggi: 30
Provato su macchina virtuale con win xp SP3 appena installato, nessun altro programma installato.

Estratto cartella su desktop, sovascritti files con il FIX rev6. Tutto funziona (non scompare lo splashscreen... ma fa niente )

Quindi nessun problema su percorso lungo: c:\documents and settings\user\desktop\X-OpenOffice_3.0.0_rev6\

Cheers

Non so se sono OT pero' visto che ci sono lo chiedo lo stesso: Le estensioni (xls doc pps etc...) le devo associare a X-OpenOffice.org.exe o ciascuna al suo programma? Al momento ho usato il primo metodo e funziona tutto
Torna ad inizio pagina
-M|V-
mer 22 ott 2008 - 20:05

online
Utente registrato #13269
Registrato il: dom 31 ago 2008 - 20:50
Messaggi: 30
EDIT:

Installato sul sistema operativo sul quale lavoro abitualmente, e seguendo la stessa procedura usata per la macchina virtuale, mi salva i file nella mia directory c:\documents and settings\user\dati applicazioni\openoffice.org

Puo' essere che ciò avviene perchè avevo già installato, e successivamente disinstallato, precedenti versioni NON x- del software e quindi e' rimasta qualche traccia del precedente?

AGGIORNAMENTO: Una volta estratti i file in una cartella cliccare col tasto destro, andare su PROPRIETA' e togliere l'attributo SOLA LETTURA a TUTTI I FILE E TUTTE LE SOTTOCARTELLE.

Adesso OpenOffice non lascia nessuna traccia!!!

[ Modificato mer 22 ott 2008 - 20:10 ]
Torna ad inizio pagina
Danix
mer 22 ott 2008 - 20:11

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12944
Non so se sono OT pero' visto che ci sono lo chiedo lo stesso: Le estensioni (xls doc pps etc...) le devo associare a X-OpenOffice.org.exe o ciascuna al suo programma? Al momento ho usato il primo metodo e funziona tutto
Sei off topic.

Installato sul sistema operativo sul quale lavoro abitualmente, e seguendo la stessa procedura usata per la macchina virtuale, mi salva i file nella mia directory c:\documents and settings\user\dati applicazioni\openoffice.org

Puo' essere che ciò avviene perchè avevo già installato, e successivamente disinstallato, precedenti versioni NON x- del software e quindi e' rimasta qualche traccia del precedente?
Anche questo problema non riguarda il fix per X-OOo.
E' meglio aprire un topic apposito, grazie

[ Modificato mer 22 ott 2008 - 20:11 ]
Torna ad inizio pagina
Sito Web

Vai a pagina   <<      
Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System