Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
<< Discussione precedente | Discussione successiva >>   
Libo 3.5 : non c'è la lista "File recenti"

Autore Messaggio
Oeta
ven 09 mar 2012 - 16:36

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 114

Ciao, uso sia X-OOo 3.3 che X-LibO 3.5.
Il problema con LibO è che non mi tiene i file elaborati nella lista "Documenti recenti" che risulta sempre vuota.
Il mio sistema è Windows 7 64 bit, e i programmi li uso da una cartella "WPP" sul disco C:.
Cosa può essere a causare questo problema?

Grazie per le eventuali risposte,
Demo
Torna ad inizio pagina
Danix
ven 09 mar 2012 - 19:10

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12634
  1. Dove salvi i file?

  2. Puoi zippare e allegare il file "registrymodifications.xcu" che trovi in \User\LibreOffice 3\user\?
Torna ad inizio pagina
Sito Web
Oeta
ven 09 mar 2012 - 20:11

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 114
Danix ha scritto ...

  1. Dove salvi i file?

  2. Puoi zippare e allegare il file "registrymodifications.xcu" che trovi in \User\LibreOffice 3\user\?



I file li salvo in varie cartelle sul disco di lavoro che è il D:
In allegato c'è il file che mi hai richiesto.

Attendo lumi ,

Grazie Danix
registrymodifications.zip
Torna ad inizio pagina
Danix
ven 09 mar 2012 - 20:26

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12634
I percorsi dei file recenti vengono normalizzati (e quindi i recenti appariranno nella lista) solo se salvi i file dentro una delle cartelle della struttura di wpp, cioè User|Bin|Documents|Downloads|Backups.

Prova e fammi sapere.

--- edit ---

D'altronde da File|Apri dovrebbe aprirsi la cartella "Documents". Confermi?
Quella dovrebbe essere la cartella adibita al salvataggio dei file.


[ Modificato ven 09 mar 2012 - 20:32 ]
Torna ad inizio pagina
Sito Web
Oeta
sab 10 mar 2012 - 12:49

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 114
Danix ha scritto ...

I percorsi dei file recenti vengono normalizzati (e quindi i recenti appariranno nella lista) solo se salvi i file dentro una delle cartelle della struttura di wpp, cioè User|Bin|Documents|Downloads|Backups.

Prova e fammi sapere.

--- edit ---

D'altronde da File|Apri dovrebbe aprirsi la cartella "Documents". Confermi?
Quella dovrebbe essere la cartella adibita al salvataggio dei file.



Ciao Danix, il percorso da te indicato non lo trovo.
Trovo User|backup, che però non funziona.
Il menu apri, mi apre la crtella ultima usata per il salvataggio, sia che sia su c:, d: o altro disco.
Quando ho installato il 3.5, non mi ricordo se ho disinstallato la versione 3.3 o ho fatto la sovrascrittura.
E comunque mi chiedo perchè con X-OOo questo non succede?

Grazie.
Torna ad inizio pagina
zandet2
sab 10 mar 2012 - 13:05

online

Utente registrato #3184
Registrato il: mar 06 mar 2007 - 11:52
Provenienza: Busto Arsizio
Messaggi: 3278
Oeta ha scritto ...

Danix ha scritto ...

I percorsi dei file recenti vengono normalizzati (e quindi i recenti appariranno nella lista) solo se salvi i file dentro una delle cartelle della struttura di wpp, cioè User|Bin|Documents|Downloads|Backups.

Prova e fammi sapere.

--- edit ---

D'altronde da File|Apri dovrebbe aprirsi la cartella "Documents". Confermi?
Quella dovrebbe essere la cartella adibita al salvataggio dei file.



Ciao Danix, il percorso da te indicato non lo trovo.
Trovo User|backup, che però non funziona.
Il menu apri, mi apre la crtella ultima usata per il salvataggio, sia che sia su c:, d: o altro disco.
Quando ho installato il 3.5, non mi ricordo se ho disinstallato la versione 3.3 o ho fatto la sovrascrittura.
E comunque mi chiedo perchè con X-OOo questo non succede?

Grazie.


Ciao Oeta,
quelli indicate da Danix sono percorsi *in alternativa* a pari livello...
Torna ad inizio pagina
Danix
sab 10 mar 2012 - 13:10

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12634
Ora ho realizzato che il tuo X-LibreOffice rimane sempre nella stessa posizione. Ma anche in questo caso, anzi a maggior ragione, i recenti dovrebbero essere preservati. Ho appena testato senza riscontrare problemi. Facciamo una prova:

- chiudi X-LibO
- vai in \User\LibreOffice 3\user\ e fai un backup del file "registrymodifications.xcu"
- quindi eliminalo da \User\LibreOffice 3\user\
- apri X-LibO e riprova a salvare ed aprire file verificando se la lista dei recenti viene mantenuta
Torna ad inizio pagina
Sito Web
Oeta
sab 10 mar 2012 - 16:04

online
Utente registrato #7512
Registrato il: gio 06 dic 2007 - 21:22
Messaggi: 114
Danix ha scritto ...

Ora ho realizzato che il tuo X-LibreOffice rimane sempre nella stessa posizione. Ma anche in questo caso, anzi a maggior ragione, i recenti dovrebbero essere preservati. Ho appena testato senza riscontrare problemi. Facciamo una prova:

- chiudi X-LibO
- vai in \User\LibreOffice 3\user\ e fai un backup del file "registrymodifications.xcu"
- quindi eliminalo da \User\LibreOffice 3\user\
- apri X-LibO e riprova a salvare ed aprire file verificando se la lista dei recenti viene mantenuta


Perfetto! adesso funziona.
Grazie infinite Danix.
Per me il thread si può anche chiudere.

Demo
Torna ad inizio pagina

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System