Menù Principale

Cerca
Login
Registrati
Link sponsorizzati
<< Discussione precedente | Discussione successiva >>   
Problema con X-Libreoffice 3.5.5

Autore Messaggio
Taf
gio 19 lug 2012 - 15:54

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3236

L'ultima versione pacchettizza da un errore in fase di istallazione personalizzata selezionando l'interfaccia aggiuntiva in inglese (US):



Facendo l'installazione "normale" senza spuntare preferenze nelle opzioni compare anche l'interfaccia in inglese, ma non funziona.
Non ho provato se succede la stessa cosa tentando altre personalizzazioni, ma ho come il sospetto di sì.
Torna ad inizio pagina
Taf
ven 20 lug 2012 - 15:53

online

Utente registrato #251
Registrato il: lun 22 gen 2007 - 10:12
Provenienza: Buttrio (UD)
Messaggi: 3236
nessuno ha riscontrato questo problema? ...meglio così!
Torna ad inizio pagina
Danix
sab 21 lug 2012 - 13:37

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12861
Taf ha scritto ...

L'ultima versione pacchettizza da un errore in fase di istallazione personalizzata selezionando l'interfaccia aggiuntiva in inglese (US):



Facendo l'installazione "normale" senza spuntare preferenze nelle opzioni compare anche l'interfaccia in inglese, ma non funziona.
Non ho provato se succede la stessa cosa tentando altre personalizzazioni, ma ho come il sospetto di sì.

Sì Taf, anche io ottengo l'errore. Secondo me viene mostrato proprio perchè la lingua inglese (En-US) è già predefinita. Bisognerebbe modificare il Language Manager, evitando che quella lingua appaia nell'elenco delle lingue selezionabili.
Torna ad inizio pagina
Sito Web
ZioZione
lun 23 lug 2012 - 12:03
online

Utente registrato #74
Registrato il: dom 21 gen 2007 - 11:31
Provenienza: Tradate (VA)
Messaggi: 3821
Ciao a tutti,
a beneficio di chi dovesse riscontrare questo problema, confermo quanto già indicato da Danix.

Il programma che installa le lingue e i dizionari aggiuntivi, si basa su un insieme di archivi, uno per lingua e uno per dizionario. Siccome però la lingua "en-US" è quella predefinita, il corrispondente archivio non esiste (semplicemente perché inutile, in quanto tale lingua è già presente nel pacchetto standard di X-LibreOffice); discorso analogo vale per il dizionario "English".

Quindi, finché questo problema non sarà risolto alla radice in maniera definitiva (probabilmente in una futura release), è sufficiente EVITARE di selezionare la lingua "en-US" e il dizionario "English" dagli elenchi.
Grazie per la collaborazione!

Cordialmente
ZioZione
Torna ad inizio pagina
bzsimon
mar 24 lug 2012 - 06:33

online
Utente registrato #16547
Registrato il: mar 27 gen 2009 - 21:17
Messaggi: 3
proverò ad installarlo nuovamente ... ma quando seleziono italiano e i dizionari che mi interessano: tedesco spagnolo portoghese francese italiano mi dà quell'errore dell'inglese di cui sopra (sicuramente selezionavo anche l'inglese) e dopo di ciò il software libreoffice mi parte in inglese e non riesco a cambiarci la lingua ....

Devo provare a installarlo nuovamente, forse devo selezionare l'italiano nelle lingue aggiuntive ... mi sembra però che abbia problemi nello scaricare ed aggiungere quanto richiedo (dizionari + lingue aggiuntive) ..

Buona giornata a tutti.
Torna ad inizio pagina
ZioZione
mar 24 lug 2012 - 10:13
online

Utente registrato #74
Registrato il: dom 21 gen 2007 - 11:31
Provenienza: Tradate (VA)
Messaggi: 3821
Ciao bzsimon,
bzsimon ha scritto ...

proverò ad installarlo nuovamente ... ma quando seleziono italiano e i dizionari che mi interessano: tedesco spagnolo portoghese francese italiano mi dà quell'errore dell'inglese di cui sopra (sicuramente selezionavo anche l'inglese) e dopo di ciò il software libreoffice mi parte in inglese e non riesco a cambiarci la lingua ....

Devo provare a installarlo nuovamente, forse devo selezionare l'italiano nelle lingue aggiuntive ... mi sembra però che abbia problemi nello scaricare ed aggiungere quanto richiedo (dizionari + lingue aggiuntive) ..

Buona giornata a tutti.

forse ti conviene riprovare con un'installazione "pulita", ovvero cancella completamente la cartella dove hai fatto la prova, riscompatta lo zip di X-LibreOffice e riprova a fare l'installazione SENZA selezionare l'inglese né come lingua né come dizionario. Facci sapere!
Cordialmente
ZioZione
Torna ad inizio pagina
Danix
mer 25 lug 2012 - 15:31

online

Utente registrato #1
Registrato il: ven 29 dic 2006 - 05:38
Provenienza: Sassari
Messaggi: 12861
Il problema dovrebbe essere risolto con la nuova versione -Link-
Fateci sapere!
Torna ad inizio pagina
Sito Web

Moderatori: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Salta:     Torna ad inizio pagina

RSS discussione: rss 0.92 RSS discussione: rss 2.0 RSS discussione: RDF
Powered by e107 Forum System