Main menu

Search
Login
Signup
Links
<< Previous thread | Next thread >>   
problema elenchi puntati X-OOo 3.2 e font OpenSymbol

Go to page   <<        >>  
Author Post
phant0mw0rm
Sat 06 Mar 2010 - 09:58
online
Registered Member #5039
Joined: Wed 06 Jun 2007 - 12:08
Posts: 73
Approfitto della discussione per riproporvi il mio problema con Math (di cui ho già parlato qui).
Quando scrivo una formula con Math (ad esempio, "left ( a + b right )") al posto delle parentesi e del + mi appaiono dei quadrati!
Penso che anche questo problema sia legato a qualche font o qualche file mancante, infatti installando OOo anche X-OOo inizia a funzionare regolarmente.
Aggiornare il launcher con questa nuova versione non ha risolto il problema. Potete aiutarmi?
Back to top
Taf
Sat 06 Mar 2010 - 14:48

online

Registered Member #251
Joined: Mon 22 Jan 2007 - 10:12
Location: Buttrio (UD)
Posts: 3338
Ciao phant0mw0rm,

probabilmente non ti ha funzionato perché non hai copiato tutte le cartelle del nuovo launcher (in una di esse c'è il famoso font mancante).

prova la procedura manuale che descrivo qui: -Link- e vedrai che il problema si risolve!
Back to top
phant0mw0rm
Sat 06 Mar 2010 - 15:28
online
Registered Member #5039
Joined: Wed 06 Jun 2007 - 12:08
Posts: 73
Ho provato anche la procedura manuale, ma il risultato è lo stesso!
Ecco cosa vedo io con Math.
immagine
Back to top
barta
Sat 06 Mar 2010 - 18:06

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291
gli elenchi puntati almeno ti funzionano?
Back to top
phant0mw0rm
Sat 06 Mar 2010 - 18:09
online
Registered Member #5039
Joined: Wed 06 Jun 2007 - 12:08
Posts: 73
Si si, quelli mi hanno sempre funzionato!
Back to top
Taf
Sat 06 Mar 2010 - 22:36

online

Registered Member #251
Joined: Mon 22 Jan 2007 - 10:12
Location: Buttrio (UD)
Posts: 3338
Il profilo che utilizzi è stato creato (a suo tempo) come profilo personale o come profilo comune?
Back to top
barta
Sun 07 Mar 2010 - 10:10

online
Registered Member #4207
Joined: Tue 17 Apr 2007 - 16:50
Posts: 291
ho visto in hompage che avete rialsciato la rev16...
mi sono perso la rev15?
Back to top
phant0mw0rm
Sun 07 Mar 2010 - 10:43
online
Registered Member #5039
Joined: Wed 06 Jun 2007 - 12:08
Posts: 73
Taf wrote ...

Il profilo che utilizzi è stato creato (a suo tempo) come profilo personale o come profilo comune?


Quale profilo? Dove si vede questa cosa?
Back to top
ZioZione
Sun 07 Mar 2010 - 12:14
online

Registered Member #74
Joined: Sun 21 Jan 2007 - 11:31
Location: Tradate (VA)
Posts: 3821
barta wrote ...

ho visto in hompage che avete rialsciato la rev16...
mi sono perso la rev15?

Ciao barta,
probabilmente si... -Link- (all'inizio della pagina 2 di questa stessa discussione).
Se vuoi, puoi confrontarla con l'attuale (che comunque è quella che ti consigliamo di utilizzare e testare).
Cordialmente
ZioZione
Back to top
phant0mw0rm
Tue 09 Mar 2010 - 20:00
online
Registered Member #5039
Joined: Wed 06 Jun 2007 - 12:08
Posts: 73
Nessuno mi sa aiutare?
Back to top

Go to page   <<        >>  
Moderators: Danix, Taf, Rcs, Energy, zandet2, ZioZione, Admin, LordJim60

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System